Welcome to the North American Subaru Impreza Owners Club Thursday October 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Miscellaneous > Off-Topic

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-14-2012, 10:10 AM   #1
ama11
Scooby Newbie
 
Member#: 322234
Join Date: Jun 2012
Chapter/Region: MWSOC
Location: laporte in
Vehicle:
2005 wrx
cgm

Default google chrome problems

so last night i was using google chrome and on nasioc it blacked out. so i pushed back and now it says database error and will not load. im using explorer now and just wondering if anyone else has had this problem. i can go anywhere else just not here on chrome.
* Registered users of the site do not see these ads.
ama11 is offline   Reply With Quote
Old 08-14-2012, 10:11 AM   #2
Matt A
NASIOC Vendor Manager

 
Member#: 15382
Join Date: Feb 2002
Chapter/Region: NESIC
Location: Cambridge, MA
Vehicle:
. 2005 OBXT LTD

Default

clear your cache
Matt A is offline   Reply With Quote
Old 08-14-2012, 10:14 AM   #3
rogue
call me Apples
Super Moderator
 
Member#: 7977
Join Date: Jul 2001
Chapter/Region: MAIC
Location: Sterling, VA
Vehicle:
100% Abuse

Default

eff five.
rogue is offline   Reply With Quote
Old 08-14-2012, 10:20 AM   #4
timskyline86
Scooby Specialist
 
Member#: 211913
Join Date: May 2009
Chapter/Region: MAIC
Location: Arrestme, VA
Vehicle:
Nine 4drs & 4whls
ಠ_ಠ

Default

Were you about to post something so awesome nobody has ever heard or seen it before? Chrome is so smart now that it stopped you from embarrassing yourself. Thank the Chrome for it has done well.
timskyline86 is online now   Reply With Quote
Old 08-14-2012, 10:26 AM   #5
Tweeter
Scooby Newbie
 
Member#: 162238
Join Date: Oct 2007
Location: FU, Killafornia
Default

Install Linux.
Tweeter is online now   Reply With Quote
Old 08-14-2012, 10:32 AM   #6
markman
Scooby Newbie
 
Member#: 93623
Join Date: Aug 2005
Location: What happens next
Vehicle:
will AMAZE you!

Default

Quote:
Originally Posted by Matt A View Post
clear your cache
This.

If it still doesn't work, disable all of your Chrome add-ons.

If it works with them all off, turn them back on one by one until you determine which is b0rking yore OT
markman is online now   Reply With Quote
Old 08-14-2012, 10:32 AM   #7
dr_wheel
Scooby Specialist
 
Member#: 60106
Join Date: Apr 2004
Chapter/Region: Tri-State
Location: Pennsyltucky
Vehicle:
I eat pieces of
** like you for breakfast

Default

Didn't you read the re-education pamphlet? Google Chrome is the pinnacle of the internet and it never has problems like Firefox or IE. You must be the problem.
dr_wheel is online now   Reply With Quote
Old 08-14-2012, 10:34 AM   #8
mrmojoz
Scooby Newbie
 
Member#: 297585
Join Date: Oct 2011
Chapter/Region: TXIC
Location: Arlington
Vehicle:
13 Fjord Rafter

Default

Quote:
Originally Posted by dr_wheel View Post
Didn't you read the re-education pamphlet? Google Chrome is the pinnacle of the internet and it never has problems like Firefox or IE. You must be the problem.
There is only one tech company who claims to never have issues ever and it isn't google.
mrmojoz is offline   Reply With Quote
Old 08-14-2012, 10:36 AM   #9
dr_wheel
Scooby Specialist
 
Member#: 60106
Join Date: Apr 2004
Chapter/Region: Tri-State
Location: Pennsyltucky
Vehicle:
I eat pieces of
** like you for breakfast

Default

Quote:
Originally Posted by mrmojoz View Post
There is only one tech company who claims to never have issues ever and it isn't google.
Get out.

dr_wheel is online now   Reply With Quote
Old 08-14-2012, 10:54 AM   #10
Davemeister
Scooby Specialist
 
Member#: 86577
Join Date: May 2005
Location: D1cKSh0Tz [ON] OFF
Vehicle:
2015 Supercoolmobile
Awesome Pearl Metallic

Default

Quote:
Originally Posted by Tweeter View Post
Install Linux.
Davemeister is offline   Reply With Quote
Old 08-14-2012, 11:00 AM   #11
rogue
call me Apples
Super Moderator
 
Member#: 7977
Join Date: Jul 2001
Chapter/Region: MAIC
Location: Sterling, VA
Vehicle:
100% Abuse

Default

Quote:
Originally Posted by dr_wheel View Post
Didn't you read the re-education pamphlet? Google Chrome is the pinnacle of the internet and it never has problems like Firefox or IE. You must be the problem.
In this case, it's true!

There was a db problem last night, but it was cleared by the time I got up this morning. Chrome cached the db error for me as well, but a quick F5 fixed that.

I love the problem solving prowess of today's youth.

*click*
...
IT DIDN'T WORK BETTER ****ING CLOSE THIS **** AND GO TO A DIFFERENT BROWSER AND THEN INSTANTLY MAKE A THREAD COMPLAINING.
rogue is offline   Reply With Quote
Old 08-14-2012, 11:01 AM   #12
BGPunk2001
Scooby Specialist
 
Member#: 46134
Join Date: Oct 2003
Chapter/Region: TXIC
Location: Welcome to Flavor Town
Default

Buy a new computer. This one is defective.
BGPunk2001 is offline   Reply With Quote
Old 08-14-2012, 11:23 AM   #13
mhoward1
Scooby Specialist
 
Member#: 9481
Join Date: Aug 2001
Chapter/Region: South East
Location: FFR Challenge #43
Vehicle:
2011 Carrera 4s
2009 BMW M5

Default

Switch to IE, it's much better
mhoward1 is offline   Reply With Quote
Old 08-14-2012, 11:26 AM   #14
GhostSenshi
Scooby Specialist
 
Member#: 279449
Join Date: Apr 2011
Chapter/Region: MWSOC
Location: Omaha, NE
Vehicle:
2004 8.78 E/T WRX
Platinum Silver

Default

i like turtles
GhostSenshi is offline   Reply With Quote
Old 08-14-2012, 03:06 PM   #15
WRick
Scooby Newbie
 
Member#: 86107
Join Date: Apr 2005
Chapter/Region: E. Canada
Location: 10% REAL FRUIT JUICE
Default

I've been getting this **** for the past few days :

Quote:
Certificate-based authentication failed
This server requires a certificate for authentication, and didn't accept the one sent by the browser. Your certificate may have expired, or the server may not trust its issuer. You can try again with a different certificate, if you have one, or you may have to obtain a valid certificate from elsewhere.
Error 117 (net::ERR_BAD_SSL_CLIENT_AUTH_CERT): Bad SSL client authentication certificate.
like when I type in the addr bar directly ( searching or whatever ).

btw turtles blow.
WRick is offline   Reply With Quote
Old 08-14-2012, 03:08 PM   #16
touch
Scooby Specialist
 
Member#: 12678
Join Date: Nov 2001
Chapter/Region: NESIC
Location: CT
Default

touch is offline   Reply With Quote
Old 08-14-2012, 03:11 PM   #17
touch
Scooby Specialist
 
Member#: 12678
Join Date: Nov 2001
Chapter/Region: NESIC
Location: CT
Default

Ever since I switched to Chrome I have not been able to successfully disable these stoopid Vibrant in-text ads. I go to their site, click disable, and they're still there.
touch is offline   Reply With Quote
Old 08-14-2012, 03:17 PM   #18
FunkerVogt
Scooby Newbie
 
Member#: 4585
Join Date: Mar 2001
Chapter/Region: Tri-State
Location: Northern NJ
Default

Try Opera
FunkerVogt is offline   Reply With Quote
Old 08-14-2012, 03:19 PM   #19
skywaffles
Scooby Specialist
 
Member#: 82470
Join Date: Mar 2005
Chapter/Region: NWIC
Vehicle:
show me your
wizard nose

Default

Database error? Sounds like normal NASIOC operation to me.
skywaffles is online now   Reply With Quote
Old 08-14-2012, 03:25 PM   #20
r0bman
Scooby Specialist
 
Member#: 87015
Join Date: May 2005
Location: Mos Eisley, TA 85202
Default

Quote:
Originally Posted by skywaffles View Post
Database error? Sounds like normal NASIOC operation to me.
There's a sarcastic wonka about maintaining a webforum with 700,000 users in there.
r0bman is offline   Reply With Quote
Old 08-14-2012, 03:30 PM   #21
markman
Scooby Newbie
 
Member#: 93623
Join Date: Aug 2005
Location: What happens next
Vehicle:
will AMAZE you!

Default

Quote:
Originally Posted by WRick View Post
I've been getting this **** for the past few days :



like when I type in the addr bar directly ( searching or whatever ).

btw turtles blow.
This may sound stupid, but check your computer's timezone, date & time settings. These being incorrect can cause the above.

Quote:
Originally Posted by touch View Post
Ever since I switched to Chrome I have not been able to successfully disable these stoopid Vibrant in-text ads. I go to their site, click disable, and they're still there.
https://www.google.com/url?sa=t&rct=...S70NMAvDS8zPOQ
markman is online now   Reply With Quote
Old 08-20-2012, 06:32 PM   #22
ama11
Scooby Newbie
 
Member#: 322234
Join Date: Jun 2012
Chapter/Region: MWSOC
Location: laporte in
Vehicle:
2005 wrx
cgm

Default

Thanks for all the replays I totally forgot I made this post it went away like the day later. Still is funny to see everyone argue on which is better. It worked for me fine on ie but ie is just too slow.
ama11 is offline   Reply With Quote
Old 03-06-2013, 09:31 AM   #23
Matt A
NASIOC Vendor Manager

 
Member#: 15382
Join Date: Feb 2002
Chapter/Region: NESIC
Location: Cambridge, MA
Vehicle:
. 2005 OBXT LTD

Default

**** YOU CHROME!!



Chrome wont start at all, this is what I get when I try to start it.

NOTHING I do will fix this. I've tried just about everything. I've rolled back Windows to a few days ago, uninstalled Java, uninstalled Chrome manually because even the uninstall wont work, I'm out of ideas.
Matt A is offline   Reply With Quote
Old 03-06-2013, 09:32 AM   #24
The Dayman
Scooby Newbie
 
Member#: 84815
Join Date: Apr 2005
Vehicle:
This is an excellent
rectangle.

Default

Good luck.


Sent via Google Chrome
The Dayman is offline   Reply With Quote
Old 03-06-2013, 09:33 AM   #25
rogue
call me Apples
Super Moderator
 
Member#: 7977
Join Date: Jul 2001
Chapter/Region: MAIC
Location: Sterling, VA
Vehicle:
100% Abuse

Default



Jesus, Matt. You're using 25.0.1364.152?

****ing n00b!
rogue is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:54 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.