Welcome to the North American Subaru Impreza Owners Club Wednesday May 4, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 08-27-2012, 09:19 PM   #1
zachc
Scooby Newbie
 
Member#: 323954
Join Date: Jun 2012
Chapter/Region: South East
Location: Knoxville, TN
Vehicle:
2012 WRX sedan
Dark Grey Metallic

Default Stage 1 91 octane + AEM intake

https://docs.google.com/spreadsheet/...mdNeDZXVkJfaUE

should be fixed now to where it can be seen

Can someone take a look at this and see if everything is ok? Car is running fine. No hesitation. Great acceleration. This is just my first time logging with the AP. Thanks. As the title states it's the stage 1 map + aem intake.
* Registered users of the site do not see these ads.

Last edited by zachc; 08-27-2012 at 10:03 PM.
zachc is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-27-2012, 09:43 PM   #2
hutch959
Scooby Newbie
 
Member#: 267463
Join Date: Dec 2010
Default

log is private.
cant see it.
hutch959 is offline   Reply With Quote
Old 08-27-2012, 09:48 PM   #3
zachc
Scooby Newbie
 
Member#: 323954
Join Date: Jun 2012
Chapter/Region: South East
Location: Knoxville, TN
Vehicle:
2012 WRX sedan
Dark Grey Metallic

Default

Damn sorry thought I fixed that. I will repost
zachc is offline   Reply With Quote
Old 08-27-2012, 10:23 PM   #4
Jcorp
Scooby Newbie
 
Member#: 325395
Join Date: Jul 2012
Default

Hi Zachc, how much mi. on your ride? and how are you liking Stg 1? do you notice a difference? does it pull harder/feel smoother/ect.? i'm about to pull the trigger but still hesatant due to warranty
Jcorp is offline   Reply With Quote
Old 08-27-2012, 10:27 PM   #5
zachc
Scooby Newbie
 
Member#: 323954
Join Date: Jun 2012
Chapter/Region: South East
Location: Knoxville, TN
Vehicle:
2012 WRX sedan
Dark Grey Metallic

Default

Jcorp.....stg 1 is great. It has about 4000 miles on it. I couldn't believe the difference just stg 1 makes. The intake didn't really do much but add sound to it. I posted my data log to see if someone can chime in and lemme know if everything looks ok. I was very hesitant about the warranty too so I know how you feel
zachc is offline   Reply With Quote
Old 08-28-2012, 08:17 AM   #6
zachc
Scooby Newbie
 
Member#: 323954
Join Date: Jun 2012
Chapter/Region: South East
Location: Knoxville, TN
Vehicle:
2012 WRX sedan
Dark Grey Metallic

Default

Bump for some help with data log
zachc is offline   Reply With Quote
Old 08-28-2012, 08:39 AM   #7
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by zachc View Post
https://docs.google.com/spreadsheet/...mdNeDZXVkJfaUE

should be fixed now to where it can be seen

Can someone take a look at this and see if everything is ok? Car is running fine. No hesitation. Great acceleration. This is just my first time logging with the AP. Thanks. As the title states it's the stage 1 map + aem intake.
Hi there. You want to reset the log list to the default ("Reset Log List" under Monitor menu in AccessPORT). Your log is missing too many key parameters to make any kind of determination. You want to get a 3rd gear wide open throttle run as described in the video below (if you can do so safely):


Bill
Cobb Tuning is offline   Reply With Quote
Old 08-28-2012, 08:42 AM   #8
zachc
Scooby Newbie
 
Member#: 323954
Join Date: Jun 2012
Chapter/Region: South East
Location: Knoxville, TN
Vehicle:
2012 WRX sedan
Dark Grey Metallic

Default

Ok thanks bill. I will do another log thank u
zachc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 09:25 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.