Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-29-2012, 02:49 PM   #1
moosen
Scooby Newbie
 
Member#: 313040
Join Date: Mar 2012
Chapter/Region: NWIC
Location: Vancouver, WA
Vehicle:
2003 Wrx Hybrid
WRB

Default 2005 rs evap canister and the cable before it

Well I have a 2005 2.5rs and I am getting a P0448 code which is in reference to a short in the emissions system. Well I replaced the evap canister, nada. then I thought short in wiring, so i looked at the cable running into the canister and there is a shoddy splicing job on it.

So i bought 18ga cable to re do it and heat shrink it. I cleared code and voila it worked for like 10 miles then right back on. havent checked code but i think it still has to do with the actual plug? any advice?
* Registered users of the site do not see these ads.
moosen is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:05 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.