Welcome to the North American Subaru Impreza Owners Club Wednesday May 27, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-29-2012, 07:10 PM   #1
SqueamishPuppet
Scooby Newbie
 
Member#: 284198
Join Date: May 2011
Default Oil sending unit wiring help.

Would it be possible for me to use my Prosport sending unit as both my stock one and feed my guage. The Prosport one has three wires and the stock has the one. Are they different style of sending units or what?

What I am looking to do is take out my stock one and replace it with the prosport one so I dont have two, but I need it to still work with the ecu also.

Is this possible?
* Registered users of the site do not see these ads.
SqueamishPuppet is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-29-2012, 07:25 PM   #2
Counterfit
Scooby Guru
 
Member#: 124254
Join Date: Aug 2006
Chapter/Region: NESIC
Location: Rhode Island
Vehicle:
2006 06 SGM Slowbaru
"The Scoobinator"

Default

You may be better served in the Electrical & Lighting forum.
Counterfit is offline   Reply With Quote
Old 08-29-2012, 07:30 PM   #3
cal_look_zero
Scooby Specialist
 
Member#: 294461
Join Date: Sep 2011
Chapter/Region: NWIC
Location: Grass Pants, OR
Vehicle:
1997 Outback Sport
383hp/345tq

Default

Nope. Completely different signals. If you're planning on using the stock location, just move the stock sender to the oil galley by the throttle body on the passenger side. That's what i did.
cal_look_zero is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:07 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.