Welcome to the North American Subaru Impreza Owners Club Friday August 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-29-2012, 11:21 PM   #1
sevier2
Scooby Newbie
 
Member#: 295516
Join Date: Sep 2011
Chapter/Region: SCIC
Location: San Diego area
Vehicle:
2004 WRX
Silver

Default Boost surging after COBB protune

Last week i got pro-tuned at COBB so-cal. The tuner was the new guy Mitch, i've heard good things about him but don't really know him myself.

Anyways after the tune everything SEEMS to be running smoothly and i'm very satisfied. The only thing is since the tune i'm getting some boost surge in 4th/5th gear.

When i go WOT my boost will spike up to about 18psi then drop to 14psi, then back to 18 and drop to 14 back and forth. The needle is LITERALLY bouncing up and down between 14-18psi.

Now i data logged it with my AP and you can see clearly it's overboosting. He said the map was tuned for peak boost of 17.5psi so hitting 18 isn't a huge deal as it's +- 1psi however the bouncing back and forth worries me, and it even hits 19psi at cell D92. I've highlighted all my worrisome boost areas red.

I watched COBB's video on certain things you should monitor and number 1 was the A/F Learning 1. The video states that you should never have increments above 8% and in my loge i'm seeing numbers like 12 and 13. Could this be a boost leak? before being put on the dyno i went through the "Pre-dyno Inspection" (at a cost of $95) so this kind of stuff wouldn't happen. I thought the whole point of a tune was to make the car run smoothly and point out any areas i need to fix? After spending as much money as i did I would think my car would be running a lot better...

Also i have made absolutely NO changes to my car since the tune so this is 100% due to the tune, nothing physical

anyways heres my log, any suggestions?

file:///Users/zachmcneill/Documents/...st%20Surge.htm
* Registered users of the site do not see these ads.

Last edited by sevier2; 08-29-2012 at 11:54 PM.
sevier2 is offline   Reply With Quote
Old 08-29-2012, 11:23 PM   #2
sevier2
Scooby Newbie
 
Member#: 295516
Join Date: Sep 2011
Chapter/Region: SCIC
Location: San Diego area
Vehicle:
2004 WRX
Silver

Default

not sure why the link isn't working. if you copy the link and paste it into your search bar it should work, or at least it does for me.

If theres a more user friendly way to upload these logs let me know
sevier2 is offline   Reply With Quote
Old 08-30-2012, 01:38 AM   #3
jebjkey
Scooby Specialist
 
Member#: 73884
Join Date: Nov 2004
Chapter/Region: International
Location: Naples, ITALY
Vehicle:
2005 STi
2006 Evolution MR

Default

Your link is to the file on your computer, no good for anyone else.

Upload the file to Google documents and make it public. Post a link to it and then we will be able to see it.

As for suggestions on what to do; call Cobb So-Cal and tell them what is going on. They did the tune and they will fix the tune, not us.
jebjkey is offline   Reply With Quote
Old 08-30-2012, 08:49 AM   #4
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by sevier2 View Post
Last week i got pro-tuned at COBB so-cal. The tuner was the new guy Mitch, i've heard good things about him but don't really know him myself.

Anyways after the tune everything SEEMS to be running smoothly and i'm very satisfied. The only thing is since the tune i'm getting some boost surge in 4th/5th gear.

When i go WOT my boost will spike up to about 18psi then drop to 14psi, then back to 18 and drop to 14 back and forth. The needle is LITERALLY bouncing up and down between 14-18psi.

Now i data logged it with my AP and you can see clearly it's overboosting. He said the map was tuned for peak boost of 17.5psi so hitting 18 isn't a huge deal as it's +- 1psi however the bouncing back and forth worries me, and it even hits 19psi at cell D92. I've highlighted all my worrisome boost areas red.

I watched COBB's video on certain things you should monitor and number 1 was the A/F Learning 1. The video states that you should never have increments above 8% and in my loge i'm seeing numbers like 12 and 13. Could this be a boost leak? before being put on the dyno i went through the "Pre-dyno Inspection" (at a cost of $95) so this kind of stuff wouldn't happen. I thought the whole point of a tune was to make the car run smoothly and point out any areas i need to fix? After spending as much money as i did I would think my car would be running a lot better...

Also i have made absolutely NO changes to my car since the tune so this is 100% due to the tune, nothing physical

anyways heres my log, any suggestions?

file:///Users/zachmcneill/Documents/...st%20Surge.htm
I would definitely give SoCal a call - they will be best be able to help you since they did the original tune.

Bill
Cobb Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:29 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.