Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Miscellaneous > Off-Topic

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-10-2013, 05:32 PM   #3701
Christoff
Scooby Newbie
 
Member#: 22758
Join Date: Aug 2002
Chapter/Region: SCIC
Default

Oh boy we're arguing about iphond vs android again

* Registered users of the site do not see these ads.
Christoff is online now   Reply With Quote
Old 02-10-2013, 05:52 PM   #3702
TheSage
Scooby Newbie
 
Member#: 293504
Join Date: Sep 2011
Chapter/Region: South East
Location: West Palm Beach, FL
Vehicle:
2011 WRX
Blue

Default

Quote:
Originally Posted by Christoff View Post
Oh boy we're arguing about iphond vs android again
Lol. I don't see any arguments. I see mature conversations looking at options
TheSage is online now   Reply With Quote
Old 02-10-2013, 07:14 PM   #3703
Stickee
NASIOC Supporter
 
Member#: 530
Join Date: Nov 1999
Chapter/Region: E. Canada
Location: I wonder how long you could ma
Vehicle:
2005 9-2x Aero
FastAr Red

Default

Quote:
Originally Posted by TheSage View Post
This is my story exactly. Every iphone except the 3G. I am highly interested in the S4. I think I might take it for a test run when it comes out and see how I stack the pros and cons based on my personal uses and needs. Apple is at a very important crossroad. Evolve and innovate now or slowly slide into the back row. iPhones are safe. I've never had a problem and they've always served me well. But it does feel like I've kind of had the same phone for 5-6 years now. I'm curious how I'll like a different OS on a different phone. I'm an Apple fan for sure but I wouldn't mind some change and difference.
Not trolling here either, but I feel like a lot of people are in the same boat. Both anecdotally and with well known tech bloggers. Friends of mine have recently switched to both Android or W8 phone. I think it just feels like to them that they've had the same phone for a while now.
Stickee is offline   Reply With Quote
Old 02-18-2013, 05:29 PM   #3704
johnnyb
Scooby Specialist
 
Member#: 57593
Join Date: Mar 2004
Chapter/Region: SCIC
Location: Stay Classy, CA
Vehicle:
2008 WRX Hatch
WRB

Default

Upgraded my iphone 4 to a 16 gig iphone 5 at Verizon this weekend. With the LTE, I no longer have issues in my office with "dead zones" that I had on my 4. I picked up a Verizon case for $20 and will probably switch that out later with something slimmer.

I'm not one of those who is nuts about phones and tech, but it's crazy how storage used to be a factor before Pandora and Rhapsody. I have all my favorite bands on i-tunes for airplane mode, but hardly even listen to i-tunes when I can stream whatever I like.

I was also able to be added to my gf's family plan for $40/mo versus the $100 I used to pay.

Feels good man.
johnnyb is offline   Reply With Quote
Old 02-18-2013, 05:34 PM   #3705
almostJDM
Scooby Newbie
 
Member#: 163239
Join Date: Nov 2007
Chapter/Region: RMIC
Vehicle:
2013 STI
WRB

Default

I know exactly what you mean I got the 32gb 5 version because I almost filled up my 16gb 4 but I am still at 26gb of 28 lol
almostJDM is offline   Reply With Quote
Old 02-18-2013, 05:40 PM   #3706
Whitford
Has never had a cavity
Moderator
 
Member#: 97875
Join Date: Mar 2005
Chapter/Region: SCIC
Location: Los Angeles
Default

My 32GB 4S just reached capacity so I'm definitely getting at least a 64 when the 5S comes out.
Whitford is offline   Reply With Quote
Old 02-18-2013, 05:42 PM   #3707
almostJDM
Scooby Newbie
 
Member#: 163239
Join Date: Nov 2007
Chapter/Region: RMIC
Vehicle:
2013 STI
WRB

Default

I was going to get a 64gb 5 but all they had was 32 at the time, so when the 6 comes out ill get a bigger one if I get more then 1/2 full on this one
almostJDM is offline   Reply With Quote
Old 02-18-2013, 05:44 PM   #3708
The Dayman
Scooby Newbie
 
Member#: 84815
Join Date: Apr 2005
Vehicle:
This is an excellent
rectangle.

Default

Quote:
Originally Posted by Whitford View Post
My 32GB 4S just reached capacity so I'm definitely getting at least a 64 when the 5S comes out.
We are at capacity, sir!
The Dayman is offline   Reply With Quote
Old 02-18-2013, 06:10 PM   #3709
Misanthrope789
Scooby Specialist
 
Member#: 174595
Join Date: Mar 2008
Chapter/Region: NWIC
Location: The Kumite
Vehicle:
2005 STi
Frank Dux Edition

Default

Quote:
Originally Posted by Whitford View Post
My 32GB 4S just reached capacity so I'm definitely getting at least a 64 when the 5S comes out.
I've got a 32GB 4S with a ton of music, videos and pictures. I backup everything to the Cloud service and use Itunes Match for my entire music library. When I was reaching capacity, I just upgraded to 25GB of Cloud storage, now I've got over 12GB available on my phone.


Although the upload time on my whole library took a while, it was worth it for me.

Just my two cents...

Last edited by Misanthrope789; 02-18-2013 at 06:33 PM.
Misanthrope789 is offline   Reply With Quote
Old 02-20-2013, 02:28 PM   #3710
scaryfastskier
Scooby Specialist
 
Member#: 7893
Join Date: Jun 2001
Chapter/Region: International
Location: Saint Louis
Vehicle:
2010 F150 & Iron883
Husky TE449 + TXC250

Default

Haven't used my 5 in awhile. I feel like I am absolutely cooking the battery today with moderate use. Have location services and notifications managed.

Is this even remotely normal?


I'm watching it lose about one percent per minute while using it to browse the net over LTE.

Edit: between the screen shot and now, I'm down to 11% and I haven't been constantly screen on.

Last edited by scaryfastskier; 02-20-2013 at 02:38 PM.
scaryfastskier is offline   Reply With Quote
Old 02-20-2013, 02:56 PM   #3711
BlackBeastie
Scooby Newbie
 
Member#: 11846
Join Date: Nov 2001
Chapter/Region: South East
Location: ATL
Vehicle:
-== TMYK☆

Default

Quote:
Originally Posted by scaryfastskier View Post
Haven't used my 5 in awhile. I feel like I am absolutely cooking the battery today with moderate use. Have location services and notifications managed.

Is this even remotely normal?


I'm watching it lose about one percent per minute while using it to browse the net over LTE.

Edit: between the screen shot and now, I'm down to 11% and I haven't been constantly screen on.
That is not close to normal. Are you in a place with spotty LTE? Have you used your phone in this location before without this happening? I am wondering if it's trying to get a signal. I have heard that can be a problem, though it's never happened to me.

Have you rebooted the phone to make sure you have closed all processes? Maybe go into airplane mode and back out again?
BlackBeastie is offline   Reply With Quote
Old 02-20-2013, 03:16 PM   #3712
scaryfastskier
Scooby Specialist
 
Member#: 7893
Join Date: Jun 2001
Chapter/Region: International
Location: Saint Louis
Vehicle:
2010 F150 & Iron883
Husky TE449 + TXC250

Default

Quote:
Originally Posted by BlackBeastie View Post
That is not close to normal. Are you in a place with spotty LTE? Have you used your phone in this location before without this happening? I am wondering if it's trying to get a signal. I have heard that can be a problem, though it's never happened to me.

Have you rebooted the phone to make sure you have closed all processes? Maybe go into airplane mode and back out again?
My phone died in the middle of my response.

AT&T has good coverage in my area. I was in both LTE and "4G" coverage today (driving around to customer sites in the surrounding areas). I don't think I went below 3 bars ever. I normally have 4-5 bars when on LTE (closer in to the city). I know hunting for towers cooks the battery, but I don't believe that was the case today.

To the best of my memory, I'd normally expect to be at ~50% charge by this time of day (traveling in the same areas) with more usage than I had today. For instance, I did not stream any audio or listen to MP3s today and it was below average call, text and email volume day.

I started the day with a fresh reset and didn't open all that many apps and no unfamiliar ones. I know that doesn't mean all processes were closed, but "close enough" in the sense of nothing out of the ordinary and coming off a fresh restart.

I guess I'll give it a full charge, install 6.1.2 and reset again for good measure.

edit: I haven't used the phone in a month, so I did update all apps last night. Maybe it's a bad update?
scaryfastskier is offline   Reply With Quote
Old 02-20-2013, 03:36 PM   #3713
BlackBeastie
Scooby Newbie
 
Member#: 11846
Join Date: Nov 2001
Chapter/Region: South East
Location: ATL
Vehicle:
-== TMYK☆

Default

Quote:
Originally Posted by scaryfastskier View Post
I guess I'll give it a full charge, install 6.1.2 and reset again for good measure.

edit: I haven't used the phone in a month, so I did update all apps last night. Maybe it's a bad update?
I would do a restore/update rather than just the update if you are going to do it.

If you are curious about the real signal level, you can put the phone in field test mode. I think that was outlined in this thread somewhere, but the code to dial is *3001#12345#* followed by pressing Call on your iPhone, which will launch the field test app.

The signal bars on your iPhone will be replaced by a number. The higher the negative number, the worse your signal is. For example, -100 is worse than -86. If you tap on the displayed number, the display toggles between the number and the normal signal bars.
{cribbed from cultofmac}
BlackBeastie is offline   Reply With Quote
Old 02-22-2013, 11:59 AM   #3714
Charge
Scooby Specialist
 
Member#: 3313
Join Date: Dec 2000
Chapter/Region: MWSOC
Location: Cincinnati
Default

Ok, Android guy who needs help here. Trying to setup email on my boss's iPad 3.

He has a personal pop account already set up. We're trying to add his corporate Exchange account as well.

Problem is, iOS seems to want to put it all in one icon. How do I configure it so he has separate icons(containers) for his personal email and his Exchange work email? This should also allow the "send from" address to be specific to the particular email account he's in(send from personal if in the personal, send from exchange if in the exchange).

I guess I'm missing something obvious. Any help here?
Charge is offline   Reply With Quote
Old 02-22-2013, 12:10 PM   #3715
scaryfastskier
Scooby Specialist
 
Member#: 7893
Join Date: Jun 2001
Chapter/Region: International
Location: Saint Louis
Vehicle:
2010 F150 & Iron883
Husky TE449 + TXC250

Default

Combined mailbox view is throwing you for a loop? Or am I misunderstanding? You can view individual mailboxes by hitting the mailboxes/back button in the upper left while in the mail program.

Edit: iPads use a different mail program. Find that thread.
scaryfastskier is offline   Reply With Quote
Old 02-28-2013, 03:38 PM   #3716
BlackBeastie
Scooby Newbie
 
Member#: 11846
Join Date: Nov 2001
Chapter/Region: South East
Location: ATL
Vehicle:
-== TMYK☆

Default

Quote:
Originally Posted by scaryfastskier View Post
My phone died in the middle of my response.

AT&T has good coverage in my area. I was in both LTE and "4G" coverage today (driving around to customer sites in the surrounding areas). I don't think I went below 3 bars ever. I normally have 4-5 bars when on LTE (closer in to the city). I know hunting for towers cooks the battery, but I don't believe that was the case today.

To the best of my memory, I'd normally expect to be at ~50% charge by this time of day (traveling in the same areas) with more usage than I had today. For instance, I did not stream any audio or listen to MP3s today and it was below average call, text and email volume day.

I started the day with a fresh reset and didn't open all that many apps and no unfamiliar ones. I know that doesn't mean all processes were closed, but "close enough" in the sense of nothing out of the ordinary and coming off a fresh restart.

I guess I'll give it a full charge, install 6.1.2 and reset again for good measure.

edit: I haven't used the phone in a month, so I did update all apps last night. Maybe it's a bad update?

A friend of mine messaged me and said he was having a severe battery drain problem. He told me that his solution was to go to Settings > General > Cellular and make sure iCloud Documents is set to OFF under "Use Cellular Data for:". Mine was off already so maybe that's why I wasn't experiencing any drain.
BlackBeastie is offline   Reply With Quote
Old 02-28-2013, 04:15 PM   #3717
Calamity Jesus
Scooby Guru
 
Member#: 44501
Join Date: Oct 2003
Chapter/Region: South East
Location: in a minefield of caddishness.
Vehicle:
1984 "Skeletor from
"He-Man"

Default

Quote:
Originally Posted by scaryfastskier View Post
Combined mailbox view is throwing you for a loop? Or am I misunderstanding? You can view individual mailboxes by hitting the mailboxes/back button in the upper left while in the mail program.

Edit: iPads use a different mail program. Find that thread.
The only difference with the iPad Mail.app is that the message preview & folders show up as a sidebar instead of replacing the entire view (as it does on the phone).


Yeah, sounds like he just needs to hit the cookie crumb.

Edit: old post was old.
Calamity Jesus is online now   Reply With Quote
Old 02-28-2013, 04:37 PM   #3718
scaryfastskier
Scooby Specialist
 
Member#: 7893
Join Date: Jun 2001
Chapter/Region: International
Location: Saint Louis
Vehicle:
2010 F150 & Iron883
Husky TE449 + TXC250

Default

Already have all of that off. Good tip though, thanks. The battery decline has improved, but I can still burn through it pretty quickly browsing over LTE. That might be the culprit.

I don't know anything about the iPad mail other than its different. Sounds damn near the same though.
scaryfastskier is offline   Reply With Quote
Old 02-28-2013, 04:42 PM   #3719
the_unknown
Scooby Specialist
 
Member#: 168211
Join Date: Jan 2008
Chapter/Region: MAIC
Location: The town that begins with Love
Vehicle:
2013 Cargobob

Default

Quote:
Originally Posted by scaryfastskier View Post
Already have all of that off. Good tip though, thanks. The battery decline has improved, but I can still burn through it pretty quickly browsing over LTE. That might be the culprit.

I don't know anything about the iPad mail other than its different. Sounds damn near the same though.
When you bought your 5, did you restore from a back up of an 4/4S? I have the same issue and can burn through battery over LTE in about 3 hours of use. I read somewhere it may be linked to restoring from a back up of a 4/4S.

This might help

Last edited by the_unknown; 02-28-2013 at 04:48 PM.
the_unknown is online now   Reply With Quote
Old 02-28-2013, 05:51 PM   #3720
scaryfastskier
Scooby Specialist
 
Member#: 7893
Join Date: Jun 2001
Chapter/Region: International
Location: Saint Louis
Vehicle:
2010 F150 & Iron883
Husky TE449 + TXC250

Default

From a 4. Ill give it a read.
scaryfastskier is offline   Reply With Quote
Old 02-28-2013, 05:57 PM   #3721
johnnyb
Scooby Specialist
 
Member#: 57593
Join Date: Mar 2004
Chapter/Region: SCIC
Location: Stay Classy, CA
Vehicle:
2008 WRX Hatch
WRB

Default

Quote:
Originally Posted by the_unknown View Post
When you bought your 5, did you restore from a back up of an 4/4S? I have the same issue and can burn through battery over LTE in about 3 hours of use. I read somewhere it may be linked to restoring from a back up of a 4/4S.

This might help
I restored from a iphone 4 and have no battery issues. I just went out of town on business and was using LTE a lot and the battery life seemed to better than the 4, which was still good after two years.
johnnyb is offline   Reply With Quote
Old 02-28-2013, 06:03 PM   #3722
the_unknown
Scooby Specialist
 
Member#: 168211
Join Date: Jan 2008
Chapter/Region: MAIC
Location: The town that begins with Love
Vehicle:
2013 Cargobob

Default

Quote:
Originally Posted by johnnyb View Post
I restored from a iphone 4 and have no battery issues. I just went out of town on business and was using LTE a lot and the battery life seemed to better than the 4, which was still good after two years.
I wish I could get that kind of battery life. On my old phone (4) with normal use I would be at 40-60 % before I charged it at night. Now, if I have LTE on, I will be at 20-30% with similar use each night. My battery life actually goes up now if I have WiFi on and am connected instead of using 4G/LTE at work.
the_unknown is online now   Reply With Quote
Old 02-28-2013, 07:26 PM   #3723
scaryfastskier
Scooby Specialist
 
Member#: 7893
Join Date: Jun 2001
Chapter/Region: International
Location: Saint Louis
Vehicle:
2010 F150 & Iron883
Husky TE449 + TXC250

Default

I get great wifi battery. It's data/lte/4g specific at this point... I think.

I'm going to try resetting all settings per that link. Just need to make sure I'm not going to lose anything critical. Not sure exactly what it changes and doesn't yet.
scaryfastskier is offline   Reply With Quote
Old 03-01-2013, 12:18 PM   #3724
02blueru
Scooby Specialist
 
Member#: 80012
Join Date: Jan 2005
Chapter/Region: RMIC
Location: Salt Lake City, UTAH
Vehicle:
04 BMW M3
Ducati 620 Dark / 08' 848

Default

Well, I thoroughly smashed the face of my phone. I have apple care+ and tried to see how long I could go without breaking this one but it didn't last long. Only had to cough up $49 for the new phone but I'm thinking I'll just buy a case and not worry about it. So what's a good protective case that's the least bulky?
02blueru is offline   Reply With Quote
Old 03-01-2013, 12:29 PM   #3725
scaryfastskier
Scooby Specialist
 
Member#: 7893
Join Date: Jun 2001
Chapter/Region: International
Location: Saint Louis
Vehicle:
2010 F150 & Iron883
Husky TE449 + TXC250

Default

Incipio DualPro.
scaryfastskier is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.