Welcome to the North American Subaru Impreza Owners Club Thursday August 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Pre-2002 Factory Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-03-2012, 10:57 AM   #1
GGSimpreza
Scooby Newbie
 
Member#: 291739
Join Date: Aug 2011
Location: Harrisonburg, VA
Vehicle:
99 Impreza RS
Silver Milage

Default Late EJ20G Starter, stock RS trans. Help!

So my motor is in the car now, just ran into my first problem. Only 4 of the bolt holes will work for the starter so far. Do I need to tap the trans or is 4 enough?

I'm sure someone has run into this problem, but I haven't found one thread on it. Thanks in advance for the help!
* Registered users of the site do not see these ads.
GGSimpreza is offline   Reply With Quote
Old 09-03-2012, 11:38 AM   #2
suberdave
NASIOC Supporter
 
Member#: 101865
Join Date: Nov 2005
Chapter/Region: NWIC
Location: Covington, WA
Vehicle:
88 GL-10 STi
silver

Default

i have done it two ways.

first time, i put a 6sp behind a 20G i tapped out the lower hole and put a larger bolt in it.
second time, WRX 5sp behind a EG33 i just ran the top bolt, i still haven't installed the lower bolt. still working fine.
i have also herd of people countersinking a bolt in from the front of the trans, so that a "stud" sticks out for the lower nut. like it was on the 20G.

-=Suberdave=-
suberdave is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:17 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.