Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-03-2012, 07:30 PM   #1
Screwbal
Scooby Newbie
 
Member#: 196946
Join Date: Dec 2008
Chapter/Region: NWIC
Location: Kent, WA
Vehicle:
2007 Wrx limited WRB
07 FXT WRB,'14 limitedBRZ

Default Gas light doesn't work? maybe never been that low?

Hey folks. Our 07 WRX wagon may have issues with the gas light. When you turn the key to 'on' it doesn't light up or boot up with the rest of the lights and gauges. A few minutes ago I went and threw it in diagnostics mode figuring if anything that would make it light up, flash or something but did nothing.

Does the gas light ONLY come on when the tank is to the magic point or should it light up when the car is turned to 'on' or especially when in diagnostics mode?

Trying to ask here before its a trip to the shop to check things out. Can anyone let me know?

Thank you!
* Registered users of the site do not see these ads.
Screwbal is offline   Reply With Quote
Old 09-03-2012, 11:27 PM   #2
alt14
Scooby Specialist
 
Member#: 271928
Join Date: Jan 2011
Chapter/Region: Tri-State
Location: Gettysburg PA
Vehicle:
2014 WRX Limited
Crystal Black Silica

Default

Now that you mention it I don't think that I can recall seeing mine at start up, I've never had it come on though, my gauge reads a 1/4 of a tank when I still have roughly 6-7 gallons left and on the empty line when I still have about four so I've never trusted going past xx amount of miles that my gauge reads incorrectly and i'm not up for finding when that light comes on


Edit: I just checked before I left to work and didn't see it

Last edited by alt14; 09-04-2012 at 11:12 AM.
alt14 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:07 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.