Welcome to the North American Subaru Impreza Owners Club Wednesday June 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-03-2012, 07:38 PM   #1
xhector2013x
Scooby Newbie
 
Member#: 314589
Join Date: Mar 2012
Location: Mass
Vehicle:
2001 L W/ej251
Black

Question need help ASAP ecu wiring

so iv got an 01 impreza, when i bought it it had some loud obnoxious noise in the bottom end, so i changed it. im about to drop the motor in tomorrow and i noticed that there were some red and white cut wires coming through the firewall, so i traced the wires and apparently they go into the ecu, idk wtf to do right now because i dont know if these wires are important or what. somebody please help.
http://s1251.photobucket.com/albums/...t=44442ced.jpg
* Registered users of the site do not see these ads.
xhector2013x is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-03-2012, 08:20 PM   #2
xhector2013x
Scooby Newbie
 
Member#: 314589
Join Date: Mar 2012
Location: Mass
Vehicle:
2001 L W/ej251
Black

Default

from what i can see the black connector is the one with the most wires that have been cut and crimped but there all connected, on one of the white connectors one wire is cut but i dont think it was ever connected after that, and on the last white connecter a few wires are disconnected but there are crimp connectors on the wires so they were connected and i believe i may have accidentally pulled them out of the crimp
xhector2013x is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:15 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.