Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Pre-2002 Factory Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-07-2012, 08:24 AM   #1
jdmwrx94
Scooby Newbie
 
Member#: 211619
Join Date: May 2009
Chapter/Region: E. Canada
Location: Montreal
Vehicle:
94 jdm wrx
red

Default iacv cel code 24

Yesturday I was driving my suby and got some idle problems, at first it would stay at 3000rpm on a neutral, then it went back to normal, then I got some issues where idle would go up and down on neutral, then a cel code 24 appeared, all is physically correct, restarted, cel disapeared, then came back again kept driving then disapear again to reapear later, connector is clicked correctely, might be the iacv itself?
* Registered users of the site do not see these ads.
jdmwrx94 is offline   Reply With Quote
Old 09-10-2012, 02:19 AM   #2
TommyAtomic
Scooby Newbie
 
Member#: 257043
Join Date: Sep 2010
Chapter/Region: VIC
Location: Vancouver BC
Vehicle:
1993 JDM WRX Wagon
Black

Default

The coolant line running through your IACV is probably gummed up with crap. Clean it out.
TommyAtomic is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:17 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.