Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-23-2002, 08:10 PM   #26
luxcar101
Banned
 
Member#: 11142
Join Date: Oct 2001
Location: Newark, NJ & NYC
Vehicle:
2002 WRX
Black

Default

Name: Alexis Guerreros

Make: Impreza WRX 2002

Mileage: (approx.) 15,350

Time Out Of Use: None yet

Problem And Likely Cause: Clutch Shudder; Malfunctioning Clutch (OEM)

Modifications: Velocity Stack Intake

Submitted For Warranty Work (Yes/No): Yes

Reason Given For Denial: They wouldn't even accept the car, in fact I was told I should learn to drive the car before I start complaining about the clutch.

Your Story: I have the same problem with my clutch as does apparently 99.9% of the WRX owners. My clutch "shudders" on cold starts and when going uphill (sometimes). I think it is a real problem and I would hate to do damage to the flywheel or any other part involved within the mechanics of the clutch. The Service guy at Salerno Duane (in Jersey City) simply shrugged me off and told me that under no circumstances does Subaru cover the clutch, this is ridiculous!
* Registered users of the site do not see these ads.
luxcar101 is offline   Reply With Quote
Old 10-27-2002, 03:45 PM   #27
Retro
Scooby Newbie
 
Member#: 19733
Join Date: Jun 2002
Location: Sunrise, Florida
Vehicle:
2002 WRX
BLOOO

Default

Name: Adrian Crooks

Make: Impreza WRX 2002

Mileage: (approx.) 6000

Time Out Of Use: None yet

Problem And Likely Cause: Clutch Shudder; Crappy Clutch (OEM)

Modifications: None

Submitted For Warranty Work (Yes/No): Yes

Reason Given For Denial: Clutch shudder is normal when clutch is cold.

Your Story: A few weeks after getting the vehicle the clutch shudder would come and go in the mornings and progressively get worse. I went to the dealer and told him what happens and he told me it was normal operation and that a lot of people come in for the shudder. The clutch shudder has so far lessened a lot, but the clutch feels like it is slipping more, so I don't know if this is a good thing (8kmiles).

Last edited by Retro; 01-12-2003 at 08:39 PM.
Retro is offline   Reply With Quote
Old 10-30-2002, 02:34 AM   #28
santofontana
Scooby Specialist
 
Member#: 26876
Join Date: Oct 2002
Chapter/Region: NESIC
Location: 1990 GMC Sierra 4x4 350ci
Vehicle:
1994 Camaro Z28 383
Black M6

Default

Name: Santo Fontana

Make: 2002 WRX

Mileage: 4500

Time Out Of Use: none yet

Problem And Likely Cause: clutch shudder when cold, occasional grinding going into 2nd and reverse, hard but not imposssible to get i into 1st rolling

Modifications: just a K&N dropin panel filter

Submitted For Warranty Work (Yes/No): not yet

Reason Given For Denial:

Your Story: This tranny feels like it has 200K on it! did they slip a some used trannys in or something????????
santofontana is offline   Reply With Quote
Old 11-01-2002, 10:05 PM   #29
flatfourx4
Scooby Newbie
 
Member#: 15257
Join Date: Feb 2002
Location: Crystal, Minnesota
Vehicle:
2002 WRX Wagon
Platinum

Default

Name: Blair Johnson

Make: 1st allocation 2002 WRX wagon

Mileage: 24,000

Time out of use: None for clutch

Problem: Clutch shudder - poor choice of friction material?

Mods: New speakers

Submitted for warranty work: No* (for clutch, see below)

Pretty much from the time the car was new until about 6000 miles, I had a problem with clutch chattering only when really hot. (like stuck in gridlock in the summer) That problem seems to have all but gone away. However, at about 12,000 miles, the chattering-when-cold problem reared its ugly head. *I notified the dealer at 17,000 mi. when I had the ECU re-flashed, but was told the situation was normal, (“it goes away after a few miles, doesn’t it?”) and it was not put on record.

I’ll also mention, I typically get 100,000+ miles out of my clutches, but I’m concerned this one isn’t gonna last anywhere near as long. And as far as abuse, I try to clutch and shift carefully, but it’s hard to always be kind to the clutch when I simply cannot get a smooth start when the parts are cold. (especially when the weather is wet or humid)

I mean, the necessary increased revs as the clutch is let out in order to keep the car from violently shuddering can’t be good for the clutch and flywheel, can they? (one time, the shuddering was so bad, it felt like I ran over a row of railroad ties when pulling away from my driveway, and I felt compelled to stop, get out of the car and yell obscenities at it, at least just to make me feel better!)

I have to think, shaking like that couldn’t be good for engine/transmission mounts, etc. Even at its best behavior, I feel engagement isn’t as linear as it should be; always that “grab” right near full engagement. Hot day + hot drivetrain = no low end; only makes matters worse.

Uhhhh…sorry to get carried away here.
flatfourx4 is offline   Reply With Quote
Old 11-08-2002, 03:16 PM   #30
02bump'nWRX
Scooby Newbie
 
Member#: 22182
Join Date: Jul 2002
Location: Sylvan lake/ Calgary Alberta
Vehicle:
2002 WRX, 1970 VETTE
Silver

Default

Name: Mitchell Debelser

Make: 2002 WRX sedan

Mileage: 24,000kms (about 15000miles???)

Time Out Of Use: None yet

Problem And Likely Cause: Grinding going into first and clutch shudder

Modifications: Apexi turbo timer, SS sifter/bushings, HKS downpipe

Submitted For Warranty Work (Yes/No): YES

Your Story: It appears that all my problems will be covered by warrenty as they are replacing my 1st and 2nd gear syncrohs and maybe 1st gear. They are also doing something to the clutch as well. Although warrenty was given they did make it obviouse that they thought the reason my synchros were gone was from hard shifting... I do shift hard on ocassion but i'm not sure if i believe that it was the cause for the problem. Seems to me the tranny could have used a little stronger design.
02bump'nWRX is offline   Reply With Quote
Old 11-09-2002, 07:50 PM   #31
hpracingwrx
Gone... But not forgotten
 
Member#: 16772
Join Date: Mar 2002
Chapter/Region: AKIC
Location: back in AK
Vehicle:
2003 R6
i miss my rex....

Default

Name: shawn mickelsen

Make: 2002 subaru wrx sedan

Mileage: 25000 (only 2600 at time of problem)

Time Out Of Use: one month+

Problem And Likely Cause: loss of first gear and partial second

Modifications: none

Submitted For Warranty Work (Yes/No): yes

Reason Given For Denial: someone who works there saw me racing, so denied under abuse

Your Story: i was pulling out and i shifted from 1 to 2 and it grinded really hard, i stopped, it wouldnt go in 1rst, took it to dealership, next day they said a worker saw me race by at about 80 to 100 miles per hour, he said he heard me shift as if to shift to 3rd and it sounded like i missed third and went into 1rst at around 80to100 mph, thus causing my loss of first, it happened on a snowy day in november, icy conditions, they said they had a subaru rep look at it and told him the story so he deemed it DENIED
hpracingwrx is offline   Reply With Quote
Old 11-12-2002, 06:32 PM   #32
tnbd
Scooby Specialist
 
Member#: 5993
Join Date: Apr 2001
Location: Looking for the Sabre Tooth Duck
Default

Name: tnbd

Make: 2002 WRX wagon

Milage : 45000

Time out of use : repair

Problem and likely cause : Engine knock when cold - replaced timing belt tensioner.

Modifications: 17" tires in summer

Submitted for warranty : yes

Story: The car was in for other issues and the dealer fixed this one at the same time.
tnbd is offline   Reply With Quote
Old 11-14-2002, 08:22 AM   #33
kmin
Scooby Newbie
 
Member#: 28968
Join Date: Nov 2002
Chapter/Region: SCIC
Location: Los Angeles
Vehicle:
1997 BG Outback Ltd
black riding on MR.

Default clutch problems on '97 OB

Name: kmin

Make: 1997 subaru Legacy Outback Ltd
Mileage: 78000 (problem reappeared at around 60)

Time Out Of Use: 3 days

Problem And Likely Cause: Abnormal clutch wear/failure. Cause? Bad manufacturing/engineering by SOA.

Modifications: Kartboy shifter, K&N air filter.

Submitted For Warranty Work (Yes/No): yes

Reason Given For Denial: SOA says "wear" items only warrantied for 90 days.

Your Story: I put in a brand new clutch at 58k miles on 03/26/2002. On a roadtrip several thousand miles later, several clutch problems which had existed with the previous clutch began to return (although slowly and almost undetectably). I had a dealer look at it on 08/13/2002, and he denied there were any problems. I finally get another dealer to look at it on 11/12/2002, and he agrees that there are problems. But wear items such as a throwout bearing, etc., are only covered for 90 days. So apparently 20k miles of driving is pretty much as long as a Subaru clutch will last.

**Postnote**
3 hours after posting this report, my dealer calls me. The warranty rep from SOA decided that SOA would cover the entire clutch, save flywheel (which wasn't under warranty anyway). So there's a happy ending to my story (provided this really is the end!).

Perhaps SOA is realizing the extent of customer dissatisfaction and is trying to rectify issues with their clutches/trannies? One hopes so...
**End Postnote**

Last edited by kmin; 07-25-2004 at 03:21 PM.
kmin is offline   Reply With Quote
Old 11-14-2002, 03:44 PM   #34
electro
Scooby Newbie
 
Member#: 18180
Join Date: Apr 2002
Location: Minneapolis
Vehicle:
2002 WRX
WR blue

Default

Name: Jason Rowe

Make: '02wrx Sedan

Mileage: 17K

Time Out Of Use: none

Problem And Likely Cause: clutch shudder

Modifications: None

Submitted For Warranty Work (Yes/No): no

Reason Given For Denial:n/a

Your Story: clutch shudders when cold...


Report
electro is offline   Reply With Quote
Old 11-14-2002, 03:44 PM   #35
electro
Scooby Newbie
 
Member#: 18180
Join Date: Apr 2002
Location: Minneapolis
Vehicle:
2002 WRX
WR blue

Default

Name: Jason Rowe

Make: '02wrx Sedan

Mileage: 17K

Time Out Of Use: none

Problem And Likely Cause: clutch shudder

Modifications: None

Submitted For Warranty Work (Yes/No): no

Reason Given For Denial:n/a

Your Story: clutch shudders when cold...

electro is offline   Reply With Quote
Old 11-15-2002, 12:39 PM   #36
peanut
Scooby Newbie
 
Member#: 24758
Join Date: Sep 2002
Default

Name: mark tomlinson

Car: 2002 subaru WRX (sedan)

MILAGE: 21000

TIME OUT OF USE: none i havent submitted my car to SOA

PROBLEM: clutch shudder when first start or when its cold out

MODS: exhuast, coilovers

SUBMITTED for warenty: no

REASON GIVEN FOR DENIAL: n/a i havent taken the car in yet.. i dont really want to deal with that hassle yet.. i have heard to many stories about SOA
peanut is offline   Reply With Quote
Old 11-17-2002, 01:04 PM   #37
B-Kerr
Scooby Newbie
 
Member#: 14841
Join Date: Jan 2002
Location: Millwood KY
Vehicle:
2002 Impreza WRX
WRB, VF22, Cusco, Unichip

Default Tranny howl in 1st

NAME: Scott Carter

CAR: '02wrx sedan

MILEAGE: 16K

Time Out Of Use: none

Problem And Likely Cause: Howl, mainly in 1st gear when decelerating, but can be heard in others CAUSE: Most likely bad synchros from SOA

Modifications: Up-pipe, under-drives, K&N Panel filter, factory short-throw, minor cosmetics

Submitted For Warranty Work (Yes/No): Went to dealer, could not be looked at that day; was given card and asked to schedule an appointment when able to leave for a coulpe of hours. Very courteous at Bachman in L-ville KY (where car purchased)

Reason Given For Denial: None yet...

My Story: Drive mainly on weekends and trips. I drive it like I own it - just as I did my AWD Talon and My E30 M3. No problems with M3 - clutch finally gave out at 117K. Talon had Centerforce clutch installed at 42K and tranny still in it when I parked it at 93K. I just want to make my issue know before I have problems.

Your Story:
B-Kerr is offline   Reply With Quote
Old 11-18-2002, 12:29 PM   #38
Joem32
Scooby Newbie
 
Member#: 22376
Join Date: Aug 2002
Chapter/Region: MWSOC
Location: Howell,MI
Vehicle:
2002 02 WRX
WR Blue

Thumbs up Total Trans Failure! Subaru stood behind their work, Waranteed

Name: Joe Minock

Make: '02wrx Sedan

Mileage: 1st warranty issue- 30,000
2nd issue -43,000

Time Out Of Use: 1) 3 weeks
2) 3 days and counting

Problem And Likely Cause: 1) 3rd - 4th shift grind (warranteed)
2) weak 2nd gear, previous owner wailed on car?

Modifications: None

Submitted For Warranty Work (Yes/No): 1) yes, WARANTEED
2) yes, WARANTEED

Reason Given For Denial:none as of yet

Your Story: 1) at anywhere from 45 mph and up, shifting into 4th would grind badly, cause- worn synchro- SOA replaced

2) Driving to hardware store, shifted from 1st to 2nd in no hurry, cruised in second momentarily before it detonated and spread its self through out the transmission, no longer had any gears at all! :-( was told by dealership that SOA has been turning down a lot of warranty work on Transmissions as of late. again I have NO MODs other than the previous owner putting a GFB blow off on it. The car is my daily driver and gets me to work, School, and around town. I do from time to time go fast but by NO way do I abuse the car! I cant afford to, shoot I could barely afford the car. I was my dream car and well, it's not quite been the dream that I had anticipated.

I am very happy to say that SOA was very helpful and has warranteed my transmission, they did ask the usual questions about modding and what not, but since my car is stock, they made the decision to cover the Trans under warranty and send out a completely new unit due to the mess that the other one was.

THANK YOU SOA!

JM

Last edited by Joem32; 11-22-2002 at 11:38 AM.
Joem32 is offline   Reply With Quote
Old 11-27-2002, 09:19 AM   #39
bliu
Scooby Specialist
 
Member#: 5268
Join Date: Mar 2001
Chapter/Region: SCIC
Location: San Diego
Vehicle:
02 PSM, mostly
WRX

Default

NAME: Brian Liu

CAR: 02 WRX sedan

MILEAGE: 26K

Time Out Of Use: 5 days and counting

Problem And Likely Cause: Clutch shudder when cold, a funny decel noise when backing off (sounds like something is rubbing that shouldn't be). Backing off is not under hard acceleration!

Modifications: BOV, ALK

Submitted For Warranty Work (Yes/No): Yes, currently still there

Reason Given For Denial: N/A

My Story: I've had P0457 CEL 4 times prior to this (never been 'fixed' - always reset ECU). I went in for repair work with the 5th CEL on - dealer says that it was a bad O2 sensor, but didn't know if P0457 was still on, too. (Dealer mentioned how sometimes P0457 is thrown when there is a loose vacuum line behind the fans ... which is funny because the first CEL I got came on the day I picked up my car after they had fixed my power steering pump.) They say that my clutch shudder is possibly caused by the bad O2 sensor, which causes a 'bog', which feels like shudder. We'll see about that. They also asked if the decel noises I was hearing was my BOV. If it takes sending the car in 2 more times for the same problem(s), I'll just have to look into the whole lemon law thing.

Edit: The car did have 2 CELs - one for the faulty O2 sensor, one for evap (P0457). Some solenoid had a broken wire, which was the cause of the P0457. The O2 sensor that they ordered came in today and it was the wrong one! The clutch shudder is being called 'normal' by everyone including the district service manager (whom I have not spoken with). No word on the decel noises still ... and I don't expect them to fix it, since it's probably 'normal', too ... -shrug-.

Last edited by bliu; 11-27-2002 at 02:04 PM.
bliu is offline   Reply With Quote
Old 12-03-2002, 03:59 PM   #40
tnbd
Scooby Specialist
 
Member#: 5993
Join Date: Apr 2001
Location: Looking for the Sabre Tooth Duck
Default

Name : Tndb

Make : 2002 WRX wagon
Time out of use : repair

Problem: 1) Occasionally grinds going into first and reverse from neutral while stopped
2) occasionaly binds into first and second while moving

Modifications: 17" rims in summer- otherwise stock

Submitted for Warranty work : Yes

Summary of story : I have had ongoing issues with binding and grinding in my tranny. Subaru has tried solve the problems by replacing bits three times prior. This time around they replaced the whole tranny. The shifting is much better.

Last edited by tnbd; 12-10-2002 at 12:00 PM.
tnbd is offline   Reply With Quote
Old 12-05-2002, 09:03 AM   #41
Wheeler Bement
Scooby Specialist
 
Member#: 15652
Join Date: Feb 2002
Chapter/Region: TXIC
Location: sugar land, katy
Vehicle:
2002 2.5L WRX Wag.
160K club

Default

Name: Wheeler BeMent

Make: 2002 WRX Wagon

Mileage: 17500

Time Out Of Use: 3 days

Problem And Likely Cause: hard to go into 1st, revers, grinding in 2nd, 3rd, 4th

Modifications: none

Submitted For Warranty Work (Yes/No): yes

Reason Given For Denial: no denial

Your Story: normal daily driver. I used to drive a mazda protege and I could always go into 1st around 10 mph, so i would try with the WRX out of habit, but that is not possible. It is annoying when i am almost to a complete stop at a light and then the light turns green and not beaing able to shift into 1st. 2nd lugs the motor too much at 5-10mph, so i naturally try to hit first. I guess i did to much of that. as for the rest of the gears, i don't know. I do know that the car is in the shop for grinding in 4th now again though.
Wheeler Bement is offline   Reply With Quote
Old 12-05-2002, 09:06 AM   #42
Wheeler Bement
Scooby Specialist
 
Member#: 15652
Join Date: Feb 2002
Chapter/Region: TXIC
Location: sugar land, katy
Vehicle:
2002 2.5L WRX Wag.
160K club

Default

Name: Wheeler BeMent

Make: 2002 WRX Wagon

Mileage: 24400

Time Out Of Use: 5 days

Problem And Likely Cause: grinding in 4th

Modifications: Intake Resinator removed, rear muffler section(behind seat) replaced with straight pipe

Submitted For Warranty Work (Yes/No): yes

Reason Given For Denial: no denial

Your Story: after seeing how much it cost the first time, I decided to be conservative and consistently shift between 2k and 3k rpm in all gears. After 5k miles on the new transmission I decide to shift from 3rd to 4th at 5000rpm. I used my middle finger to gently put it in and it grinded. sometimes at highway speeds of 70mph, clutch in and engine at idle speed, it still won't go into 4th.

UPDATE:: Turns out the first time my car was in for grinding in 3rd and 4th, they only replaced the syncros and not the whole slider assembly. This time they replaced everything related to 3rd and 4th gear shifting and things have been smooth and great. I went easy for 1000 miles and then opened it up. it was still good.

Last edited by Wheeler Bement; 02-17-2003 at 07:19 PM.
Wheeler Bement is offline   Reply With Quote
Old 12-06-2002, 06:30 AM   #43
Ryan Smith
Scooby Specialist
 
Member#: 20392
Join Date: Jun 2002
Chapter/Region: NWIC
Location: shots anyone?
Vehicle:
'09 OBS
Silver

Default

Name: Ryan Smith

Make: 2002 WRX Seadan

Mileage: 15400

Time Out Of Use: 0 days

Problem And Likely Cause: clutch shudder on start up, 1st and reverse hard to engage; synchros? moisture build up on inside of window after 10 minutes of shutdown;possible heater core? driver's window squeeks when moved up or down???

Modifications: Intake Resinator removed, K/N panel filter, grounding mod, factory short throw shifter

Submitted For Warranty Work (Yes/No): No

Reason Given For Denial: N/A

Your Story: As stated by numerous before me, clutch shudders on start up, cold or warm. been doing this for about 10k, moisture inside windshield started about a month ago, and window has been squeeking for quite awhile now. gonna schedule an appointment to have dealer look at the car next week. hopefully, i will not get jacked around like a bunch of you have already.
Ryan Smith is offline   Reply With Quote
Old 12-08-2002, 06:31 PM   #44
SubaruLover
Scooby Specialist
 
Member#: 6180
Join Date: Apr 2001
Chapter/Region: MAIC
Location: Westminster, MD/ WVU
Vehicle:
1999 Impreza
Deuce-Deuce

Default

Name: Brad Humbert

Make: 99 Impreza L Sedan

Mileage: 49,000

Time Out Of Use: none

Problem And Likely Cause: clutch shudder

Modifications: none

Submitted For Warranty Work (Yes/No): no

Reason Given For Denial: N.A.

Your Story: clutch shudders especially when cold and has done so since I bought the car at around 40,000 miles. When it is below freezing out side I can hit the gas in 4th gear and the rpm's will go up and the car will not accelerate (this is even well after the car is warm).
SubaruLover is offline   Reply With Quote
Old 12-15-2002, 07:07 AM   #45
WRXGuyInUSA
Scooby Specialist
 
Member#: 13967
Join Date: Jan 2002
Chapter/Region: SCIC
Location: Nunya
Vehicle:
Bye Bye STI!!!

Default

Name: Matthew P Richards

Make: Impreza WRX

Mileage: 16,000

Time Out Of Use: 1 week

Problem And Likely Cause: Clutch shudder/slipping

Modifications: Intake, BOV, Profec-B boost controller

Submitted For Warranty Work (Yes/No): YES

Reason Given For Denial: Does not cover "spirited" driving

Your Story: I bought the car from the dealer with 500 test drive miles on it, which are some of the HARDEST miles a car ever sees, not to mention during the break-in period. I was denied due to the way it looked. They also tried to charge me $250 for a part they said I needed, so I went there that night out of my own curiosity, and said I needed to get something from the car. When I went to the car, the clutch was still inside, and hadn't been looked at yet. How can you charge somebody for a $250 part when you can't even see if it's damaged yet???

Last edited by WRXGuyInUSA; 04-02-2003 at 12:12 PM.
WRXGuyInUSA is offline   Reply With Quote
Old 12-15-2002, 07:12 AM   #46
WRXGuyInUSA
Scooby Specialist
 
Member#: 13967
Join Date: Jan 2002
Chapter/Region: SCIC
Location: Nunya
Vehicle:
Bye Bye STI!!!

Default

Name: Matthew P Richards

Make: Impreza WRX

Mileage: 43,000

Time Out Of Use: yet to be fixed(this week)

Problem And Likely Cause: First gear making grinding noise when in gear

Modifications: Intake, Exhaust, Chip, MRT Clutch, BOV

Submitted For Warranty Work (Yes/No): NO

Reason Given For Denial: I refuse to take to dealer that I went to before, and next closest dealer is a couple of hours away. I'm taking to FIS to have fixed by Huffines Subaru.

Your Story: My car has started to make a horrible grinding noise when in first gear. It is getting progressively worse, and I have been told this is the first sign of a complete tranny failure. Due to poor service before(post above), I will NEVER take my car to the same dealership again. I am getting it towed to Dallas to have more trustworthy subaru reps work on it.

I am dis-heartened by Subaru at this point. I buy from them a $26,000 vehicle, and they claim NO responsibility when something goes wrong. A lot of people with stock cars have the SAME problem, but get it fixed because it's stock. Just because my car has a few mods, it's just an excuse for Subaru not to pay for a problem they already knew existed... Nobody ever hears these complaints that matter... Subaru doesn't seem to care about the individual, and it makes me sick. I've called SOA many times and complained about the dealership locally, but what else can I do? Subaru says they have no restrictions on what dealerships can charge, and can't do anything about it... So that didn't help me much when I was being charged $600 JUST IN LABOR for a clutch replacement, although I supplied ALL THE PARTS MYSELF... Subaru should not have dealers under their belts that act like this. I blame SOA for that, and it's just as much their problem, as the individual dealer. I have been fed up for a while, and don't know where else to turn... I really regret buying this car, not because of the car itself, but I'd rather not support a company that doesn't care about it's customers...

Last edited by WRXGuyInUSA; 04-02-2003 at 12:18 PM.
WRXGuyInUSA is offline   Reply With Quote
Old 12-17-2002, 04:10 PM   #47
tnbd
Scooby Specialist
 
Member#: 5993
Join Date: Apr 2001
Location: Looking for the Sabre Tooth Duck
Default

Name : Tndb

Make : 2002 WRX wagon
Time out of use : repair + 4 days

Problem: 1) binds into 3,4,5 when tranny hot.
2) occasionaly binds into first and second while moving
3)binds quite often (>60%) when going into reverse from a stopped neutral

Modifications: 17" rims in summer- otherwise stock

Submitted for Warranty work : Yes

Summary of story : I have had ongoing issues with my tranny. For the fifth repair attempt the shift linkage was rebuilt. Will see if it works.
tnbd is offline   Reply With Quote
Old 12-22-2002, 07:21 AM   #48
Wheels
Scooby Specialist
 
Member#: 5410
Join Date: Apr 2001
Location: Stillwater, NY
Vehicle:
2008 BMW 335XI
Black

Default

Name: Lee Kay

Make: WRX 02

Mileage: 37,700

Time Out Of Use: 4 days so far

Problem And Likely Cause: Possible Valve cover seal gone.

Modifications: Up-pipe, (stock one caused several CEL after hitting debris on the interstate)

Submitted For Warranty Work (Yes/No): Yes

Reason Given For Denial: NONE

Your Story: My car has been leaking since day one. Never been able to prove the oil leak as they told me it was the oil flowing backwards from the oil change. So I finaly had the proff on my new up-pipe with had burned oil stain running along it. Since the arrival of out cars it would seem that have gone through 3 gasket designs already.
Wheels is offline   Reply With Quote
Old 01-06-2003, 03:14 PM   #49
SW00P_G
Scooby Specialist
 
Member#: 5591
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Westerville, Ohio, USA
Vehicle:
2002 WRX
EJ257 Gt35r

Default Re: Trouble/Warranty Denial Report Thread: Drivetrain (Engine, Tranny, Diff, Etc.)

Name: Bryan Mundy

Make: 2002 WRX

Mileage: 48000

Time Out Of Use: 1 1/2 yrs

Problem And Likely Cause: Shredded 2nd gear. Cause, junk transmission

Modifications: HKS Cat back Exhaust. Injen cold air intake

Submitted For Warranty Work (Yes/No): Yes

Reason Given For Denial: Abuse

Your Story: Subaru is a company that DOES NOt stand behind their product. My tranny made a terrible niose during a roll on in 2nd gear. I could not take it out of gear. Took it to the dealership and they tried to put it in gear proabably doing WAY more damage. I filled out a warranty sheet and they took my tanny off and inspected it. They found that 2nd gear was tore up. They called me and said it was $4500 to fix. I laughed, why do they even have a powertrain warranty if they don't fix it!!! Then they proceeded to charge me $550 for the inspection. I talked to SOA and the field tech, they said this is perfectly normal for me to be ripped off and my problem ignored. If they had no warranty it would be better, at least I wouldn't have had to pay the $550 for the BS inspection. I also know that I am not the only one that has had 2nd gear go. My car has more miles on it than most people, so I bet that your car will be next. I say people start E-mailing me at bmundy@dublin.oh.us so we can start a class action lawsuit!!!



Replies deviating from this format will be deleted, no questions asked... sorry, but this has to remain neat and easy to read to be effective. In addition, please do not use this as a chance to bitch about a dealership or SOA- keep it professional and to-the-point, and this will help us all out in the long run .


Brian
http://www.northursalia.com
http://www.imprezamods.com
http://www.scoobymods.com
http://www.deniedmywarranty.org [/b][/quote]
SW00P_G is offline   Reply With Quote
Old 01-15-2003, 04:07 PM   #50
Tshulthise
Guest
 
Member#:
Default

Name: Tony Shulthise

Make: 2002 WRX

Mileage: 30,000

Time Out Of Use: 4 days so far...still counting

Problem And Likely Cause:
1. Front axle covers leaking grease and axle seems to have excessive play. No cause known.
2. CEL code P0564 constantly. Bad EGT?
3. Grinding going into first gear over 5 mph. Poor tranny design.
4. Small oil leak at front of engine
5. Small amount of oil leaking from head gaskets

Modifications: Intake, Exhaust, Uppipe, Intercooler water spray

Submitted For Warranty Work (Yes/No): Yes

Reason Given For Denial:
1. covered
2. Not covered due to aftermarket exhaust
3. The dealer denied this was a problem. I guess they have never driven a Honda.
4. covered
5. Said small amount is not enough to replace head gaskets

Your Story:
1. Saw grease oozing from the front left axle housing next to the tranny when I was changing my oil. Took it in and they are changing out both sides under warranty. No questions asked.
2. Keep getting EGT code. Could be due to removal of the first cat. Can't fault Subaru for not covering this one.
3. The 2002 5sp tranny 1st gear synchro is a poor design. I believe Subaru knows this one is going to happen on most of their trannys and isn't willing to fork up the $$ to fix them all.
4. Replaced oil pump and front crank seal under warranty
5. Said it would have to be dripping on the ground before they would work on it.
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble/Warranty Denial Report Thread: Body/Exterior of Vehicle North Ursalia Warranty Issues & SOA Problems 129 11-06-2013 02:03 PM
Trouble/Warranty Denial Report Thread: Braking System North Ursalia Warranty Issues & SOA Problems 77 08-06-2013 07:06 AM
Trouble/Warranty Denial Report Thread: Interior North Ursalia Warranty Issues & SOA Problems 58 01-12-2013 05:47 PM
Trouble/Warranty Denial Report Thread: Electrical (Lighting, ECU, Sensors, Etc.) North Ursalia Warranty Issues & SOA Problems 79 03-08-2012 12:18 AM
Trouble/Warranty Denial Report Thread: Suspension North Ursalia Warranty Issues & SOA Problems 51 04-03-2010 03:51 PM


All times are GMT -4. The time now is 10:20 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.