Welcome to the North American Subaru Impreza Owners Club Tuesday September 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-13-2012, 04:25 PM   #1
gavone23
Scooby Newbie
 
Member#: 244344
Join Date: Apr 2010
Location: NJ
Vehicle:
03 wrx
psm

Default cobb v 1 help

http://forums.nasioc.com/forums/show....php?t=2406014
i posted this a couple days ago and now its saying this is not the correct ecu
* Registered users of the site do not see these ads.
gavone23 is offline   Reply With Quote
Old 09-13-2012, 04:54 PM   #2
Unabomber
Big Ron
Moderator
 
Member#: 18062
Join Date: Apr 2002
Chapter/Region: MAIC
Location: I can save you a ton of cash
Vehicle:
on car parts so PM
me b4 j00 buy

Default

We have forums and subforums and the 2.0L forum is NOT the AccessPORT subforum....I'll move it this time, but post carefully in the future.
Unabomber is offline   Reply With Quote
Old 09-13-2012, 11:37 PM   #3
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by gavone23 View Post
http://forums.nasioc.com/forums/show....php?t=2406014
i posted this a couple days ago and now its saying this is not the correct ecu
Can you list the exact (and entire) message you are getting? You are no longer getting the message that it can't communicate with the ECU? What model is shown on the back of the AccessPORT?

If the ECU has a prior locked tune on it (say AccessPORT v2 that was not unmarried or Ecutek tune), then you will not be able to install the v1 AccessPORT at all. The version 2 AccessPORT, however, will be able to overwrite a previous AccessPORT install (both v1 and v2) as well as some Ecutek installs.

Bill
Cobb Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:01 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.