Welcome to the North American Subaru Impreza Owners Club Thursday August 25, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 12-13-2015, 09:31 AM   #1
subbus
Scooby Newbie
 
Member#: 349551
Join Date: Mar 2013
Vehicle:
2014 Impreza 5sp

Default ABS light on, no code extracted

Anyone experienced that after starting the engine the ABS light would stay on? The dealer said that no code was extracted. It happened to use 3 times.
* Registered users of the site do not see these ads.
subbus is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-13-2015, 01:22 PM   #2
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Is the light always on, or is it inconsistent?
sgoldste01 is offline   Reply With Quote
Old 12-13-2015, 01:46 PM   #3
subbus
Scooby Newbie
 
Member#: 349551
Join Date: Mar 2013
Vehicle:
2014 Impreza 5sp

Default

It stays on while driving until the next engine start. It is intermittent, happened only 3 times so far.
subbus is offline   Reply With Quote
Old 12-15-2015, 12:37 AM   #4
basara808
Scooby Newbie
 
Member#: 262588
Join Date: Oct 2010
Location: HI
Vehicle:
2012 Impreza 5Dr CVT
Silver

Default

break light switch. code will only shw when completely fails. see my replies to some olders posts.
basara808 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 07:39 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.