Welcome to the North American Subaru Impreza Owners Club Saturday July 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-21-2012, 10:59 AM   #1
Bcarr32
Scooby Newbie
 
Member#: 306428
Join Date: Jan 2012
Location: Tempe, Arizona
Vehicle:
2008 WRX Hatchback
Black

Default 08 Subaru WRX intermittently starting! AHH! Please help

I'm the proud owner of a new (used) 2008 Subaru Impreza WRX black hatchback, unfortunately there have already been some set backs as of Saturday the 15th of September when I purchased the car ( today is the 21st of September ). I've encountered some minor errors in the car during my pre purchase inspection by a family mechanic letting me know my drive axel seals were cracked, and my control arm bushing was showing surface cracks. Both fixed by the Independent dealer I purchased the used subbi from. Note this car has 70k miles on the meter. I got the car back with no more leaking transmission fluid and a realigned car on tuesday, but now my car is starting intermittently. I've thought about it maybe being a sketchy starter, but have also came to conclusion that it could as-well be the clutch sensor, fuel pump, or my alarm system locking down my engine? As I lock my car for work/school, I usually come back to it not starting. Funny as it sounds, I jangle with the unlock/lock buttons on my remote entry alarm key and odds are if I somehow enter the correct sequence ( or just a completely random locking/unlocking pattern ) my car starts. I'm confused to say the least because I got my car towed on a flatbed truck to the Independent dealership I purchased the car from on Saturday and handed them the keys Wednesday, and it started for them 32 times in a row through-out Thursday. I got my car back Thursday night and drove to work, locking my car with 3 clicks to my lock button. When I went to go get food, I double unlocked my car with the remote, hopped in my pretty subbi and tried to start the car, it didn't turn over at all ( this is always happening when I try to start it, it never turns over nor do I hear a clicking sound. All I hear is the alternator starting, my music, lights, air conditioning, and all the gauges power up and dash board lights illuminate). I took the keys out of the ignition, double unlocked my car again and stuck the keys back into the ignition and it fired right up not problem. Weird right? It seems every time I take it to the dealership or have someone come tow my car because it doesn't start, it'll start for the maintenance worker. I'm wondering if they're not messing with the alarm system at all and if that is indeed the problem with this car. Do you guys have any suggestions? This car drives like a dream, strong engine and incredibly powerful. But without this car starting, I'm unable to appreciate all the beautiful attributes of this vehicle. If anyone has any information or if this has happened to you too, PLEASE let me know so I can get the subbi to start and be a reliable car like we all know Subaru's are. Thank you for your time!
* Registered users of the site do not see these ads.
Bcarr32 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:34 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.