Welcome to the North American Subaru Impreza Owners Club Monday May 4, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-23-2012, 09:31 AM   #1
25rsti
Scooby Guru
 
Member#: 166324
Join Date: Dec 2007
Chapter/Region: NESIC
Location: BLOD in BLOD out
Vehicle:
3 turbos &n NA
@DBlockSTi

Default Unidentified Plug

Trying to finish my jdm v9 swap and this plug comes off the alternator bunch of wires, on the drivers side. I've looked at my schematics and the only plug I can find there seems to say it goes to the fuse box

Anyone know? TIA
* Registered users of the site do not see these ads.

Last edited by 25rsti; 06-29-2014 at 02:53 PM.
25rsti is offline   Reply With Quote
Old 09-23-2012, 12:28 PM   #2
25rsti
Scooby Guru
 
Member#: 166324
Join Date: Dec 2007
Chapter/Region: NESIC
Location: BLOD in BLOD out
Vehicle:
3 turbos &n NA
@DBlockSTi

Default

I want to figure this out before I start the car for the first time.
25rsti is offline   Reply With Quote
Old 09-23-2012, 09:44 PM   #3
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK buy Nates beans
westcoastroasting.com

Default

wrong forum
Uncle Scotty is offline   Reply With Quote
Old 09-24-2012, 07:22 AM   #4
25rsti
Scooby Guru
 
Member#: 166324
Join Date: Dec 2007
Chapter/Region: NESIC
Location: BLOD in BLOD out
Vehicle:
3 turbos &n NA
@DBlockSTi

Default

Sorry, I thought maybe electrical connection? Maybe gurus here might know. Can we get it moved?
25rsti is offline   Reply With Quote
Old 09-25-2012, 03:32 AM   #5
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK buy Nates beans
westcoastroasting.com

Default

conversions forum for these Q's that electrical aint stock here in the usa.....so it aint gonna be here
Uncle Scotty is offline   Reply With Quote
Old 09-25-2012, 06:43 AM   #6
25rsti
Scooby Guru
 
Member#: 166324
Join Date: Dec 2007
Chapter/Region: NESIC
Location: BLOD in BLOD out
Vehicle:
3 turbos &n NA
@DBlockSTi

Default

It is stock. The plug is from my 03 wrx "in engine bulkhead harness". But no biggie, I figured it out. Thanks fellow members!!!
25rsti is offline   Reply With Quote
Old 09-25-2012, 08:25 AM   #7
Big-E
NASIOC Supporter
 
Member#: 123843
Join Date: Aug 2006
Chapter/Region: NESIC
Location: Connecticut
Vehicle:
2006 WRX Sedan SGM
Let LED's light your way!

Default

Quote:
Originally Posted by 25rsti View Post
It is stock. The plug is from my 03 wrx "in engine bulkhead harness". But no biggie, I figured it out. Thanks fellow members!!!
What is this connector supposed to be plugged into? Just curious.
Big-E is offline   Reply With Quote
Old 09-25-2012, 12:54 PM   #8
25rsti
Scooby Guru
 
Member#: 166324
Join Date: Dec 2007
Chapter/Region: NESIC
Location: BLOD in BLOD out
Vehicle:
3 turbos &n NA
@DBlockSTi

Default

On one of the low pressure lines there's a tiny box that is plugs into. If you want I can take a picture of it.
25rsti is offline   Reply With Quote
Old 09-25-2012, 03:14 PM   #9
Big-E
NASIOC Supporter
 
Member#: 123843
Join Date: Aug 2006
Chapter/Region: NESIC
Location: Connecticut
Vehicle:
2006 WRX Sedan SGM
Let LED's light your way!

Default

Quote:
Originally Posted by 25rsti View Post
On one of the low pressure lines there's a tiny box that is plugs into. If you want I can take a picture of it.
If it's not a problem, yes. I'm curious and in no rush.
Big-E is offline   Reply With Quote
Old 09-25-2012, 09:52 PM   #10
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK buy Nates beans
westcoastroasting.com

Default

Quote:
Originally Posted by 25rsti View Post
It is stock. The plug is from my 03 wrx "in engine bulkhead harness". But no biggie, I figured it out. Thanks fellow members!!!


sorry...thought it was part of the conversion
Uncle Scotty is offline   Reply With Quote
Old 09-26-2012, 02:37 PM   #11
25rsti
Scooby Guru
 
Member#: 166324
Join Date: Dec 2007
Chapter/Region: NESIC
Location: BLOD in BLOD out
Vehicle:
3 turbos &n NA
@DBlockSTi

Default

No problemo. I'm such a boob sometimes lol
25rsti is offline   Reply With Quote
Old 09-26-2012, 02:57 PM   #12
25rsti
Scooby Guru
 
Member#: 166324
Join Date: Dec 2007
Chapter/Region: NESIC
Location: BLOD in BLOD out
Vehicle:
3 turbos &n NA
@DBlockSTi

Default

In the picture I already installed the line (which is wasn't before, hence I had no idea where it plugged into) but you can see the plug to the left.

Last edited by 25rsti; 06-29-2014 at 02:53 PM.
25rsti is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:23 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.