Welcome to the North American Subaru Impreza Owners Club Monday August 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-25-2012, 06:24 PM   #1
xlaterdaysx
Scooby Newbie
 
Member#: 285807
Join Date: Jun 2011
Chapter/Region: MWSOC
Location: Grand Rapids, Michigan
Vehicle:
2011 WRX 5-door
WRB

Default 2011 wrx stage 1 93 oct mtv 300

Ive been watching my af learning get more fluctuation lately, and I'm not sure why.
Im all stock, nothing I can notice is wrong. But these logs dont look as proper as they used to... will someone take a look...

https://docs.google.com/spreadsheet/...FFYbU1Bd0F0a0E
* Registered users of the site do not see these ads.
xlaterdaysx is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-25-2012, 10:07 PM   #2
superacerc
Scooby Newbie
 
Member#: 317679
Join Date: Apr 2012
Chapter/Region: AKIC
Location: Juneau, AK
Vehicle:
2009 2.5XT/20G
Metallic Black

Default

Its not bad. Log a/f correction next time to get a better idea. Should be 0 at 100% throttle. Takes a while to learn. Less than 5% learning is fine. Under 8% is mildly acceptable.
superacerc is offline   Reply With Quote
Old 10-26-2012, 10:04 AM   #3
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by xlaterdaysx View Post
Ive been watching my af learning get more fluctuation lately, and I'm not sure why.
Im all stock, nothing I can notice is wrong. But these logs dont look as proper as they used to... will someone take a look...

https://docs.google.com/spreadsheet/...FFYbU1Bd0F0a0E
There's no issue there. You are fine as long as you are within around 0 to +/- 5% for each value (you can view each individually via live data or logging by looking at A/F Learning 1 A,B,C,D). +/-5% TO +/- 8% is somewhat borderline, while outside of +/- 8% probably indicates a mechanical issue that is impacting fueling.

Installing the AccessPORT, reflashing a map, resetting the ECU, or disconnecting the car's battery will clear the A/F Learning 1 values and they can take a bit of driving before they populate more accurately.

Bill
Cobb Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:52 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.