Welcome to the North American Subaru Impreza Owners Club Tuesday May 26, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-28-2012, 11:58 PM   #1
subarufan555
Scooby Specialist
 
Member#: 255117
Join Date: Aug 2010
Chapter/Region: MWSOC
Location: Chicago ,Illinois
Vehicle:
2004 ANY Subi
ANY

Default 01 RS Runs Bad MAP sensor problem

I have 01 Rs and the car runs rough when I have my MAP sensor plugged in....


When I Unplug it it runs OK

I have bought a NEW MAP sensor from the dealer and SAME thing on the new one....

It will NOT run good with MAP plugged in????


What To do here?
* Registered users of the site do not see these ads.

Last edited by subarufan555; 09-29-2012 at 12:18 AM.
subarufan555 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-29-2012, 12:02 AM   #2
eg33GC
Scooby Specialist
 
Member#: 206851
Join Date: Mar 2009
Chapter/Region: MWSOC
Vehicle:
56 Belair
Pro Street

Default

you have a CA rs?

You mean map sensor?
eg33GC is offline   Reply With Quote
Old 09-29-2012, 12:17 AM   #3
subarufan555
Scooby Specialist
 
Member#: 255117
Join Date: Aug 2010
Chapter/Region: MWSOC
Location: Chicago ,Illinois
Vehicle:
2004 ANY Subi
ANY

Default

Yes Im sorry MAP sensor...
subarufan555 is offline   Reply With Quote
Old 09-29-2012, 09:22 AM   #4
GrundleJuice
NASIOC Supporter
 
Member#: 165749
Join Date: Dec 2007
Chapter/Region: South East
Location: ლಠ益ಠ&
Default

Inspect the wiring harness closely. Can you log the ecu and see what the data stream for the MAP looks like?
GrundleJuice is offline   Reply With Quote
Old 09-29-2012, 10:41 AM   #5
subarufan555
Scooby Specialist
 
Member#: 255117
Join Date: Aug 2010
Chapter/Region: MWSOC
Location: Chicago ,Illinois
Vehicle:
2004 ANY Subi
ANY

Default

This is 01 RS I have a Tactric cable Is it possible to log in 01 RS using the same software as for 02 WRX????


Quote:
Originally Posted by RaceFaceXC View Post
Inspect the wiring harness closely. Can you log the ecu and see what the data stream for the MAP looks like?
subarufan555 is offline   Reply With Quote
Old 09-29-2012, 12:05 PM   #6
GrundleJuice
NASIOC Supporter
 
Member#: 165749
Join Date: Dec 2007
Chapter/Region: South East
Location: ლಠ益ಠ&
Default

Not sure about the tactrix cable and romraider working. It wouldn't hurt to try. There are various scan gauge type tools that can log any standard obd II parameters. MAP included.
GrundleJuice is offline   Reply With Quote
Old 09-29-2012, 09:58 PM   #7
subarufan555
Scooby Specialist
 
Member#: 255117
Join Date: Aug 2010
Chapter/Region: MWSOC
Location: Chicago ,Illinois
Vehicle:
2004 ANY Subi
ANY

Default

Ok I swap ECUs and so far it works well....
subarufan555 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.