Welcome to the North American Subaru Impreza Owners Club Saturday December 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-10-2012, 05:03 PM   #1
RussSTI
Scooby Newbie
 
Member#: 334177
Join Date: Oct 2012
Chapter/Region: SWIC
Location: Las Vegas
Vehicle:
2007 STI
OBP

Default Loud noise when moving cold car

So the weirdest thing happened yesterday morning.

I normally warm up my car till the idle drops when warm enough.
Yesterday morning i was in a bit of a hurry so i let it warm up not as long as i usually would, then this weird loud wining sound started happening, got louder each time i turned my wheel or turned around the corner.

I freaked out and shut my car off and turned it back on, still happening but wasnt as loud, i then just drove and eventually went away.
Temperatures have dropped quite a bit here in vegas so its a lot colder now. Never heard this before till yesterday.

Any idea what it could be?
* Registered users of the site do not see these ads.
RussSTI is offline   Reply With Quote
Old 12-10-2012, 05:41 PM   #2
Decipher
Scooby Specialist
 
Member#: 262760
Join Date: Nov 2010
Chapter/Region: MWSOC
Location: Lake in the Hills, ILLnoise
Vehicle:
2011 WRX Hatch Limtd
Satin White Pearl

Default

It's likely your power steering pump churning cold fluid. It's normal and went away after your fluids warmed up. I'm assuming this happened when turning your wheels sharply? Aaaah...Vegas problems. You'd really freak if you had to do a true cold weather start. You get a really nice screaching sounds as your car momentarily suffers oil starvation for a revolution or two while the oil is being drawn.
Decipher is offline   Reply With Quote
Old 12-10-2012, 06:02 PM   #3
RussSTI
Scooby Newbie
 
Member#: 334177
Join Date: Oct 2012
Chapter/Region: SWIC
Location: Las Vegas
Vehicle:
2007 STI
OBP

Default

Yeah turning it sharply , it just got louder and freakier like it wanted to blow up. Anyway to avoid this? change fluids?
RussSTI is offline   Reply With Quote
Old 12-10-2012, 06:31 PM   #4
Decipher
Scooby Specialist
 
Member#: 262760
Join Date: Nov 2010
Chapter/Region: MWSOC
Location: Lake in the Hills, ILLnoise
Vehicle:
2011 WRX Hatch Limtd
Satin White Pearl

Default

I can't see what you drive on my app. There really isn't anything you can do to avoid this. How many miles are on your car?
Decipher is offline   Reply With Quote
Old 12-10-2012, 06:53 PM   #5
RussSTI
Scooby Newbie
 
Member#: 334177
Join Date: Oct 2012
Chapter/Region: SWIC
Location: Las Vegas
Vehicle:
2007 STI
OBP

Default

2007 sti 67500 miles.

Just want to make sure i dont cause any long term problems or break my pockets
RussSTI is offline   Reply With Quote
Old 12-10-2012, 09:48 PM   #6
Andrewxxcarlson
Scooby Specialist
 
Member#: 316415
Join Date: Apr 2012
Location: Elk Grove, CA
Vehicle:
2006 WRX
WRB

Default

Power steering pump. Mine does it every morning about 40 degree warm up weather
Andrewxxcarlson is offline   Reply With Quote
Old 12-11-2012, 08:09 AM   #7
Decipher
Scooby Specialist
 
Member#: 262760
Join Date: Nov 2010
Chapter/Region: MWSOC
Location: Lake in the Hills, ILLnoise
Vehicle:
2011 WRX Hatch Limtd
Satin White Pearl

Default

You're just fine. Stop worrying!
Decipher is offline   Reply With Quote
Old 12-12-2012, 01:01 PM   #8
RussSTI
Scooby Newbie
 
Member#: 334177
Join Date: Oct 2012
Chapter/Region: SWIC
Location: Las Vegas
Vehicle:
2007 STI
OBP

Default

lol alright, its just a bit annoying and freaky.
RussSTI is offline   Reply With Quote
Old 12-14-2012, 07:28 PM   #9
RussSTI
Scooby Newbie
 
Member#: 334177
Join Date: Oct 2012
Chapter/Region: SWIC
Location: Las Vegas
Vehicle:
2007 STI
OBP

Default

Now to add to my concerns, recently, when starting the car in the morning, it normally idles at 1500 but lately since its been colder itll rev a couple times from 1500 to 2000 up and down a couple times before it calms down. Any idea what this could be? funny how everything started happening once the temps dropped which im sure is playing a factor.
RussSTI is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:12 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.