Welcome to the North American Subaru Impreza Owners Club Sunday August 30, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-02-2012, 07:29 PM   #1
JRey
Scooby Newbie
 
Member#: 331310
Join Date: Sep 2012
Chapter/Region: BAIC
Location: Bay Area
Vehicle:
2013 WRX Hatch
White

Default Stock Head Unit Sound Settings

Hey everyone,

Just curious for anyone that still has their factory head unit but what are your settings so far?

I have a 2013 Hatch with the Non-Nav head unit.

I use my iPhone over Bluetooth.
My current settings are:

Bass - +3
Mids - +5
Highs - +7
Balance - 0
Fade - -2 (rear bias)

I found that with this setup, I get decent bass and clear highs and mids (I go up to 20 volume)

I listen mainly to Hip-Hop and RnB. I also prefer all my music to "sound the way it should" which (to me) means FLAT.

I used Sennheiser HD 558 Headphones as my standard to try and get clear and flat sound.

What is everyone else's settings?
* Registered users of the site do not see these ads.

Last edited by JRey; 10-02-2012 at 07:30 PM. Reason: Add Info
JRey is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-02-2012, 09:39 PM   #2
DarkProphet
Scooby Newbie
 
Member#: 299707
Join Date: Nov 2011
Chapter/Region: Tri-State
Location: Pa
Vehicle:
2011 Wrx 5-Door
DGM

Default

I too am a Sennheiser fan and love flat sound!
I personally fade all the way to the front. Sounds less boomy and has better imaging to me as well. The rear speakers lack bass almost completely. Check out this thread: http://forums.nasioc.com/forums/show...2232785&page=4

Bass +1
Mid -1
Treb +2
DarkProphet is offline   Reply With Quote
Old 10-02-2012, 10:14 PM   #3
blessthekellen
Scooby Specialist
 
Member#: 273859
Join Date: Feb 2011
Chapter/Region: W. Canada
Location: Alberta.
Vehicle:
MY98
WRX

Default

Yuck. Turn down your mid.
blessthekellen is offline   Reply With Quote
Old 10-03-2012, 04:00 AM   #4
uspopo
Scooby Specialist
 
Member#: 317014
Join Date: Apr 2012
Chapter/Region: Tri-State
Location: NY/CA
Vehicle:
2015 WRX Limited CVT
ISM

Default

In the HU firmware:

EQ off
Loudness off

HU settings:

Bass +6
Mid 0
Treble +6
Fad +1Rear
SRS sound off
uspopo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:17 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.