Welcome to the North American Subaru Impreza Owners Club Thursday December 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-03-2012, 01:15 PM   #1
echoe09
Scooby Newbie
 
Member#: 286148
Join Date: Jun 2011
Default Only 2 out of 4 wheels turn

The drivetrain is 04 STi 6 speed, After lifting all tires up when i put it into gear only the passenger side tires spin and drivers side usually doesnt spin. When given gas the RL usually starts but FL only budges sporatically. This is also accompanied by on odd noise that seems to be coming from center diff on the trans... Cant hear it when im under the car but when im inside it occurs when i put it in gear and increases fequency as i accelerate (all while car is in the air) when im in the ground i dont hear any noises and car seems fine.

Could brakes be biting causing a unequal power displacement? Yes e-brake is released.

DCCD is set to default since i dont have a controller which always puts more power in the rear

Have video.. Ill work on uploading if it would be helpful.

Thanks for the help!
* Registered users of the site do not see these ads.
echoe09 is offline   Reply With Quote
Old 10-03-2012, 02:32 PM   #2
bushflyr
Scooby Specialist
 
Member#: 89628
Join Date: Jun 2005
Location: Hawaii, Oahu
Vehicle:
'02 Wagon VF39'd
& Quick Racked

Default

Normal for open diffs. Put a little drag on the spinning tire and the other one will start to move.
bushflyr is offline   Reply With Quote
Old 10-03-2012, 03:53 PM   #3
echoe09
Scooby Newbie
 
Member#: 286148
Join Date: Jun 2011
Default

Same with the noise?

Alright thanks for the info!
echoe09 is offline   Reply With Quote
Old 10-03-2012, 05:23 PM   #4
Ernest
Scooby Specialist
 
Member#: 45076
Join Date: Oct 2003
Chapter/Region: Tri-State
Location: Rockland County, NY
Vehicle:
2004 Stg2 Wagon 4eat
Silver

Default

Your title was misleading. I thought you thought all 4 wheels would turn when making a turn.
Ernest is offline   Reply With Quote
Old 10-03-2012, 05:26 PM   #5
bushflyr
Scooby Specialist
 
Member#: 89628
Join Date: Jun 2005
Location: Hawaii, Oahu
Vehicle:
'02 Wagon VF39'd
& Quick Racked

Default

That would be in the MR2 forums.
bushflyr is offline   Reply With Quote
Old 10-03-2012, 10:46 PM   #6
echoe09
Scooby Newbie
 
Member#: 286148
Join Date: Jun 2011
Default

Lmao I see that now..

Wonder what that would be like.
I bet that would help with our understeer problem if they did!
echoe09 is offline   Reply With Quote
Old 10-04-2012, 09:31 AM   #7
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by echoe09 View Post
Lmao I see that now..

Wonder what that would be like.
I bet that would help with our understeer problem if they did!
is almost always a poor choice of parts and a bad alignment

easily fixable


lots cry about this and then are when ya tell them what they are doing wrong
Uncle Scotty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.