Welcome to the North American Subaru Impreza Owners Club Saturday November 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-10-2012, 07:51 PM   #1
lj8915
Scooby Specialist
 
Member#: 329252
Join Date: Aug 2012
Vehicle:
2012 Subaru WRX

Default Logs with Torqued Performance stage 1, 2012 wrx, 91 octane

Do they look good? To me they look good, but I don't know much about logs. I only have crappy 91 california gas so it's good to see zero knock, except on the last one where I shifted from 2nd to 3rd quickly. Could the quick shift had made the knock show up? Because knock wasn't anywhere else or on the other two logs.

https://docs.google.com/spreadsheet/...2ZEQl9ScTdlZXc

https://docs.google.com/spreadsheet/...3VIVjhGMEtocFE

https://docs.google.com/spreadsheet/...WpqdHI5OHZTeHc
* Registered users of the site do not see these ads.
lj8915 is offline   Reply With Quote
Old 10-10-2012, 10:52 PM   #2
mikeydrives1
Scooby Specialist
 
Member#: 262117
Join Date: Oct 2010
Chapter/Region: Tri-State
Vehicle:
2001 Forester
STi II type M

Default

Everything looks good and healthy to me. I do have a few thoughts to share though.

DAM was 1 and knock was next to nothing except that last run there was some fine knock learn. Just about any car that ive observed or done logs for an extended period of time on (in your case, 3 logs) , i manage seeing fine knock learn. Im fairly sure that in your case its just due to a little heat soak. Its not making absurd or rash adjustments by looking at those numbers, so its normal in my eyes. But theres no need to be overly alarmed over it... The ecu is programmed this way specifically to combat any kind of knock, in this case, which it did and it went right to 0 again. So your engine is responding naturally to what happens with the type of boost you are running on the octane gas you use with a likely a little heatsoak.

The only true concern i have is that i see your Injector duty cycle is nearly maxxed out on your runs when you reach peak performance. Now this is fine for now, but if you ever wanted to get more boost in there or change anything up, you will need to upgrade to larger injectors.

Other than that, everything seems perfectly fine to me.


-Mikey.
mikeydrives1 is offline   Reply With Quote
Old 10-11-2012, 12:33 PM   #3
Delphi
NASIOC Supporter
 
Member#: 239335
Join Date: Feb 2010
Chapter/Region: W. Canada
Location: Edmonton, Alberta
Vehicle:
2011 WRX
WRB

Default

Send these logs to Eric and he will tell you if they are good or not and make adjustments if needed.
Delphi is offline   Reply With Quote
Old 10-11-2012, 04:07 PM   #4
lj8915
Scooby Specialist
 
Member#: 329252
Join Date: Aug 2012
Vehicle:
2012 Subaru WRX

Default

Quote:
Originally Posted by Delphi View Post
Send these logs to Eric and he will tell you if they are good or not and make adjustments if needed.
The logs look great. The shift can trigger the knock sensor like that.
lj8915 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:29 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.