Welcome to the North American Subaru Impreza Owners Club Monday March 30, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-05-2012, 06:21 PM   #1
blakeM.U.R.T
Scooby Newbie
 
Member#: 208575
Join Date: Apr 2009
Chapter/Region: BAIC
Location: Antioch califonia
Vehicle:
2004 wrx
silver

Default fuel problem? ticking? videos*

[font=Calibri]Hello, I will try and make this simple and understandable. I got a tune about 2 months ago. Since then I have had a loud ticking noise coming from the spark plug/ injector area (both heads). Also when I put gas it the car, it doesn’t want to start right away. Well, yesterday I was driving home and the car sputtered and shut off on me. I tried about 5 times to restart the car and it didn’t want to start. It would turn over but die shortly after. Then all of a sudden, I started it and everything seemed to be fine. Got into boost with no problem. About 5 miles down the road the problem came back. The car would drive just until it hit boost and would stutter and bog out. Does this have any relation to the ticking? Car wont stay running now. Please help! Thanks nasioc
Info- 04 wrx hybrid, Walbro 255 pump, new fuel filter, stock injectors, and ngk one step cooler spark plugs
First video of the ticking
this video I give it enough throtle the rpms should be at about 5000 each time but it bogs out about 3000rpm
http://youtu.be/-JOAwaa36W0
* Registered users of the site do not see these ads.

Last edited by blakeM.U.R.T; 10-05-2012 at 06:55 PM.
blakeM.U.R.T is offline   Reply With Quote
Old 10-05-2012, 06:23 PM   #2
the suicidal eggroll
Scooby Guru
 
Member#: 51961
Join Date: Jan 2004
Chapter/Region: RMIC
Location: Broomfield, CO
Vehicle:
2005 STi
2012 WRX

Default

What are you tuned with? Can you make a log? Know anybody with an analog fuel pressure gauge that you can tap in to make sure your fuel pressure is on target?
the suicidal eggroll is offline   Reply With Quote
Old 10-05-2012, 06:44 PM   #3
spintheground
Scooby Specialist
 
Member#: 239638
Join Date: Feb 2010
Chapter/Region: MAIC
Location: VA Beach
Vehicle:
2007 WRX TR UGM
02 MR2 EGM

Default

My DW1300cc's tick like that.

As far as the other issues go, like eggroll said, check the tune isn't the issue then check for mechanical problems.
spintheground is offline   Reply With Quote
Old 10-05-2012, 06:50 PM   #4
blakeM.U.R.T
Scooby Newbie
 
Member#: 208575
Join Date: Apr 2009
Chapter/Region: BAIC
Location: Antioch califonia
Vehicle:
2004 wrx
silver

Default

i got it tuned by a subaru tuner here in the bay area. eq tuning. should the stock injectors be ticking so much? i will try to get my hands on a fuel pressure guage tomorrow. planning on swaping my stock fuel pump in to see if it makes a change
blakeM.U.R.T is offline   Reply With Quote
Old 10-05-2012, 09:07 PM   #5
aboothman
Scooby Specialist
 
Member#: 127745
Join Date: Oct 2006
Chapter/Region: NWIC
Location: Humboldt County
Vehicle:
06 WRX 30r 6 speed
99L EJ255 6 Speed

Default

Why don't you start with a call to Ed?
aboothman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:50 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.