Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 10-09-2012, 06:07 PM   #1
LifeMage
Scooby Newbie
 
Member#: 260130
Join Date: Oct 2010
Chapter/Region: MAIC
Location: richmond (RVA)
Vehicle:
2007 Wrx

Default Gears..

So for the past year when it gets cold out 2nd gear sticks and feels like it is grinding the dealership said it was fine and didn't investigate also because I was told it would cost me over $2000 for them to look at it. Anyone have any ideas? Or fixes?
* Registered users of the site do not see these ads.
LifeMage is offline  
Old 10-09-2012, 06:54 PM   #2
GrimmSpeed
NASIOC Vendor
 
Member#: 136396
Join Date: Jan 2007
Chapter/Region: MWSOC
Location: Minneapolis, MN
Vehicle:
2013 BRZ
SWP

Default

Have you tried changing the fluid? how many miles are on it?

Mike
GrimmSpeed is offline  
Old 10-09-2012, 08:30 PM   #3
HinshawWRX
Medium Frank
Moderator
 
Member#: 140114
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Common Sense, VA
Vehicle:
2014 Porsche
GT3 (Currently on Fire)

Default

Change the fluid, it's a 30K item. We also have a transmission/drivetrain specific forum for your problem listed.
HinshawWRX is offline  
Old 10-09-2012, 10:20 PM   #4
LifeMage
Scooby Newbie
 
Member#: 260130
Join Date: Oct 2010
Chapter/Region: MAIC
Location: richmond (RVA)
Vehicle:
2007 Wrx

Default

i recently did the 90k service its at 91k miles. : \
LifeMage is offline  
Old 10-09-2012, 10:35 PM   #5
Unabomber
Big Ron
Moderator
 
Member#: 18062
Join Date: Apr 2002
Chapter/Region: MAIC
Location: I can save you a ton of cash
Vehicle:
on car parts so PM
me b4 j00 buy

Default

1. Wrong forum.
2. Unless you changed it to one of the fluids listed in http://forums.nasioc.com/forums/showthread.php?t=995498 then you really didn't change it correctly. Do so, THEN raise your issue again....in the right forum.
3. Post in the right forum next time damn it.
Unabomber is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:03 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.