Welcome to the North American Subaru Impreza Owners Club Wednesday July 9, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-07-2012, 11:34 PM   #1
blove1091
Scooby Newbie
 
Member#: 334438
Join Date: Oct 2012
Chapter/Region: RMIC
Location: Boulder, CO
Vehicle:
2010 WRX 5-door
Red

Question Spare Tire Bay

I am new here after just purchasing a used 2010 WRX 5-door. I was looking at my spare tire today and where to place my jumper cables when I noticed on the metal part to the right, there was a small metal screw and what appeared to be a snapped off connector and some wire fragments, should I be worried? I don't know if this is in the right spot and apologize if it is.
Thanks for reading
* Registered users of the site do not see these ads.
blove1091 is offline   Reply With Quote
Old 10-07-2012, 11:42 PM   #2
garudatwo
Scooby Specialist
 
Member#: 322385
Join Date: Jun 2012
Chapter/Region: Tri-State
Default

First impression:
Did it have a stereo installed there before? Might have been a ground spot.
garudatwo is online now   Reply With Quote
Old 10-08-2012, 08:50 AM   #3
rkramer
Scooby Guru
 
Member#: 118209
Join Date: Jun 2006
Chapter/Region: MWSOC
Location: North Dakota
Vehicle:
2002 WRX Sedan

Default

stereo or trailer harness ground.
rkramer is offline   Reply With Quote
Old 10-08-2012, 09:57 AM   #4
RileyD
Scooby Newbie
 
Member#: 333679
Join Date: Sep 2012
Chapter/Region: MAIC
Location: Pasadena, Maryland
Vehicle:
2008 WRX
DGM

Default

Yeah. I'm pretty sure it's just a ground.
RileyD is offline   Reply With Quote
Old 10-08-2012, 11:27 AM   #5
bugeyetex
Scooby Specialist
 
Member#: 283815
Join Date: May 2011
Chapter/Region: TXIC
Location: San Antonio
Vehicle:
2003 psm wrx wagon
Built Fuji Tough

Default

You should post a pic so we aren't guessing at what it is (or was)
bugeyetex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:23 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.