Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-05-2012, 04:58 AM   #1
20g07wrx254
Scooby Newbie
 
Member#: 306217
Join Date: Jan 2012
Chapter/Region: TXIC
Location: Killeem, Tx
Vehicle:
2007 wrx
white

Default shifter stuck?? help

So i was driving home from work tonight and right before my driveway i tried shifting from 3 to second and the shifter was stuck?? there is no movement what so ever.. Havent been on the car hard as i am still in break, and dealing with oil leaks, and currently untuned... I.managed to get it into first somehow to get it up the driveway... Cant move it at all now... Please help
* Registered users of the site do not see these ads.
20g07wrx254 is offline   Reply With Quote
Old 10-05-2012, 08:56 AM   #2
Counterfit
Scooby Guru
 
Member#: 124254
Join Date: Aug 2006
Chapter/Region: NESIC
Location: Rhode Island
Vehicle:
2006 06 SGM Slowbaru
"The Scoobinator"

Default

Bleed the clutch, then report back.
Counterfit is online now   Reply With Quote
Old 10-05-2012, 12:08 PM   #3
20g07wrx254
Scooby Newbie
 
Member#: 306217
Join Date: Jan 2012
Chapter/Region: TXIC
Location: Killeem, Tx
Vehicle:
2007 wrx
white

Default

Quote:
Originally Posted by Counterfit
Bleed the clutch, then report back.
Will try but the clutch still feels the same
20g07wrx254 is offline   Reply With Quote
Old 10-06-2012, 09:57 AM   #4
STIll inspired
Scooby Newbie
 
Member#: 248431
Join Date: Jun 2010
Default

i would imagine it is a mechanical defect. the clutch shouldn't be the issue. check your fluid and if that looks normal then i would suggest making an appointment with subaru. (may want to take a look at the linkage too but that would be a longshot for this issue.
STIll inspired is offline   Reply With Quote
Old 10-06-2012, 03:48 PM   #5
20g07wrx254
Scooby Newbie
 
Member#: 306217
Join Date: Jan 2012
Chapter/Region: TXIC
Location: Killeem, Tx
Vehicle:
2007 wrx
white

Default

Quote:
Originally Posted by STIll inspired
i would imagine it is a mechanical defect. the clutch shouldn't be the issue. check your fluid and if that looks normal then i would suggest making an appointment with subaru. (may want to take a look at the linkage too but that would be a longshot for this issue.
I went out today and started the car it goes in every gear but second....
20g07wrx254 is offline   Reply With Quote
Old 10-07-2012, 09:15 AM   #6
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

sounds like lots of work's been done, start from the last things done to the engine/trans related area and work back...

Was the trans removed for anything? could linkage have come loose?

Drain the trans into something clean... find any chunks on the plug? if not, something else..

All the easiest before the expensive stuff starts...
Aaron'z 2.5RS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:53 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.