Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-07-2012, 10:58 PM   #1
Onejamasubaru
Scooby Newbie
 
Member#: 312346
Join Date: Mar 2012
Chapter/Region: South East
Location: Florida
Vehicle:
2012 WRX
Satin White Pearl Sedan

Default Stage 2 WRX 2012 burning oil normal?

Hey guys, I have tbe with torqued performance's stage 2 tune. Is it normal to burn oil with this tune or any tune I should say? Probably just blow by? Any fixes besides topping off? Thanks
* Registered users of the site do not see these ads.
Onejamasubaru is offline   Reply With Quote
Old 10-07-2012, 11:02 PM   #2
sc00by4life
Scooby Guru
 
Member#: 97135
Join Date: Sep 2005
Chapter/Region: NWIC
Location: Bothell
Default

all subarus burn oil. you should be checking it at every fill up.

try searching next time.
sc00by4life is offline   Reply With Quote
Old 10-08-2012, 03:23 AM   #3
_davin
Scooby Specialist
 
Member#: 260501
Join Date: Oct 2010
Chapter/Region: AKIC
Location: Anchorage, Alaska
Vehicle:
2011 WRX 5dr SWP Ltd

Default

No that's not normal.
_davin is online now   Reply With Quote
Old 10-08-2012, 07:21 AM   #4
Decipher
Scooby Specialist
 
Member#: 262760
Join Date: Nov 2010
Chapter/Region: MWSOC
Location: Lake in the Hills, ILLnoise
Vehicle:
2011 WRX Hatch Limtd
Satin White Pearl

Default

Some oil burn is normal, depending on what type of oil (weight, specifically) you are using. While a little bit is not of concern, anything that seems excessive is. Dare I open this can of worms...what kind of oil are you using?

I'm running my 2011 with Rotella T-6 and I don't burn a drop. So, it may be as simple as your oil type. It may be a bigger issue. Give us more info.
Decipher is offline   Reply With Quote
Old 10-08-2012, 08:01 AM   #5
schweezly
Scooby Specialist
 
Member#: 187013
Join Date: Aug 2008
Chapter/Region: MWSOC
Location: Buffalo Grove, IL
Vehicle:
2013 ST

Default

Quote:
Originally Posted by sc00by4life
all subarus burn oil. you should be checking it at every fill up.

try searching next time.
Yep.

I'd also say it depends how much. The H - L range on your dipstick is only about 1 quart difference.
schweezly is online now   Reply With Quote
Old 10-08-2012, 09:53 PM   #6
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by sc00by4life View Post
all subarus burn oil. you should be checking it at every fill up.

try searching next time.


neither one of my modded wrx's has burned oil

my 06 goes 7k-8k between changes and i dont and havent ever added oil between changes

somebody is doing something wrong

aint me
Uncle Scotty is offline   Reply With Quote
Old 10-08-2012, 10:07 PM   #7
sc00by4life
Scooby Guru
 
Member#: 97135
Join Date: Sep 2005
Chapter/Region: NWIC
Location: Bothell
Default

Quote:
Originally Posted by Uncle Scotty



neither one of my modded wrx's has burned oil

my 06 goes 7k-8k between changes and i dont and havent ever added oil between changes

somebody is doing something wrong

aint me
I've averaged a half quart to full quart between oil changes for the last couple of years.
sc00by4life is offline   Reply With Quote
Old 10-08-2012, 11:52 PM   #8
Onejamasubaru
Scooby Newbie
 
Member#: 312346
Join Date: Mar 2012
Chapter/Region: South East
Location: Florida
Vehicle:
2012 WRX
Satin White Pearl Sedan

Default

Quote:
Originally Posted by Decipher
Some oil burn is normal, depending on what type of oil (weight, specifically) you are using. While a little bit is not of concern, anything that seems excessive is. Dare I open this can of worms...what kind of oil are you using?

I'm running my 2011 with Rotella T-6 and I don't burn a drop. So, it may be as simple as your oil type. It may be a bigger issue. Give us more info.
Same exact oil sir. When I changed my oil, the level was by the upper circle. Now 3750 miles later its in the middle of H and L..
Onejamasubaru is offline   Reply With Quote
Old 10-09-2012, 12:24 AM   #9
BeefCurtains64
Scooby Newbie
 
Member#: 251257
Join Date: Jul 2010
Chapter/Region: International
Location: BigBeachesBitches
Vehicle:
04 Maxima
Champaign like da cristal

Default

i run MOBIL 1 !!!!!! 0w-40 and i live in texas and its 110 !!!!! every day!!!! and i dont burn a drop !!!!

I got my 99 problems but oil buring isnt one of them. WOOP WOOP

2012 wrx w/ cobb AP, ran 40 viscosity since 2999.02 Didnt burn a drop. At 7578.56 today.

but then again, every car is different, just like everyone is different.

I ran a mobil 1 5w-30 on mistake, and that crap burns oil like bacon !!!! i went thru 12 quarts during my 2.5k miles .... never again.

Last edited by BeefCurtains64; 10-09-2012 at 12:32 AM.
BeefCurtains64 is offline   Reply With Quote
Old 10-09-2012, 12:51 AM   #10
mrkyle3
Scooby Specialist
 
Member#: 272675
Join Date: Feb 2011
Chapter/Region: MAIC
Location: Hershey, PA
Vehicle:
2011 WRX hatch
WRB

Default

Quote:
Originally Posted by sc00by4life

I've averaged a half quart to full quart between oil changes for the last couple of years.
I also do not burn anything.
mrkyle3 is offline   Reply With Quote
Old 10-09-2012, 06:47 AM   #11
GrumpyPitbull
Scooby Specialist
 
Member#: 313311
Join Date: Mar 2012
Chapter/Region: MWSOC
Location: Twin Cities, MN
Default

People always say that Subaru's burn oil, and it's normal for them to do this. Yet none of the three WRX's I've owned over the years have ever lost oil between changes. Two of those cars were stage 2+, so it's not a mod issue.

Oil does not magically disappear in an engine simply because it is a Subaru. It is lost either due to a leak, or getting into the combustion chamber somehow where it does not belong and is being burned.

Neither of these two possibilities are "normal" or healthy for any engine regardless of manufacturer.

OP, since your already running 40wt oil, we know that's not the issue. You're only losing about a half quart between changes, which is not alot and could be due to blow-by. You could try an AOS and see if that takes care of it.
GrumpyPitbull is offline   Reply With Quote
Old 10-09-2012, 06:48 AM   #12
WRXLTD
Scooby Specialist
 
Member#: 136314
Join Date: Jan 2007
Location: A$$achusetts
Vehicle:
2014 Grand Cherokee

Default

At my first oil change at 3000 miles, I added Mobil 1 Extended Performance 5w30, and since day one I've never burned a drop of oil.

(knock on wood)

WRXLTD is offline   Reply With Quote
Old 10-09-2012, 07:17 AM   #13
424wrx
Scooby Specialist
 
Member#: 171948
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: new york
Vehicle:
08 wrx sedan
stg3-vf52,12.6@108

Default

ive never used a noticable amount of oil in almost 5 years of owning my wrx. never topped off between oil changes. i guess im lucky. op, ive been running tp maps for 2 years too.
424wrx is offline   Reply With Quote
Old 10-09-2012, 07:26 AM   #14
stop_rallytime
Scooby Newbie
 
Member#: 225515
Join Date: Oct 2009
Chapter/Region: NESIC
Location: NB, Connecticut
Default

JUST blow by!.... oh boy I never burned oil unless my motor was ****
stop_rallytime is offline   Reply With Quote
Old 10-09-2012, 04:10 PM   #15
VinSVT
Scooby Newbie
 
Member#: 77637
Join Date: Dec 2004
Default

2011 WRX with 17k miles. Doesn't burn a drop. 100% stock.
VinSVT is offline   Reply With Quote
Old 10-09-2012, 04:17 PM   #16
HinshawWRX
Medium Frank
Moderator
 
Member#: 140114
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Common Sense, VA
Vehicle:
2014 Porsche
GT3 (Currently on Fire)

Default

Quote:
Originally Posted by BeefCurtains64 View Post
i run MOBIL 1 !!!!!! 0w-40 and i live in texas and its 110 !!!!! every day!!!! and i dont burn a drop !!!!

I got my 99 problems but oil buring isnt one of them. WOOP WOOP

2012 wrx w/ cobb AP, ran 40 viscosity since 2999.02 Didnt burn a drop. At 7578.56 today.

but then again, every car is different, just like everyone is different.

I ran a mobil 1 5w-30 on mistake, and that crap burns oil like bacon !!!! i went thru 12 quarts during my 2.5k miles .... never again.
It's not 110 every day in Texas. You have lost all credibility.
HinshawWRX is offline   Reply With Quote
Old 10-09-2012, 05:48 PM   #17
sizemic1
Scooby Newbie
 
Member#: 270669
Join Date: Jan 2011
Chapter/Region: SCIC
Location: Temecula, CA
Vehicle:
2011 WRX Sedan
Stg 2 Phatbotti e-tuned

Default

A few more exclamation points and I would've believed him.
sizemic1 is offline   Reply With Quote
Old 10-09-2012, 07:04 PM   #18
bad72amx
Scooby Newbie
 
Member#: 296363
Join Date: Sep 2011
Chapter/Region: Tri-State
Vehicle:
2008 WRX Sedan
WRB

Default

A tune cannot affect oil consumption unless it causes mechanical issues. That said, I don't think 1/2 quart would worry me in 4k miles. If your concerned, get on level ground, change your oil, idle for a few minutes, shut off and check, drive 4k miles, and check the exact same way again. That 1/8 inch difference between full and half on the dipstick could be as simple as difference in procedure.
bad72amx is offline   Reply With Quote
Old 10-09-2012, 07:25 PM   #19
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by bad72amx View Post
A tune cannot affect oil consumption unless it causes mechanical issues. That said, I don't think 1/2 quart would worry me in 4k miles. If your concerned, get on level ground, change your oil, idle for a few minutes, shut off and check, drive 4k miles, and check the exact same way again. That 1/8 inch difference between full and half on the dipstick could be as simple as difference in procedure.
oh YES tune CAN affect consumption....if ya usin the wrong oil and ya boosting a lot more and running the engine harder your tune sure as hell can cause consumption to increase without any other inherent mechanical issue
Uncle Scotty is offline   Reply With Quote
Old 10-09-2012, 08:15 PM   #20
some dude
Scooby Specialist
 
Member#: 100300
Join Date: Nov 2005
Chapter/Region: MWSOC
Location: MIC|-|IG/\N
Vehicle:
06 WRX
CGM

Default

135,000 on my car and I go 5k miles or more on the oil and I have yet to ever add any oil between changes. I check it often as well.
some dude is offline   Reply With Quote
Old 10-09-2012, 11:35 PM   #21
bad72amx
Scooby Newbie
 
Member#: 296363
Join Date: Sep 2011
Chapter/Region: Tri-State
Vehicle:
2008 WRX Sedan
WRB

Default

You would have to boost hard enough and often enough to blow oil past the PCV valve or the rings or the turbo seals. I do not see any of the above happening without serious issues otherwise. If you have that much boost, your going to have ring flutter or blown seals and drivability issues besides oil consumption that is slight, if it even exists. And he said hes using Rotella so wrong oil is not an issue, but regardless I do not see how tuning can cause oil consumption without major failure or drivability issues.
bad72amx is offline   Reply With Quote
Old 10-10-2012, 12:48 AM   #22
44r0nm4n
Scooby Newbie
 
Member#: 313693
Join Date: Mar 2012
Location: CLE
Vehicle:
2012 WRX 5-Door
OBP

Default

Quote:
Originally Posted by WRXLTD
At my first oil change at 3000 miles, I added Mobil 1 Extended Performance 5w30, and since day one I've never burned a drop of oil.

(knock on wood)

i used mobil 1 5w-30 adv full syn (not the ext perf) @ 3,073mi for my 1st oil change... didnt have any signs of burnt oil... same oil weight using castrol edge titanium @ 6325mi for my 2nd... so far no burnt oil as well after checking 3 times on diff occasions... i suppose due to purely stock state or no tune...
44r0nm4n is offline   Reply With Quote
Old 10-10-2012, 11:21 AM   #23
scx89
Scooby Specialist
 
Member#: 269388
Join Date: Jan 2011
Chapter/Region: SCIC
Location: SoCal SD / LA
Vehicle:
2011 Impreza WRX
obp

Default

alright OP
are you checking your oil in the same conditions?
scx89 is offline   Reply With Quote
Old 10-10-2012, 11:41 AM   #24
STi410
Scooby Newbie
 
Member#: 158800
Join Date: Sep 2007
Chapter/Region: NWIC
Location: WNC
Vehicle:
2010 STi
WRB

Default

I have only ever run mobil 1 5w-30 in my subaru and change it every 3k miles and hardly lose a drop of oil
STi410 is offline   Reply With Quote
Old 10-10-2012, 12:50 PM   #25
masterforce
Scooby Newbie
 
Member#: 221580
Join Date: Aug 2009
Chapter/Region: MWSOC
Location: Omaha, NE
Vehicle:
2011 WRX STI
Satin White Pearl

Default

Quote:
Originally Posted by Onejamasubaru View Post
Same exact oil sir. When I changed my oil, the level was by the upper circle. Now 3750 miles later its in the middle of H and L..
Nothing wrong with that. Normal for me to to use half QT around 3-4k miles but by that time its oil change time.
masterforce is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:41 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.