Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-09-2012, 03:14 PM   #1
Flyin_Hayn
Scooby Specialist
 
Member#: 175031
Join Date: Mar 2008
Chapter/Region: NWIC
Location: Sauce Town, OR
Vehicle:
2005 PSM STi
Stage2 303awhp / 331awtq

Question DCCD/ABS light......

EDIT 10/11/12
Im just taking her to the stealership in the next couple weeks... i feel the DCCD module is fried. theres just nothing happening on that end. not even a green blinking "O"

EDIT
So my wiring harness for my deck was grounding out my Illumination. all illuminates are back online. headlight level adjust, climate control illumination, clock dimmer etc...
I figured this would solve my problems. but no. DCCD and ABS still outta commission. ill be digging further into this. where is the DCCD module and ABS module located so i can see if there is power going to those devices??? 10/9/12


I also have the full Repair Manual (wiring diagrams, procedures etc for my vehicle.) so no wire is a lost wire =]

So basically i am stuck.
Subaru plugged in there ABS computer and its not even registering when its hooked up.

I popped my clutch a few months back to jump my car. that battery went bad and had to buy a new one.
when i popped my clutch my DCCD went out (scroll bar doesnt work), ABS lit up, my climate control, door switches etc are no longer illuminated and my headlight level adjust is disabled.

What id really like is some help in narrowing my search for the root of the problem.
Anyone with a little bit more electrical background than myself would be great. I do have a Volt meter and all the tools you need. i gotta get my DCCD back up before winter!!!!

any help would be great... thanks guys.!

Hayn
* Registered users of the site do not see these ads.

Last edited by Flyin_Hayn; 10-11-2012 at 01:54 PM.
Flyin_Hayn is online now   Reply With Quote
Old 10-09-2012, 08:18 PM   #2
Flyin_Hayn
Scooby Specialist
 
Member#: 175031
Join Date: Mar 2008
Chapter/Region: NWIC
Location: Sauce Town, OR
Vehicle:
2005 PSM STi
Stage2 303awhp / 331awtq

Default

Bump!

made a little progress ^^^^ edit above
Flyin_Hayn is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:35 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.