Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > BRZ Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-17-2012, 07:32 PM   #1
Jer924
Scooby Newbie
 
Member#: 184060
Join Date: Jul 2008
Chapter/Region: NESIC
Location: Vermont
Vehicle:
2013 BRZ
Crystal Black

Question BRZ Power window issues

Im a new owner of a 2013 BRZ limited. This morning when I was getting ready for work, I noticed that the windows were frozen shut. When I opened the door, the window couldnt go down like it usually does because of it being frozen. After letting the car warm up and thaugh out, I noticed that the window buttons on the driver side are flashing where it says "auto" Also the windows wont automaticly go up or down on either side. Later today I googled the issue and one other person explained the same problem and said it went away when he put the window down all the way and back up but no such luck for me. On a side note, I too have had the issues with rough idle twice at a stop light and twice it almost didnt start for some reason. I have an apointment for the dealer to look at it on friday. Anyone else haveing these issues?


Jeremy
* Registered users of the site do not see these ads.
Jer924 is offline   Reply With Quote
Old 10-17-2012, 07:33 PM   #2
chanomatik
NASIOC Supporter
 
Member#: 159474
Join Date: Sep 2007
Chapter/Region: AKIC
Location: Anchorage (...for now...)
Vehicle:
2013 BRZ Ltd 6MT CBS
SNOSLO

Default

Cancel that. I made a thread right here.

http://www.ft86club.com/forums/showthread.php?t=19731

Quote:
Put car to on, engine off. Push and hold button down until window rolls down and you hear a click. Then hold window button up until it rolls up and you hear a click. Someone forgot to reprogram your window controls....
The car is "on" when the clutch isn't pushed in and you push the start button and hold it for a sec. Then just roll down the window, unpress the button, press it again and hold for a second, then unpress. Do the same for the passenger side. Done!

Congrats, BTW! Love the color.
chanomatik is online now   Reply With Quote
Old 10-17-2012, 07:50 PM   #3
Jer924
Scooby Newbie
 
Member#: 184060
Join Date: Jul 2008
Chapter/Region: NESIC
Location: Vermont
Vehicle:
2013 BRZ
Crystal Black

Default

Wow, problem solved! Thank you very much! I guess I didnt wait for it to "click" Nice color on yours too ;-)
Jer924 is offline   Reply With Quote
Old 10-17-2012, 08:31 PM   #4
chanomatik
NASIOC Supporter
 
Member#: 159474
Join Date: Sep 2007
Chapter/Region: AKIC
Location: Anchorage (...for now...)
Vehicle:
2013 BRZ Ltd 6MT CBS
SNOSLO

Default

Willkommen!
chanomatik is online now   Reply With Quote
Old 10-18-2012, 03:54 PM   #5
chanomatik
NASIOC Supporter
 
Member#: 159474
Join Date: Sep 2007
Chapter/Region: AKIC
Location: Anchorage (...for now...)
Vehicle:
2013 BRZ Ltd 6MT CBS
SNOSLO

Default

So yesterday I was detailing my car and noticed that my driver window was cracked open the tiniest bit AFTER I had washed it... I tried rolling it up, but it wouldn't, it only rolled down. I rolled it all the way down and it stuck. I tried resetting it, but it wouldn't roll back up, but I could hear it clicking. I used an air compressor to try and dry out the controls in case they got wet and we raised the temp in the garage. I gave up and finished detailing the car, resolving to leave it at my work's garage and take it to the dealership, mad that my own tip didn't work.

After I finished cleaning it, I realized I forgot ONE important step: Close the door. After I did that the reset worked fine.

So yeah, it really does work! Just gotta close the door...
chanomatik is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:34 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.