Welcome to the North American Subaru Impreza Owners Club Sunday May 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-20-2014, 06:17 AM   #1
redbackalarms
Scooby Newbie
 
Member#: 401418
Join Date: Sep 2014
Default AEM inline uego and romraider

Hey guys. I'm looking at purchasing the aem uego inline wideband part # 30-2310. I know that romraider supports the newer 19200 baud rate. I've read that it only logs in lambda however? Is this correct or was it on earlier versions of romraider only. I can convert to afr but just like to know prior to purchase. Thanks.
* Registered users of the site do not see these ads.
redbackalarms is offline   Reply With Quote
Old 10-22-2014, 02:31 PM   #2
04ScoobyWtf
Scooby Specialist
 
Member#: 287974
Join Date: Jul 2011
Default

You can change the settings I run the uego and its in AFR
04ScoobyWtf is offline   Reply With Quote
Old 10-23-2014, 01:49 PM   #3
fenix-silver
Scooby Newbie
 
Member#: 231700
Join Date: Dec 2009
Chapter/Region: MAIC
Location: Central PA
Vehicle:
2004 WRX Wagon
WRB

Default

Correct, I was the one who identified the necessity for the 19200 baud rate on the UEGO inline and provided the Romraider devs the updated code to get it to work Works great!
fenix-silver is offline   Reply With Quote
Old 10-23-2014, 05:57 PM   #4
redbackalarms
Scooby Newbie
 
Member#: 401418
Join Date: Sep 2014
Default

K thx for the heads up guys.
redbackalarms is offline   Reply With Quote
Old 10-28-2014, 04:33 PM   #5
96SubyImpreza
Scooby Specialist
 
Member#: 157692
Join Date: Aug 2007
Chapter/Region: Tri-State
Location: Albany, NY
Vehicle:
2004 WRX
"Big Red"

Default

This is what I use and love it.
96SubyImpreza is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:34 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.