Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Pre-2002 Factory Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-25-2012, 12:49 PM   #1
vic-gc8
Scooby Newbie
 
Member#: 298909
Join Date: Oct 2011
Chapter/Region: VIC
Location: Victoria, BC, Canada. eh.
Vehicle:
1995 STi VII type-RA
White, on white wheels

Default Clutch not disengaging, pressure plate?

So. Driving my dad home from dropping his car off for its 60k service my car starts to judder lightly, and the clutch engagement point moved to like 1/4 inch from the floor when the engagement point has been about half way. At this point it then became very difficult to get into gear and when it did get into gear the car would shudder, somewhat violently. Even with the clutch on floor it took two hands to get it out of gear. And then the pedal started sticking to the floor and not returning.

Problems i think it could be and would appriciate assistance in narrowing them down.

Transmission - dont think so as the car rows thru gears without issue when the car is off,

Some part of the clutch -pressure plate most likley, maybe master cylinder if i am really lucky...

Any other thoughts or expriences similar to this to help trouble shoot would be great
* Registered users of the site do not see these ads.
vic-gc8 is offline   Reply With Quote
Old 10-25-2012, 12:51 PM   #2
blessthekellen
Scooby Specialist
 
Member#: 273859
Join Date: Feb 2011
Chapter/Region: W. Canada
Location: Alberta.
Vehicle:
MY98
WRX

Default

Start simple.
Bleed your clutch first, see if that helps.
blessthekellen is offline   Reply With Quote
Old 10-25-2012, 02:17 PM   #3
vic-gc8
Scooby Newbie
 
Member#: 298909
Join Date: Oct 2011
Chapter/Region: VIC
Location: Victoria, BC, Canada. eh.
Vehicle:
1995 STi VII type-RA
White, on white wheels

Default

no luck. i'd like to at least have an idea of what it might be so i can have an idea of what parts i might or might not need to start looking for? ahh the joys of JDM
vic-gc8 is offline   Reply With Quote
Old 10-25-2012, 02:39 PM   #4
sethy
Scooby Newbie
 
Member#: 318156
Join Date: Apr 2012
Chapter/Region: MWSOC
Location: Wisconsin
Vehicle:
2001 RS
Silver

Default

Rubber clutch line ballooning?
sethy is offline   Reply With Quote
Old 10-25-2012, 02:48 PM   #5
vic-gc8
Scooby Newbie
 
Member#: 298909
Join Date: Oct 2011
Chapter/Region: VIC
Location: Victoria, BC, Canada. eh.
Vehicle:
1995 STi VII type-RA
White, on white wheels

Default

not that i can see
vic-gc8 is offline   Reply With Quote
Old 10-25-2012, 06:39 PM   #6
69subaru360
Scooby Guru
 
Member#: 159682
Join Date: Sep 2007
Chapter/Region: NESIC
Location: Maine
Vehicle:
1995 WRX
1998 2.5 RS

Default

bad master or slave cylinder
69subaru360 is offline   Reply With Quote
Old 10-27-2012, 12:16 AM   #7
Ammata
Scooby Specialist
 
Member#: 155819
Join Date: Aug 2007
Location: Milwaukee,WI
Vehicle:
2004 Impreza WRX
PSM

Default

I've got the same problem......but my car will still go into gear, my mechanic told me pressure plate, your problem is somewhat different
Ammata is offline   Reply With Quote
Old 10-27-2012, 01:39 AM   #8
Marnix
Scooby Specialist
 
Member#: 51480
Join Date: Dec 2003
Chapter/Region: International
Location: The Netherlands
Vehicle:
1984 AM5, 1994 BC4,
2010 BR5

Default

If bleeding does not help and clutch 'feel' is very light, maybe clutch lever detached from released bearing?
Marnix is offline   Reply With Quote
Old 10-27-2012, 07:07 PM   #9
Ammata
Scooby Specialist
 
Member#: 155819
Join Date: Aug 2007
Location: Milwaukee,WI
Vehicle:
2004 Impreza WRX
PSM

Default

Yea........ummmmm just tried to do a pull on the highway on my car and clutch slipped so I think imma just do a new clutch
Ammata is offline   Reply With Quote
Old 10-30-2012, 02:38 PM   #10
chadwickog
Scooby Newbie
 
Member#: 310912
Join Date: Feb 2012
Chapter/Region: Tri-State
Location: Scranton, Pa
Vehicle:
2001 2.5 rs
BRP

Default

Quote:
Originally Posted by 69subaru360 View Post
bad master or slave cylinder

this.
chadwickog is offline   Reply With Quote
Old 10-30-2012, 05:23 PM   #11
GGSimpreza
Scooby Newbie
 
Member#: 291739
Join Date: Aug 2011
Location: Harrisonburg, VA
Vehicle:
99 Impreza RS
Silver Milage

Default

Quote:
Originally Posted by 69subaru360 View Post
bad master or slave cylinder
This is the correct answer. My RS did it, all of them do at some point. Go ahead and replace them both when you do it. Should be less than $120 for both from an auto parts store.
GGSimpreza is offline   Reply With Quote
Old 10-30-2012, 05:53 PM   #12
Ammata
Scooby Specialist
 
Member#: 155819
Join Date: Aug 2007
Location: Milwaukee,WI
Vehicle:
2004 Impreza WRX
PSM

Default

Quote:
Originally Posted by GGSimpreza

This is the correct answer. My RS did it, all of them do at some point. Go ahead and replace them both when you do it. Should be less than $120 for both from an auto parts store.
Would the clutch slip if its not getting enough pressure from the master cylinder? My clutch disengages 3/4 of the way up and feels weaker than when I first had it installed
Ammata is offline   Reply With Quote
Old 10-30-2012, 11:43 PM   #13
GGSimpreza
Scooby Newbie
 
Member#: 291739
Join Date: Aug 2011
Location: Harrisonburg, VA
Vehicle:
99 Impreza RS
Silver Milage

Default

Well if it's not a full out leak, it may not be acting consistently, so its hard to tell. I thought you said it stuck to the floor though, moved only 1/4"?
GGSimpreza is offline   Reply With Quote
Old 10-30-2012, 11:59 PM   #14
xhengmanx
Scooby Newbie
 
Member#: 144425
Join Date: Mar 2007
Default

I had to replace my little brothers clutch fork. He was driving around and then clutch pedal fell to the floor. would come up very slowly and only came up like an inch or so if that and would not engage or disengage. Had it towed to the dealership i work at and inspected and found right away the clutch fork was broken like a wishbone. replaced the clutch fork and throw out bearing and now its as good as new.
xhengmanx is offline   Reply With Quote
Old 10-31-2012, 12:01 AM   #15
xhengmanx
Scooby Newbie
 
Member#: 144425
Join Date: Mar 2007
Default

I also thought it could have been the flywheel prior to the clutch fork breaking because the car would have what felt liek major clutch shudder which is a common issue with flywheels that get resurfaced and is to thin or light weight flywheels.
xhengmanx is offline   Reply With Quote
Old 11-01-2012, 08:32 AM   #16
chadwickog
Scooby Newbie
 
Member#: 310912
Join Date: Feb 2012
Chapter/Region: Tri-State
Location: Scranton, Pa
Vehicle:
2001 2.5 rs
BRP

Default

I would start with the slave and master cylinder as these will be your cheapest fixes, and are likely an issue.

The slave cylinder sits right on top of the transmission behind the intake manifold. If your clutch is sticking, you can look at the slave cylinder and see if the piston is pushing up against the 'fork' sticking out of the transmission. It should be a tight connection and you won't be able to move it. If it isn't, and you can grab it and move it around, then your slave cylinder is bad.

I'd at least start there.
chadwickog is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.