Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-29-2012, 01:48 PM   #1
chip4761
Scooby Newbie
 
Member#: 55867
Join Date: Feb 2004
Location: Ashtabula, OH
Vehicle:
2005 Saabaru
AS

Default Handful of sounds coming from tranny. Any Ideas?

So here's the deal. I bought an 05 Saabaru earlier this year, and have put maybe 1000 or so miles on it. In that times I've had to replace the front control arms (Sti suspension installed by previous owner, LOTS of positive camber) so it could be something with that, but seems unlikely.

Recently, the clutch started slipping under boost. It had 89k on it, so not a big deal. The problem is, it also started making one singular clunk when accelerating. It sounds like it's coming from the tranny, only in first gear, driving straight or turning. I would describe the sound as a muffled *TCHUNGK*. It happens whether the car is warm or cold.

Next up is the tranny clicking. I'm thinking this might be the center diff... Only on decel. More noticeable with the clutch engaged, but will make the sound without the clutch as well. Sounds likes this at speed and then decel: (flutter tongue) TRTRTRTRTRTRTRTRTRTRTRTRTRTRTrtrtrtrtrttickticktic kticktick tick tick tick tick tick tick tick tick tick standstill.

As I said, this happens with and without the clutch. Could be an axle, I guess, but I was told they were new. When I do the clutch, I'm draining everything anyway. I'm also suspect of the "synthetic" gear oil in it. Going with Andrewtech mix to see what happens.

Last sound, which is probably related to the clicking, happens at speed. I thought it was my turbo to DP gasket, but replaced that, and found it was still relatively loud. When the car is cruising and rpms are held around ~2300, the tranny makes this noise: BSHZZZZZZZZZZZZZZZZZZZZZZZZZZZZ (not buzzz Z, but more like [xia]ng)
This goes away when I go up over that rpm, and also when I decelerate, but is replaced by the ticking sound when decelerating.

Something's goofy in there. I've been pretty careful with this car so far, but I don't know how hard its life was before I got it. Any thoughts?
* Registered users of the site do not see these ads.
chip4761 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:28 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.