Welcome to the North American Subaru Impreza Owners Club Saturday September 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-30-2012, 09:59 AM   #1
pur
Scooby Newbie
 
Member#: 335631
Join Date: Oct 2012
Chapter/Region: NWIC
Location: Portland
Vehicle:
2011 WRX Premium
SWP Protuned/Turboback

Default slight whine when clutched is pushed all the way in

Hi all,

I have not had any time to research but this morning when my car was cold, i noticed with the clutch all the way in i have a slight whine. Perhaps just the last inch of travel. Once the engine is warm its gone.

What might this be? The car is a 2011 wrx. 12,000 miles, no damage.
* Registered users of the site do not see these ads.
pur is offline   Reply With Quote
Old 10-30-2012, 11:33 AM   #2
drewvdw
Scooby Guru
 
Member#: 255776
Join Date: Aug 2010
Chapter/Region: MWSOC
Location: Laramie, WY
Vehicle:
2010 LR WRX
MPS powered.

Default

Throwout bearing. Ask me how I know. Seems about the same milage mine started at as well.
drewvdw is offline   Reply With Quote
Old 10-30-2012, 11:49 AM   #3
tunertype
Scooby Newbie
 
Member#: 335033
Join Date: Oct 2012
Chapter/Region: NESIC
Location: Holyoke, MA
Vehicle:
2009 wrx
Dark Gray Metallic

Default

Yup sounds like throwout, but it isn't usually a problem to have alittle noise. very expensive fix laborwise. parts wise probably under $10? Usually a new clutch comes with one as a spare part.
tunertype is offline   Reply With Quote
Old 10-30-2012, 12:15 PM   #4
drewvdw
Scooby Guru
 
Member#: 255776
Join Date: Aug 2010
Chapter/Region: MWSOC
Location: Laramie, WY
Vehicle:
2010 LR WRX
MPS powered.

Default

$40 for a new TOB or a clutch comes with one, at least my SPEC clutch did. The sound will get worse as the temp drops. You might be able to get SOA to repair it under warranty if you're willing to leave your car overnight.
drewvdw is offline   Reply With Quote
Old 10-30-2012, 12:56 PM   #5
pur
Scooby Newbie
 
Member#: 335631
Join Date: Oct 2012
Chapter/Region: NWIC
Location: Portland
Vehicle:
2011 WRX Premium
SWP Protuned/Turboback

Default

Yeah I should also note that I just picked up the card about a month ago. So this will be my first winter with it. From what I read about it, it is not a big deal if you don't mind the noise?
pur is offline   Reply With Quote
Old 10-30-2012, 12:59 PM   #6
kabob.master
Scooby Specialist
 
Member#: 258791
Join Date: Sep 2010
Chapter/Region: SCIC
Location: CA
Vehicle:
2011 wrx 5dr lmtd.
299awhp / 322tq @ 17.6psi

Default

Mine did this as well. Over time the pedal became stiffer and made a squeak when depressing.

Took it to dealer, they said they can open up the tranny to take a look but if it's not covered under warranty then I have to pay for inspection (>$500).

It was covered under warranty & they replaced the whole clutch at ~35k.
kabob.master is offline   Reply With Quote
Old 10-30-2012, 01:06 PM   #7
pur
Scooby Newbie
 
Member#: 335631
Join Date: Oct 2012
Chapter/Region: NWIC
Location: Portland
Vehicle:
2011 WRX Premium
SWP Protuned/Turboback

Default

So I should have this looked at now or later? IMO the throwout should not be making noise quite this soon.

I can not say how the previous owner drove it, but from what the car looks like I doubt it was driven hard. I've pretty much been granny shifting it since its been raining for weeks here.

I am kind of thinking I will keep an eye on it. Today was pretty warm so I do not know why it would not make the noise a few days ago when it was below 40. If anything I could get it fixed if it gets worse or before warranty is up. Correct me if I am wrong?

Last edited by pur; 10-30-2012 at 01:23 PM.
pur is offline   Reply With Quote
Old 10-30-2012, 01:26 PM   #8
drewvdw
Scooby Guru
 
Member#: 255776
Join Date: Aug 2010
Chapter/Region: MWSOC
Location: Laramie, WY
Vehicle:
2010 LR WRX
MPS powered.

Default

When my clutch was changed out, the guy that did it called me and made a point to tell me to stop riding my clutch. I never do and explained it to him. The clutch or TOB was most likely to blame for all the clutch wear. I don't know for sure, but if the dealership suspects you or the previous owner of riding the clutch, they may not cover it under warranty.
drewvdw is offline   Reply With Quote
Old 11-01-2012, 03:16 PM   #9
Pacheco17
Scooby Newbie
 
Member#: 336724
Join Date: Nov 2012
Default

Slight whine is most likely a throw out bearing its supposed to be replaced every clutch job
Pacheco17 is offline   Reply With Quote
Old 11-01-2012, 08:23 PM   #10
RedRex2012
Scooby Newbie
 
Member#: 322638
Join Date: Jun 2012
Default

Thats weird cuz my car does that and i only have 8k on my car and never beat on it or ride the clutch ... My cars apparently is a POS .. Lol
RedRex2012 is offline   Reply With Quote
Old 11-01-2012, 10:58 PM   #11
gurusan
Scooby Newbie
 
Member#: 258165
Join Date: Sep 2010
Chapter/Region: NWIC
Location: Beaverton
Vehicle:
2006 WRX Wagon
WRB

Default

I get a whine in cold temps when clutch is depressed around 90%....and when it's totally disengaged and in gear I get a very fast "chirp chirp chirp".
06 WRX
gurusan is online now   Reply With Quote
Old 11-19-2012, 08:41 PM   #12
Ghostwhite
Scooby Newbie
 
Member#: 254958
Join Date: Aug 2010
Default

Make sure the clutch fork spring is still there. I didn't install mine when I had the motor out for a rebuild and it whined like described until I put it back in.

Edit, my noise was with clutch released, your noise would be throw-out related.
Ghostwhite is offline   Reply With Quote
Old 11-19-2012, 11:41 PM   #13
eronenris
Scooby Newbie
 
Member#: 262992
Join Date: Nov 2010
Chapter/Region: NWIC
Location: Utah
Vehicle:
2009 WRX - Stage 2
Satin White Pearl

Default

mine does the same thing, going to take into dealership next month and see if they will warranty it, iv'e only got 39k miles.
eronenris is offline   Reply With Quote
Old 11-20-2012, 11:03 AM   #14
johnmkv
Scooby Newbie
 
Member#: 300848
Join Date: Nov 2011
Chapter/Region: MWSOC
Vehicle:
2012 WRX
LR

Default

Throwout for sure.

Drive the car if its only while cold and goes away after warm up youll be fine if it happens after operating temp are reached then go to the dealership
johnmkv is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:49 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.