Welcome to the North American Subaru Impreza Owners Club Thursday August 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-31-2012, 08:59 AM   #1
abacall
Scooby Specialist
 
Member#: 132025
Join Date: Nov 2006
Chapter/Region: RMIC
Location: Ogden, UT
Vehicle:
06 STi
WRB

Default shaky idle at startup, not like the rest

I've read tons of thread about the shaky idle, this isn't like those.

My 06 STI has a super shaky idle at start up, regardless of temperature. It idles like it has super lopey cams, until I blip the throttle.
After a quick short stab at the throttle, it returns to the normal high smooth idle. Only does it on cold start.

Stage 2 power mods (catless), tuned by a reputable tuner.
* Registered users of the site do not see these ads.

Last edited by abacall; 10-31-2012 at 12:04 PM.
abacall is offline   Reply With Quote
Old 10-31-2012, 09:40 AM   #2
scrapin'
NASIOC Supporter
 
Member#: 44681
Join Date: Oct 2003
Chapter/Region: Tri-State
Location: SouthEastern, PA
Vehicle:
2011 WRX SWP Hatch
www.48hrs.info group lead

Default

Try cleaning the IAC passage on the TB?
http://forums.nasioc.com/forums/showthread.php?t=781242
scrapin' is offline   Reply With Quote
Old 10-31-2012, 09:48 AM   #3
mechatricity
Scooby Specialist
 
Member#: 290592
Join Date: Aug 2011
Chapter/Region: South East
Location: Charlotte, NC
Vehicle:
04 & 06 WRX Wagons
'15 WRX 6MT CWP

Default

Quote:
Originally Posted by scrapin'
Try cleaning the IAC passage on the TB?
http://forums.nasioc.com/forums/showthread.php?t=781242
It's DBW...
mechatricity is offline   Reply With Quote
Old 10-31-2012, 12:06 PM   #4
abacall
Scooby Specialist
 
Member#: 132025
Join Date: Nov 2006
Chapter/Region: RMIC
Location: Ogden, UT
Vehicle:
06 STi
WRB

Default

Here's a video. I also have a Odyssey lightweight battery, wonder if it has to do with voltage?
After the end of the video, the car idles totally normal. Sits at about 1,500 for a few, then back to ~800. Smooth all the way after that.

abacall is offline   Reply With Quote
Old 02-04-2013, 04:50 PM   #5
RussSTI
Scooby Newbie
 
Member#: 334177
Join Date: Oct 2012
Chapter/Region: SWIC
Location: Las Vegas
Vehicle:
2007 STI
OBP

Default

did you ever fix the problem? im having the issue.
RussSTI is offline   Reply With Quote
Old 11-10-2013, 11:08 AM   #6
abacall
Scooby Specialist
 
Member#: 132025
Join Date: Nov 2006
Chapter/Region: RMIC
Location: Ogden, UT
Vehicle:
06 STi
WRB

Default

Start-up problem was tune related. Tune touchup on cold-start solved the problem.
abacall is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:19 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.