Welcome to the North American Subaru Impreza Owners Club Tuesday July 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-31-2013, 08:25 PM   #1
Dave333
Scooby Newbie
 
Member#: 276373
Join Date: Mar 2011
Default 1-2 seconds of shudder when changing speed?

Hi does anyone experience the 1-2 seconds of shudder I'm getting from time to time when changing speeds. For 1-2 seconds it feels like I'm driving over those strips on the road that are placed to keep you from crossing the line.
It usually happens after accelerating than slowing down a bit.
Any input or suggestions would be appreciated. Thanks.
* Registered users of the site do not see these ads.
Dave333 is offline   Reply With Quote
Old 01-31-2013, 10:53 PM   #2
AuthenticAMD
Scooby Newbie
 
Member#: 212239
Join Date: May 2009
Chapter/Region: MAIC
Location: Baltimore, MD
Vehicle:
2008 Legacy Spec B
QSM (stage 3.5)

Default

What car? What transmission type? Modded?
AuthenticAMD is offline   Reply With Quote
Old 02-01-2013, 12:01 AM   #3
Dave333
Scooby Newbie
 
Member#: 276373
Join Date: Mar 2011
Default

2006 Impreza base model. Automatic. No mods.
Dave333 is offline   Reply With Quote
Old 02-01-2013, 01:27 PM   #4
Dave D.
Scooby Specialist
 
Member#: 130990
Join Date: Nov 2006
Chapter/Region: NWIC
Location: Menzel Lake, WA
Vehicle:
06 Red Ltd.Wagon
I need a new tuner!

Default

Could be motor mounts.
Dave D. is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:23 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.