Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-29-2012, 04:56 PM   #1
end_of_silence
Scooby Newbie
 
Member#: 85565
Join Date: Apr 2005
Location: Finksburg, MD
Vehicle:
2002 Goon Project
95 Neon Sport RX beater

Default Yet another UEGO logging issue

I have read through threads here, on romraider and other websites for hours. Still haven't found the answer to my issue and I am out of ideas. I have a UEGO wired to a serial to usb adapter. All wiring is correct and has been checked numerous times. The adapter is a BFM but is indeed functional with current driver. The UEGO works like a charm on hyperterminal. However, romraider doesn't list any com ports when I go to select one after checking uego 9200 in plug-ins. I have changed com ports, messed with baud rates, etc. without success. Since it works in hyperterminal and is good to go according to device manager, I'd say romraider is the issue. I have up-to-date everything in regards to RR. I'm at a loss. Any suggestions? This is the thing that is holding me back from getting an e-tune. The car runs pretty crappy and needs a tune soon!

Thanks!

- Pissed-off in Maryland with three leaky windows, water creeping closely to my foundation, and two dogs who decided that they would rather go poo inside instead of out in the rain.
* Registered users of the site do not see these ads.
end_of_silence is offline   Reply With Quote
Old 11-11-2012, 10:44 PM   #2
end_of_silence
Scooby Newbie
 
Member#: 85565
Join Date: Apr 2005
Location: Finksburg, MD
Vehicle:
2002 Goon Project
95 Neon Sport RX beater

Default

Just in case anybody does a search for this problem, I rectified the issue by doing a full system reboot. I have an Acer Inspire and hit the Alt and F10 keys on boot-up and followed the directions. I had to resave all of the files and programs again, which was a pain, but all is well now. Logging AFRs like a boss. That is all.
end_of_silence is offline   Reply With Quote
Old 11-12-2012, 08:59 PM   #3
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR Rally/XTDD/98SJ
PrimerGrey

Default

And prolific drivers are not good BTW!
sackytar is offline   Reply With Quote
Old 11-12-2012, 09:06 PM   #4
end_of_silence
Scooby Newbie
 
Member#: 85565
Join Date: Apr 2005
Location: Finksburg, MD
Vehicle:
2002 Goon Project
95 Neon Sport RX beater

Default

So I have learned! Its working okay now, hopefully it will continue until I am finished tuning...
end_of_silence is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:20 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.