Welcome to the North American Subaru Impreza Owners Club Friday July 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-12-2014, 03:29 PM   #1
morgue
Scooby Newbie
 
Member#: 151596
Join Date: Jun 2007
Chapter/Region: MWSOC
Location: Columbus, Ohio
Vehicle:
2004 Wrx
Silver

Default 2004 WRX - GT3076 meth ID1000 No idle

Parts List:

Ej257 Stock bore
- Stock Crank
- Stock Rods
- CP pistons (8.2:1)
- ID1000 injectors
- Stock sized ebay maf housing
- ofcourse a FMIC

Heads (2.0L)
- SuperTech valves, springs, retainers, clips, bronze valve guides, etc.
- BC280 cams
- ARP studded

Turbo setup
- GT3076r
- DevilsOwn Progressive Meth System (50/50) Heet/distilled water

6 speed STi trans


Now on to the problem. I am new to tuning obviously, otherwise I'd probably know what to do. Car is running rich at idle with me having to continually bump the throttle to keep it running. Ive tried the RR scaling for MAF and injectors and neither yielded any results... still runs like crap. Any suggestions?? I know that its hard to tell without logs, but Im trying to get somewhere to start looking. Ive tried many different scaling techniques and none have dialed the inj or maf scaling in. I need help or direction from some senior tuners here.
* Registered users of the site do not see these ads.
morgue is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-12-2014, 04:38 PM   #2
sidewayz
Scooby Specialist
 
Member#: 5810
Join Date: Apr 2001
Chapter/Region: Tri-State
Location: Easton PA
Vehicle:
2001 S366 2.5RS

Default

1- what cc are you at? I put my id1000 to 950 in rr
2- that maf housing is trash. I don't even have to see it to know it's probably leaking
3- did you do a smoke/leak test before even beginning to tune?
sidewayz is offline   Reply With Quote
Old 04-12-2014, 05:03 PM   #3
morgue
Scooby Newbie
 
Member#: 151596
Join Date: Jun 2007
Chapter/Region: MWSOC
Location: Columbus, Ohio
Vehicle:
2004 Wrx
Silver

Default

Quote:
Originally Posted by sidewayz View Post
1- what cc are you at? I put my id1000 to 950 in rr
2- that maf housing is trash. I don't even have to see it to know it's probably leaking
3- did you do a smoke/leak test before even beginning to tune?
Did leak test prior to starting the engine. Initially RR INJ scaler scaled them to 832.69 after driving for 45 mins. MAF plotter data did look weird as hell. Anyway... How did you go about scaling or what did you use? Im currently using IDs voltage scalings and cc flow.
morgue is offline   Reply With Quote
Old 04-12-2014, 10:58 PM   #4
rocketperson7
Scooby Newbie
 
Member#: 283968
Join Date: May 2011
Chapter/Region: MWSOC
Location: Fort Wayne, IN
Vehicle:
2003 WRX
MBP

Default

swap to an 02 or 03 ecu, put it on speed density, and live the easy life
rocketperson7 is offline   Reply With Quote
Old 04-13-2014, 07:13 PM   #5
john 1badSTI
Scooby Specialist
 
Member#: 77470
Join Date: Dec 2004
Chapter/Region: MWSOC
Location: grove city ohio
Vehicle:
04 sti 10.51@138.5
on e85@ 30psi--spinning

Default

can you tell us what kind of feedback + or - you are getting from the closed loop feedback from the o2 sensor?
john 1badSTI is offline   Reply With Quote
Old 04-13-2014, 07:18 PM   #6
morgue
Scooby Newbie
 
Member#: 151596
Join Date: Jun 2007
Chapter/Region: MWSOC
Location: Columbus, Ohio
Vehicle:
2004 Wrx
Silver

Default

Quote:
Originally Posted by john 1badSTI View Post
can you tell us what kind of feedback + or - you are getting from the closed loop feedback from the o2 sensor?
I'll have to check Learning View. But, It'll be another
week or two before its back out. Blew a wall out lastnight being an asshat. So, another sb is being built in my basement as of today.
morgue is offline   Reply With Quote
Old 04-13-2014, 07:48 PM   #7
john 1badSTI
Scooby Specialist
 
Member#: 77470
Join Date: Dec 2004
Chapter/Region: MWSOC
Location: grove city ohio
Vehicle:
04 sti 10.51@138.5
on e85@ 30psi--spinning

Default

^^^WHAT?Don't take this the wrong way but you need to stop trying to tune this yourself and get ahold of either SWOOPG on here or me.
john 1badSTI is offline   Reply With Quote
Old 04-13-2014, 08:30 PM   #8
morgue
Scooby Newbie
 
Member#: 151596
Join Date: Jun 2007
Chapter/Region: MWSOC
Location: Columbus, Ohio
Vehicle:
2004 Wrx
Silver

Default

Quote:
Originally Posted by john 1badSTI View Post
^^^WHAT?Don't take this the wrong way but you need to stop trying to tune this yourself and get ahold of either SWOOPG on here or me.
Remember getting PMd about a few questions I need to ask you? Since you were in the same city I figured you would contact me back. I never heard anything, so what was I left to do. lol. Honestly it doesnt bother me that much, I own 3 wrxs of different nature. I'll be sending the car to Indiana for speed density after this sb build instead. Thanks for the input. I will openly admit Im not a tuner in any form, but I am a self taught robotics engineer and obviously, through trial and error throughout my career, has made me sucessful lol. I had in mind, that over time, possibly the same outcome with tuning. No offense taken.
morgue is offline   Reply With Quote
Old 04-13-2014, 09:09 PM   #9
john 1badSTI
Scooby Specialist
 
Member#: 77470
Join Date: Dec 2004
Chapter/Region: MWSOC
Location: grove city ohio
Vehicle:
04 sti 10.51@138.5
on e85@ 30psi--spinning

Default

ok sorry I don't remember any pm's or I missed them.Well good luck and take the learning slow and steady.
john 1badSTI is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:06 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.