Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-12-2012, 10:31 PM   #1
GraverD
Scooby Newbie
 
Member#: 94137
Join Date: Aug 2005
Vehicle:
2002 Legacy "STi"
Silverstone Metalic

Default Trouble downloading current Rom

I am trying to download the rom off my ECU to take a look at it but EcuFlash keeps saying it is unable to recognize the rom and that it doesnt have the definitions.... It is an 06 WRX ecu and when I load a stock 06 rom into ecuflash it reads it with no issue.

Any ideas?
* Registered users of the site do not see these ads.
GraverD is offline   Reply With Quote
Old 11-13-2012, 02:49 AM   #2
Concillian
Scooby Guru
 
Member#: 4414
Join Date: Feb 2001
Location: Dublin, CA
Vehicle:
2002 WRX Sedan
Midnight Black

Default

re-install RR definitions or just blow away Romraider and start over. One of the definitions is corrupt or otherwise hosed. Could be 32bitbase or the specific 06 ROM.
Concillian is offline   Reply With Quote
Old 11-13-2012, 08:01 AM   #3
Bamofo
Scooby Specialist
 
Member#: 159743
Join Date: Sep 2007
Location: Plymouth Ma
Vehicle:
07 STI Limited
TurboMike Tuned 2.35

Default

Like i posted in your other post, send me a PM and ill take a look at your rom. Since this is a ECUFlash question, reinstalling romraider wont help you much :-p. Could be a locked rom, aftermarket online rom or something else. Ill let you know what it is and go from there.
Bamofo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:09 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.