Welcome to the North American Subaru Impreza Owners Club Friday November 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-22-2012, 04:17 AM   #1
Patrick92
Scooby Newbie
 
Member#: 330541
Join Date: Aug 2012
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2004 STI
Silver

Default Howling noise

Not sure whats wrong with my car but there is a howling noise on decelleration. Not sure if the gears on the car are loud but it seems like the howling noise is getting louder. Cant tell there is a sound on acceleration but just decel. Should I do a tranny and diff flush? I dont really beat on the car. I dont shift hard either. Not sure if this matters either but my car will pop out of first gear sometimes when it's colder.

Help?
* Registered users of the site do not see these ads.
Patrick92 is offline   Reply With Quote
Old 11-22-2012, 08:11 AM   #2
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

How old and how many miles?

Only on decel id say pilot bearing...
Aaron'z 2.5RS is offline   Reply With Quote
Old 11-22-2012, 12:38 PM   #3
Patrick92
Scooby Newbie
 
Member#: 330541
Join Date: Aug 2012
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2004 STI
Silver

Default

2002 with 130k on the clock
Patrick92 is offline   Reply With Quote
Old 11-23-2012, 02:23 PM   #4
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

Sorry, was on my phone, didn't see the '02... that age and mileage, it's likely the clutch/pilot bearing, some have been known to go longer but, that's about in line with average..

You are over on the timing belt if that's not been done..
Aaron'z 2.5RS is offline   Reply With Quote
Old 11-23-2012, 06:44 PM   #5
Patrick92
Scooby Newbie
 
Member#: 330541
Join Date: Aug 2012
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2004 STI
Silver

Default

Both have been done.
Patrick92 is offline   Reply With Quote
Old 11-24-2012, 09:42 AM   #6
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

Well gee, thanks for including those little tidbit....

Im done
Aaron'z 2.5RS is offline   Reply With Quote
Old 11-24-2012, 03:02 PM   #7
dirtyRX
Scooby Newbie
 
Member#: 156448
Join Date: Aug 2007
Chapter/Region: MAIC
Location: hoodbridge
Vehicle:
02 WRX
white/black/cf

Default

I had the same noise on deceleration when I first got my car. It went away after I drained and filled the trans and rear diff. Do that, but also check for metal shavings in the fluid. I found out I had a broken tooth on one of the gears in the diff...just had to get it out and clean it up.
dirtyRX is offline   Reply With Quote
Old 11-25-2012, 01:25 AM   #8
Patrick92
Scooby Newbie
 
Member#: 330541
Join Date: Aug 2012
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2004 STI
Silver

Default

Quote:
Originally Posted by dirtyRX View Post
I had the same noise on deceleration when I first got my car. It went away after I drained and filled the trans and rear diff. Do that, but also check for metal shavings in the fluid. I found out I had a broken tooth on one of the gears in the diff...just had to get it out and clean it up.
Awesome, thank you. I'm going to be swapping out my front diff/trans fluid with the Uncle Scotty's cocktail. I've heard that makes the tranny pretty happy.
Patrick92 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:29 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.