Welcome to the North American Subaru Impreza Owners Club Monday October 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-23-2012, 09:54 AM   #1
bluerx07
Scooby Newbie
 
Member#: 166176
Join Date: Dec 2007
Chapter/Region: South East
Location: Raleigh N.C
Vehicle:
2007 WRX TR
WRB

Default new noise from my 18x8.5

In the past I've installed Swift spring with KYB AGX shocks on my 07 WRX and was riding with my stock wheels with no problem.
Recently I upgraded to 18x8.5 with Rota Gravel wheels 235/45/18 tires and had no problem with them until I turned into a parking lot with what looks like a ramp going in to it from off the road. When I turned into the parking I herd a rubbing and creaking noise coming from the front wheels. I would of got out and looked but there where cars behind me. This only happens when i'm turning into a parking lot with a ramp other then that everything is good.
* Registered users of the site do not see these ads.
bluerx07 is offline   Reply With Quote
Old 11-23-2012, 01:08 PM   #2
J-hop
Scooby Newbie
 
Member#: 318428
Join Date: Apr 2012
Default

I'm assuming your new springs lowered the vehicle a bit? you are describing what sounds like tire rub which is the result of lowering it and going to to bigger/wider wheel with a non-optimal (from what I can tell) A/R.

From what I'm reading most guys are running a 40 A/R. I think you may have to roll your fenders. Check your tires you should be able to see where they are rubbing and that will help you decide what you need to do. Can you post the offset of the wheels as well please


edit: tire rack is returning 225/40/18 for your car and some guys seem to be running 235/40s as well (4mm over recommended diameter). with your 235/45 you are currently ~15.75mm over the recommended tire diameter.

Last edited by J-hop; 11-23-2012 at 01:20 PM.
J-hop is offline   Reply With Quote
Old 11-23-2012, 01:13 PM   #3
sc00by4life
Scooby Guru
 
Member#: 97135
Join Date: Sep 2005
Chapter/Region: NWIC
Location: Bothell
Default

Quote:
Originally Posted by J-hop
I'm assuming your new springs lowered the vehicle a bit? you are describing tire rub which is the result of lowering it and going to to wider wheel with a non-optimal (from what I can tell) A/R.

From what I'm reading most guys are running a 40 A/R. I think you will have to roll your fenders at the very least
It aint rubbing on the fenders, it's most likely rubbing on the inside tub on the fender liner.

Those tires are wayyyy too tall. Even a 235/40 is a bit tall for your gearing.
sc00by4life is online now   Reply With Quote
Old 11-23-2012, 07:00 PM   #4
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

yeah....too much tire, there
Uncle Scotty is offline   Reply With Quote
Old 11-24-2012, 08:58 AM   #5
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

lol... I wonder how you'd do in a really low car...
Aaron'z 2.5RS is offline   Reply With Quote
Old 12-01-2012, 09:34 AM   #6
bluerx07
Scooby Newbie
 
Member#: 166176
Join Date: Dec 2007
Chapter/Region: South East
Location: Raleigh N.C
Vehicle:
2007 WRX TR
WRB

Default

Problem fixed to much tire. Ty
bluerx07 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:30 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.