Welcome to the North American Subaru Impreza Owners Club Friday July 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-22-2015, 08:10 PM   #1
jpgriffin94
Scooby Newbie
 
Member#: 345207
Join Date: Jan 2013
Chapter/Region: Tri-State
Location: Egg Harbor Twp., New Jersey
Vehicle:
2005 Impreza WRX
Rally Blue Pearl

Angry Rattle Paint Can Noise 2005 WRX

I have a 2005 WRX. Right around 3000 rpm I hear a sound a lot like when your shaking up a spray paint can. It is only under light load and the sound will go away as soon as I let off the throttle or get too much on it. I also here it a little when I start the car.I can also make it happen at idle with light throttle. Sounds like it is coming from around the uppipe or under intercooler area. It is very hard to hear because of my loud exhaust. Anyone have any ideas about this?
* Registered users of the site do not see these ads.
jpgriffin94 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 03-22-2015, 08:13 PM   #2
Uncle Scotty
Visiting NASIOC Timeout
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK buy Nates beans
westcoastroasting.com

Default

ya just joined the spun bearing club...its blowed up

congrats...you will need about $4k to get it going again

don't drive it anymore as it will kill all sorts of other things

what oil have you been using?
Uncle Scotty is offline   Reply With Quote
Old 03-22-2015, 08:17 PM   #3
jpgriffin94
Scooby Newbie
 
Member#: 345207
Join Date: Jan 2013
Chapter/Region: Tri-State
Location: Egg Harbor Twp., New Jersey
Vehicle:
2005 Impreza WRX
Rally Blue Pearl

Default

I have been running Rotella T6.
jpgriffin94 is offline   Reply With Quote
Old 03-22-2015, 09:03 PM   #4
Uncle Scotty
Visiting NASIOC Timeout
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK buy Nates beans
westcoastroasting.com

Default

well.....y most likely blew it up

drain the oil into a CLEAN container...strain it through an old white tee shirt or white fine weave cloth and see if ya got sparkelies in it

if it looks like yer gf put her glitter in it

stick a fork in 'er....the motor.....its all done.
Uncle Scotty is offline   Reply With Quote
Old 03-22-2015, 09:53 PM   #5
jpgriffin94
Scooby Newbie
 
Member#: 345207
Join Date: Jan 2013
Chapter/Region: Tri-State
Location: Egg Harbor Twp., New Jersey
Vehicle:
2005 Impreza WRX
Rally Blue Pearl

Default

Yeah its just strange i maintain everything and dont beat on it. The thing is flawless then all the sudden bam. I was going to drain the oil in a bit and run it through a coffee filter see if i got some rod bearing in there. Guess ill find out.
jpgriffin94 is offline   Reply With Quote
Old 03-22-2015, 10:28 PM   #6
Uncle Scotty
Visiting NASIOC Timeout
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK buy Nates beans
westcoastroasting.com

Default

OR....MAYBE....if the gods are on your side.....

its a loose heat shield or some stupid **** like that and ya got lucky

MAYBE.....and I do hope that;s all it is
Uncle Scotty is offline   Reply With Quote
Old 03-22-2015, 10:32 PM   #7
jpgriffin94
Scooby Newbie
 
Member#: 345207
Join Date: Jan 2013
Chapter/Region: Tri-State
Location: Egg Harbor Twp., New Jersey
Vehicle:
2005 Impreza WRX
Rally Blue Pearl

Default

Yeah id hope so. Ill find out soon enough. Havent touched tbe car in a while. Dont even want to deal with it right now.
jpgriffin94 is offline   Reply With Quote
Old 03-22-2015, 11:06 PM   #8
Uncle Scotty
Visiting NASIOC Timeout
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK buy Nates beans
westcoastroasting.com

Default

Quote:
Originally Posted by jpgriffin94 View Post
Yeah id hope so. Ill find out soon enough. Havent touched tbe car in a while. Dont even want to deal with it right now.


yeah...I know the feeling....yeah

well....checking the oil would tell ya in a minit.....and the up pipe heat shields can DO that noise sometimes when the spot welds break
Uncle Scotty is offline   Reply With Quote
Old 03-22-2015, 11:15 PM   #9
bdubblu
Scooby Newbie
 
Member#: 251046
Join Date: Jul 2010
Default

Did you experience a loss of performance or change in the way the engine was running? If you did serious damage to the motor there'd be more than just noise.

I had small rocks in my heat shield once. I had to open up some holes to get them out. Anther time I had the heat shields rattling.... Used some large 3" hose clamps screw type. Another time the heat shield for my turbo had rusted just enough that the 8mm screw wasn't making contact anymore... And it was rattleriffic. Put a washer on that to fix until I got a different shield. Ather time the spot weld on the heat shield broke, so I took some pliers and bent that area over itself.
bdubblu is offline   Reply With Quote
Old 03-22-2015, 11:56 PM   #10
Uncle Scotty
Visiting NASIOC Timeout
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK buy Nates beans
westcoastroasting.com

Default

Quote:
Originally Posted by bdubblu View Post
Did you experience a loss of performance or change in the way the engine was running? If you did serious damage to the motor there'd be more than just noise.

I had small rocks in my heat shield once. I had to open up some holes to get them out. Anther time I had the heat shields rattling.... Used some large 3" hose clamps screw type. Another time the heat shield for my turbo had rusted just enough that the 8mm screw wasn't making contact anymore... And it was rattleriffic. Put a washer on that to fix until I got a different shield. Ather time the spot weld on the heat shield broke, so I took some pliers and bent that area over itself.
d00000000000d...spun bearings usually don't cause any change in performance......until the motor seizes or the rod comes through the block

or both
Uncle Scotty is offline   Reply With Quote
Old 03-23-2015, 09:15 AM   #11
jpgriffin94
Scooby Newbie
 
Member#: 345207
Join Date: Jan 2013
Chapter/Region: Tri-State
Location: Egg Harbor Twp., New Jersey
Vehicle:
2005 Impreza WRX
Rally Blue Pearl

Default

There is no change in performance. However i avoided driving the car any more to avoid more damage. So it could very well be rod bearings starting to go or it could be something a lot easier on the wallet. At this point ive had enough problems with it so i have an appointment on saturday to get it checked out. Ill let you guys know what it ends uo being. Also i work on Infiniti as a tech so its not like i am not cabable i just dint feel like dealing with it. Besides if its gonna end uo needing a shortblock I might as well get her built anyway.
jpgriffin94 is offline   Reply With Quote
Old 03-23-2015, 09:49 AM   #12
Uncle Scotty
Visiting NASIOC Timeout
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK buy Nates beans
westcoastroasting.com

Default

yeah....not running the engine if ya think ya got a bearing issue is key...make as little work on a rebuild as possible
Uncle Scotty is offline   Reply With Quote
Old 03-24-2015, 01:05 PM   #13
dub1080
Scooby Newbie
 
Member#: 331260
Join Date: Sep 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2002 wrx
WRB

Default

Possibly the stock cat in the up-pipe. If oil is fine when you drain it, then next step is to remove the up-pipe to see if the cat has broken apart. If it did then next step is getting a catless up-pipe and you're going to have to replace the turbo.
dub1080 is offline   Reply With Quote
Old 03-24-2015, 09:53 PM   #14
Uncle Scotty
Visiting NASIOC Timeout
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK buy Nates beans
westcoastroasting.com

Default

Quote:
Originally Posted by dub1080 View Post
Possibly the stock cat in the up-pipe. If oil is fine when you drain it, then next step is to remove the up-pipe to see if the cat has broken apart. If it did then next step is getting a catless up-pipe and you're going to have to replace the turbo.

no

if the cat in the up were disintegrating...it would cause noticeable issues...the whole thing would get REAL hot and glow cherry red and then the turbo would stop spinning and make no boost....

this almost certainly isn't the cat in the up pipe issue
Uncle Scotty is offline   Reply With Quote
Old 03-29-2015, 08:46 AM   #15
chemtek
Scooby Newbie
 
Member#: 310710
Join Date: Feb 2012
Chapter/Region: W. Canada
Location: Edmonton, Alberta, Canada
Vehicle:
2008 Impreza WRX
Black

Default

I recently found my rattle noise and can confirm it was my Grimmspeed heat shield that broke apart where the lower bolt holds to up pipe. The whole corner of shield around bolt broke away.

Maybe I should send them an email, although I bought it a few years ago.....
chemtek is offline   Reply With Quote
Old 03-29-2015, 11:24 PM   #16
bdubblu
Scooby Newbie
 
Member#: 251046
Join Date: Jul 2010
Default

Well that was anticlimactic and typical.
bdubblu is offline   Reply With Quote
Old 03-30-2015, 03:33 PM   #17
tebriel
Scooby Specialist
 
Member#: 244190
Join Date: Apr 2010
Location: Madison, WI
Vehicle:
2004 WRB WRXes
Sedan and Wagon

Default

That wasn't the OP ^^
tebriel is offline   Reply With Quote
Old 03-30-2015, 05:10 PM   #18
86Dreams
Scooby Newbie
 
Member#: 385256
Join Date: Mar 2014
Chapter/Region: Tri-State
Location: NY
Vehicle:
2002 WRX
WRB

Default

can you post a video? 30s would do, open the hood turn on the car, pull the throttle?
86Dreams is offline   Reply With Quote
Old 03-31-2015, 07:32 AM   #19
bdubblu
Scooby Newbie
 
Member#: 251046
Join Date: Jul 2010
Default

Quote:
Originally Posted by tebriel View Post
That wasn't the OP ^^

Ha! Well that's a twist to the plot!
bdubblu is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:53 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.