Welcome to the North American Subaru Impreza Owners Club Monday July 25, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Mid Atlantic Impreza Club
Mid Atlantic Impreza Club Forum sponsored by Annapolis Subaru
Go Back   NASIOC > NASIOC Chapters > Mid Atlantic Impreza Club -- MAIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 11-16-2012, 11:06 AM   #1
gaedikus
Scooby Specialist
 
Member#: 310254
Join Date: Feb 2012
Chapter/Region: MAIC
Location: Stafford, VA
Vehicle:
04 Forester XT
Silver

Default what would cause this noise on startup?


my car made a similar noise today when i started it up, and im not sure where to start troubleshooting. is it just because it's colder out? because the car is cold? is this an ok noise? engine is 04 STI OEM excluding SPT short ram.
* Registered users of the site do not see these ads.
gaedikus is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 11-16-2012, 11:38 AM   #2
nkx
Scooby Specialist
 
Member#: 96951
Join Date: Sep 2005
Chapter/Region: MAIC
Location: Carlisle, PA
Vehicle:
2004 wrx sedan
'10 Outback 6mt-wifey's

Default

I think it sounds like the starter sticking. My wrx would make a nasty noise when I started it when it was cold. I disassembled the starter, greased the parts that push the starter gear, and that solved the problem.
nkx is offline   Reply With Quote
Old 11-16-2012, 11:41 AM   #3
spintheground
Scooby Specialist
 
Member#: 239638
Join Date: Feb 2010
Chapter/Region: MAIC
Location: VA
Vehicle:
2007 WRX TR UGM

Default

I second the starter.
spintheground is offline   Reply With Quote
Old 11-16-2012, 11:46 AM   #4
gaedikus
Scooby Specialist
 
Member#: 310254
Join Date: Feb 2012
Chapter/Region: MAIC
Location: Stafford, VA
Vehicle:
04 Forester XT
Silver

Default

for the dry wheezy shudder sound after ignition?
gaedikus is offline   Reply With Quote
Old 11-16-2012, 11:47 AM   #5
02bugeye1
Scooby Newbie
 
Member#: 270483
Join Date: Jan 2011
Chapter/Region: MAIC
Location: BALTIMORE MD
Vehicle:
2005 impreza wrx sti
World rally blue

Default

Starter
02bugeye1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 10:53 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.