Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-17-2012, 02:24 PM   #1
IheartAWD
Scooby Specialist
 
Member#: 329962
Join Date: Aug 2012
Chapter/Region: BAIC
Location: Bay Area
Default Installed Catless downpipe, creating lots of smoke now

I just installed a cat-less down pipe and it is creating a ton of smoke out of the tail pipe. No other mods currently. It's current only on stock map. Should I put it into stage two map? Since Running 3" catless downpipe = catback? Inputs? =D
* Registered users of the site do not see these ads.
IheartAWD is offline   Reply With Quote
Old 11-17-2012, 02:25 PM   #2
guroove
Scooby Specialist
 
Member#: 129833
Join Date: Oct 2006
Chapter/Region: Tri-State
Location: Buffalo, NY
Vehicle:
2005 Forester XT
Obsidian Black Pearl

Default

Stage 2 tune should have been the first thing you did before firing it up. Have you driven it much since installing the dp and noticing the smoke, or id it just start up smoke?
guroove is offline   Reply With Quote
Old 11-17-2012, 02:40 PM   #3
IheartAWD
Scooby Specialist
 
Member#: 329962
Join Date: Aug 2012
Chapter/Region: BAIC
Location: Bay Area
Default

Quote:
Originally Posted by guroove View Post
Stage 2 tune should have been the first thing you did before firing it up. Have you driven it much since installing the dp and noticing the smoke, or id it just start up smoke?
I just loaded the stage two map onto it. It still smoking =/ drove it around for 20-30 minutes and it smokes a lot still.
IheartAWD is offline   Reply With Quote
Old 11-17-2012, 03:09 PM   #4
guroove
Scooby Specialist
 
Member#: 129833
Join Date: Oct 2006
Chapter/Region: Tri-State
Location: Buffalo, NY
Vehicle:
2005 Forester XT
Obsidian Black Pearl

Default

The stage 2 map isn't going to do anything to stop the smoking, it's just the right map for having a dp installed. What color is the smoke?
guroove is offline   Reply With Quote
Old 11-17-2012, 04:44 PM   #5
IheartAWD
Scooby Specialist
 
Member#: 329962
Join Date: Aug 2012
Chapter/Region: BAIC
Location: Bay Area
Default

droved for an hour straight, now it gone. I think it was the VHT coat I sprayed onto the downpipe. I think some might have got into the pipe when I was spraying it.
IheartAWD is offline   Reply With Quote
Old 11-17-2012, 05:19 PM   #6
ScoobySubyDoo
Scooby Newbie
 
Member#: 329311
Join Date: Aug 2012
Chapter/Region: Tri-State
Location: PITT/Collegeville, PA
Vehicle:
2003 WRX
Satin Black

Default

Glad to hear the problem fixed itself!
ScoobySubyDoo is offline   Reply With Quote
Old 11-17-2012, 06:53 PM   #7
IheartAWD
Scooby Specialist
 
Member#: 329962
Join Date: Aug 2012
Chapter/Region: BAIC
Location: Bay Area
Default

Quote:
Originally Posted by ScoobySubyDoo View Post
Glad to hear the problem fixed itself!
There's still a case of a decently loud rattle when I shift between gears or at 2400 RPM and up. I think it might be the bottom end of the turbo heat shield that I left on. Has nothing holding onto it from the top.
IheartAWD is offline   Reply With Quote
Old 11-18-2012, 01:14 AM   #8
SlverEJ20
Scooby Specialist
 
Member#: 157158
Join Date: Aug 2007
Chapter/Region: MAIC
Location: Fairfax, Va
Vehicle:
05 WRX stage 2
PSM

Default

Did you use all the mounting points for the dp ? sometimes people skip/forget to secure all the mounting points and this can cause a rattle.
SlverEJ20 is offline   Reply With Quote
Old 11-24-2012, 05:57 PM   #9
Tenament
Scooby Newbie
 
Member#: 246813
Join Date: May 2010
Chapter/Region: NWIC
Vehicle:
'02 WRX
WRB ::

Default

^^ or very annoying squeaks! I forgot to bolt on 1 mounting point to my DP and for the months after was trying to chase around a horrible squeaking that I, at various times, thought it was the shocks, sway-bar, or anything else. Was funny to finally fix it so simply when taking the exhaust off to change the transmission >
Tenament is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:04 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.