Welcome to the North American Subaru Impreza Owners Club Wednesday October 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-25-2012, 12:42 AM   #1
thisisthenewsic
Scooby Guru
 
Member#: 156829
Join Date: Aug 2007
Chapter/Region: SCIC
Location: murrieta/south of riverside
Vehicle:
05 legacygt,00 OBS
red 95 supercharged nsx

Default 2000 impreza obs 2.2l oil in coolant reservoir

hey guys, today i went to do my timing belt/waterpump on my sohc 2.2l.
pulled the radiator cap, noticed slight oily sludge on the inside of the cap. drained coolant, and the coolant didnt look to be contaminated with oil. bright green like it should be


then it came time to check the overflow and i found this!



its thinner then fresh oil, but i normally see it being light brown when coolant is mixing with the oil, from a blown headgasket.

i am currently in school for automotive, and my hood is left open during class time for lab days.......thinking maybe some stupid kid could have put oil in there when i wasnt around my car?????


car runs perfect. did compression test a few weeks ago. 180psi on all cylinders.......no cel. no overheating. nothing.

thinking ill flush out the motor, radiator, and overflow. put everything back together and full it up. run the car and see if it is still there......to rule out maybe someone putting oil in my overflow tank???


let me know what u guys think......
* Registered users of the site do not see these ads.

Last edited by thisisthenewsic; 11-25-2012 at 12:51 AM.
thisisthenewsic is offline   Reply With Quote
Old 11-25-2012, 11:22 AM   #2
J-hop
Scooby Newbie
 
Member#: 318428
Join Date: Apr 2012
Default

I'm really hoping for your sake that it was just someone messing around. My only thoughts as to why you saw it only in the expansion tank and underside of the rad cap is that oil is less dense than water and therefore the oil should tend to collect in the highest points of the system.
J-hop is offline   Reply With Quote
Old 11-25-2012, 01:51 PM   #3
thisisthenewsic
Scooby Guru
 
Member#: 156829
Join Date: Aug 2007
Chapter/Region: SCIC
Location: murrieta/south of riverside
Vehicle:
05 legacygt,00 OBS
red 95 supercharged nsx

Default

Yeah^^

And what makes me scratch my head is that the oil in the expansion tank/overflow seems like watered down oil, but was not separated with oil on top and coolant on bottom. like normally.
thisisthenewsic is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:28 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.