Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-04-2012, 04:34 PM   #1
fushnica2
Scooby Newbie
 
Member#: 248151
Join Date: May 2010
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
2013 STI
Ice Silver Metallic

Default 2013 STI Stage 1 OTS data log review.

I installed the AP Stage 1 OTS map over the weekend and right away noticed some feedback knock in the logs. I read on some other posts that you should run through about a tank of gas before the ECU does it's learning, so I'm not too worried about the output on those logs.

It's been a few days and roughly a tank of gas later. I did some logging and still notice a bit of feedback knock on one of my pulls. It looks like it was right after a shift from 3rd to 4th, I think I read that this can be noise, but if someone has a minute to check out the logs to make sure, I would appreciate it.

Btw, the car has absolutely come alive with the new ECU image. I love it. My 2010 WRX honestly felt quite a bit quicker than my new STI until I put this stage 1 map on (in all fairness, I did have stage1 on my WRX). The STI is a beast now, I didn't expect this much of a difference... great job on the tweaks.

3rd, 4th, 5th gear pull:
https://docs.google.com/spreadsheet/...zek9FY1E#gid=0

4th, 5th gear pull:
https://docs.google.com/spreadsheet/...2djJnTnc#gid=0

1st, 2nd, 3rd, 4th, 5th gear pull:
https://docs.google.com/spreadsheet/...ualYwcFE#gid=0

Thanks for having a look!
* Registered users of the site do not see these ads.
fushnica2 is offline   Reply With Quote
Old 12-04-2012, 04:41 PM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Hey bud, first off, thanks for your support for our products and kind words. Everything in these logs looks really great. The one correction in the first log is pretty normal as you mentioned and the latter two look perfect! Have fun, be safe and let us know if there is anything we can do for you!

Cheers

Lance
Cobb Tuning is offline   Reply With Quote
Old 12-04-2012, 04:50 PM   #3
fushnica2
Scooby Newbie
 
Member#: 248151
Join Date: May 2010
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
2013 STI
Ice Silver Metallic

Default

Excellent! You guys rock! Much appreciated.
fushnica2 is offline   Reply With Quote
Old 03-02-2013, 06:35 PM   #4
lokilabs
Scooby Newbie
 
Member#: 322934
Join Date: Jun 2012
Default

fushnica2 how did you save your data log so that it would open up with a link?
lokilabs is offline   Reply With Quote
Old 03-07-2013, 02:02 PM   #5
sushi-rice
Scooby Newbie
 
Member#: 305075
Join Date: Dec 2011
Chapter/Region: MAIC
Location: Richmond, VA
Vehicle:
2010 Impreza WRX Lim
Pearl

Default

lokilabs, go to http://docs.google.com and login with your gmail/google account. All you have to do up upload your file and make it public.
sushi-rice is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:22 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.