Welcome to the North American Subaru Impreza Owners Club Sunday December 4, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Interior & Exterior Modification

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 12-05-2012, 03:26 AM   #1
lccl
Scooby Newbie
 
Member#: 210295
Join Date: May 2009
Chapter/Region: NWIC
Default 1/2 dash lights out

The light behind the fuel gauge went out, and then later about 1/2 the light behind the tach also. I'm having trouble finding a thread about something similar. Fuses seem to be fine. All other lights work fine, and it's not a dimmer switch/headlamp issue, which is what my searches seemed to find. Any suggestions?
* Registered users of the site do not see these ads.
lccl is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-20-2013, 03:35 PM   #2
Hangry
Scooby Newbie
 
Member#: 342172
Join Date: Dec 2012
Chapter/Region: RMIC
Location: Logan, UT
Vehicle:
03 WRX Wagon
sedona red pearl

Default

Any luck with this yet? I'm trying to find similar info..
Hangry is offline   Reply With Quote
Old 12-30-2014, 10:50 PM   #3
David Medina
Scooby Specialist
 
Member#: 37721
Join Date: Jun 2003
Chapter/Region: NWIC
Location: Huntsville, Alabama
Vehicle:
2003 WRX sedan
pearl blue

Default

Quote:
Originally Posted by Hangry View Post
Any luck with this yet? I'm trying to find similar info..
same issue here. any luck?
David Medina is offline   Reply With Quote
Old 03-02-2016, 09:20 PM   #4
Euronj
Scooby Newbie
 
Member#: 380020
Join Date: Jan 2014
Chapter/Region: NESIC
Location: Wakefield MA
Vehicle:
2004 Wrx
WRB

Default

Have same sort of issue. Light behind engine temp is out
Euronj is offline   Reply With Quote
Old 03-03-2016, 03:21 PM   #5
LIChuck
Scooby Specialist
 
Member#: 266122
Join Date: Dec 2010
Chapter/Region: Tri-State
Location: Patchogue, NY
Vehicle:
2007 WRX Limited
UGM

Default

Have you tried replacing the bulbs?
LIChuck is offline   Reply With Quote
Old 03-03-2016, 04:40 PM   #6
bdubblu
Scooby Specialist
 
Member#: 251046
Join Date: Jul 2010
Chapter/Region: MAIC
Location: Mostly at my home
Vehicle:
2004 WRX Wagon
Stage 5.1.2a.2

Default

You are going to have to take the cluster out and start with the easiest thing... check your bulbs. After that, use a power probe or meter to ensure you are getting power. Then depending on what you find, you can narrow down the issue.

For the guys with one light out, it's likely a bulb. If it's like half the dash all of a sudden, it's obviously something else that's going to be a little more involved.
bdubblu is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 04:47 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.