Welcome to the North American Subaru Impreza Owners Club Saturday September 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-17-2013, 05:52 PM   #1
unlimited6986
Scooby Specialist
 
Member#: 149206
Join Date: May 2007
Vehicle:
08 FSXT
WRB

Default po137

I through a po137 code which came up as rear 02 sensor. Its a 2008 forester xt currently pro tuned by EFI with a VF43, Catted dp, Exhaust, Bigger tmic, Walboro 255, Grimspeed EBCS, Intake. It through the code on my way to my parents house so i let it run as i went inside real quick. Come back out and the exhaust was smoking bad. Shut the car off and turned it on a couple mins later. Was still smoking but not crazy. I decided to just re-flash the current pro tune map and the light is gone and no smoke anymore. Does anyone know what would cause this?
* Registered users of the site do not see these ads.
unlimited6986 is offline   Reply With Quote
Old 02-17-2013, 07:06 PM   #2
nhat
Scooby Guru
 
Member#: 140163
Join Date: Feb 2007
Chapter/Region: MAIC
Location: 3MI Racing
Vehicle:
03 STi
hellaflunctional

Default

nhat is offline   Reply With Quote
Old 02-17-2013, 07:15 PM   #3
unlimited6986
Scooby Specialist
 
Member#: 149206
Join Date: May 2007
Vehicle:
08 FSXT
WRB

Default

Not threw if you read the whole topic. I know what po137 is like i stated. Trying to figure out why the car was smoking after the code came up.
unlimited6986 is offline   Reply With Quote
Old 02-17-2013, 09:06 PM   #4
nhat
Scooby Guru
 
Member#: 140163
Join Date: Feb 2007
Chapter/Region: MAIC
Location: 3MI Racing
Vehicle:
03 STi
hellaflunctional

Default

Quote:
Originally Posted by unlimited6986 View Post
Not threw if you read the whole topic. I know what po137 is like i stated. Trying to figure out why the car was smoking after the code came up.
Quote:
through [throo] Show IPA
preposition
1.
in at one end, side, or surface and out at the other: to pass through a tunnel; We drove through Denver without stopping. Sun came through the window.
2.
past; beyond: to go through a stop sign without stopping.
3.
from one to the other of; between or among the individual members or parts of: to swing through the trees; This book has passed through many hands.
4.
over the surface of, by way of, or within the limits or medium of: to travel through a country; to fly through the air.
5.
during the whole period of; throughout: They worked through the night.
And I suspect the smoke has something to do with the rear o2 sensor which is why your ECU threw the P0137 CEL. You should go check it out.
nhat is offline   Reply With Quote
Old 02-17-2013, 10:01 PM   #5
unlimited6986
Scooby Specialist
 
Member#: 149206
Join Date: May 2007
Vehicle:
08 FSXT
WRB

Default

#2
nhat
ukno, like the bug?
Moderator

Member#: 140163
Join Date: Feb 2007
Chapter/Region: MAIC
Location: 3MI Racing
Vehicle:
03 STi
hellaflunctional


View nhat's FaceBook Profile View nhat's Google+ Profile

Default
http://bit.ly/XkKRHD

And threw.


Before your gonna be a dick read how you typed it first. Just copying what you wrote.
unlimited6986 is offline   Reply With Quote
Old 02-17-2013, 10:15 PM   #6
Cathexis
Scooby Specialist
 
Member#: 335445
Join Date: Oct 2012
Chapter/Region: MAIC
Location: Ashland, VA
Vehicle:
2012 WRX - BLK STIG
Stg. 2 - 287whp/317wtq.

Default

Because you are running hideously rich because of the failure. Read o2 sensor section, the page in whole is a good read, for the layman.

http://www.allpar.com/i/meets/carlisle/sensors.html
Cathexis is offline   Reply With Quote
Old 02-17-2013, 11:16 PM   #7
unlimited6986
Scooby Specialist
 
Member#: 149206
Join Date: May 2007
Vehicle:
08 FSXT
WRB

Default

Thx at least there's good members here instead of a person in charge not doing anything. I'll go replace my o2 sensor and see if that helps.
unlimited6986 is offline   Reply With Quote
Old 02-17-2013, 11:53 PM   #8
nhat
Scooby Guru
 
Member#: 140163
Join Date: Feb 2007
Chapter/Region: MAIC
Location: 3MI Racing
Vehicle:
03 STi
hellaflunctional

Default

Quote:
Originally Posted by unlimited6986 View Post
I through a po137 code which came up as rear 02 sensor. It through the code on my way to my parents house so i let it run as i went inside real quick.
Quote:
Originally Posted by unlimited6986 View Post
Before your gonna be a dick read how you typed it first. Just copying what you wrote.
First of all, what advice is there to give when you already know what the cause is? Replace the rear o2 and go from there. Let's see...CEL comes on, code reads P0137 which means rear o2, all of a sudden smoke from the exhaust! I wonder if they're related...

And it's threw, as in throw? If I were to throw the ball to you, I would be giving it to you much like the ECU is giving you the P0137 code. Through, in no way, is related to throw or to give. So please get it through (not threw) your thick skull that you're (not your) wrong. I even gave you the definition of through

Also, I'm doing plenty. You're welcome for the english lesson.
nhat is offline   Reply With Quote
Old 02-23-2013, 02:36 PM   #9
dollar5th
Scooby Newbie
 
Member#: 324540
Join Date: Jun 2012
Default

Any luck with this?
dollar5th is offline   Reply With Quote
Old 02-23-2013, 07:03 PM   #10
unlimited6986
Scooby Specialist
 
Member#: 149206
Join Date: May 2007
Vehicle:
08 FSXT
WRB

Default

Just replaced the o2 sensor, so far so good
unlimited6986 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:56 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.