Welcome to the North American Subaru Impreza Owners Club Saturday December 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-28-2012, 11:36 PM   #1
-] Kenpachi [-
Scooby Newbie
 
Member#: 211890
Join Date: May 2009
Default Timing belt jumped 2 tooth.

Is the white mark on the belt suposed to be align on that cam notch? Because I'm sure it jumped 2 teeth, because of that crazy sound in the head.



I have a ej253 by the way.
Thanks
* Registered users of the site do not see these ads.
-] Kenpachi [- is offline   Reply With Quote
Old 12-29-2012, 03:07 AM   #2
alt14
Scooby Specialist
 
Member#: 271928
Join Date: Jan 2011
Chapter/Region: Tri-State
Location: Gettysburg PA
Vehicle:
2014 WRX Limited
Crystal Black Silica

Default

When you're first putting it on it's more just a guide (have all three line up straight with the line on the block) the service manual will also say how many teeth are between the right cam sprocket to the crank, then from that to the right cam. As soon as the belts on and the tensioner is uncompressed and you turn the crank those lines won't line up on the belt with the lines on the sprockets anymore especially if it's a different amount of teeth for each side like the ej22 is 44 on one and 42.5 on the other.

If it made a some unusual sound you might have hit a valve(s) with the piston
alt14 is online now   Reply With Quote
Old 12-29-2012, 03:20 AM   #3
darksc00by
Scooby Specialist
 
Member#: 102140
Join Date: Dec 2005
Chapter/Region: South East
Location: UF. Marston all day.
Vehicle:
2009 Giant Defy 3
Orange and Bleu

Default

The cams and belt won't line up after the engine has been ran, check your timing marks on crank and cam gears.
darksc00by is online now   Reply With Quote
Old 12-29-2012, 10:10 AM   #4
-] Kenpachi [-
Scooby Newbie
 
Member#: 211890
Join Date: May 2009
Default

And let's say I can't find any notch on the left cam sprocket. There are some yellow marks though. Any idea on how to check this?

-] Kenpachi [- is offline   Reply With Quote
Old 12-29-2012, 12:39 PM   #5
alt14
Scooby Specialist
 
Member#: 271928
Join Date: Jan 2011
Chapter/Region: Tri-State
Location: Gettysburg PA
Vehicle:
2014 WRX Limited
Crystal Black Silica

Default

There should be a line pressed into the cam sprocket, and usually they have yellow paint on them.

Take a wire brush and lightly brush the surface to see of you can find it, you also might want to keep a wrench on the center bolt to keep the sprocket from moving while cleaning it off

Last edited by alt14; 12-29-2012 at 12:49 PM.
alt14 is online now   Reply With Quote
Old 12-29-2012, 10:16 PM   #6
-] Kenpachi [-
Scooby Newbie
 
Member#: 211890
Join Date: May 2009
Default

Thank you all guys. I realigned everything and it turns super smooth. Didn't do a compression test do.
-] Kenpachi [- is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:06 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.