Welcome to the North American Subaru Impreza Owners Club Wednesday September 2, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-23-2014, 02:57 PM   #1
JohnJL
Scooby Newbie
 
Member#: 270316
Join Date: Jan 2011
Location: Toronto
Vehicle:
2010 WRX

Default Stage 2 initial pulls - Have a look for me?

Hi,

This is on my 2009 WRX hatch...

I installed an Invdia catted downpipe and Q300 mid-pipe/muffler. Its a single-out muffler. Stock intake.

I have installed the Stage2MTv331.ptm and did a few cautious pulls. I have whats claimed to be 94 oct but wanted to start with a more conservative 91 octane map to be cautious.

Here's a snip of a cautious WOT pull to the high 4000's. I don't see any FKL, and its pulling fuel out. I wish it displayed raw lambda or AFR. Max boost looks like high 16s.

Any reason to be concerned before doing some full-on WOT to readline pulls?


Thanks!
* Registered users of the site do not see these ads.
JohnJL is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-23-2014, 03:02 PM   #2
JohnJL
Scooby Newbie
 
Member#: 270316
Join Date: Jan 2011
Location: Toronto
Vehicle:
2010 WRX

Default

Why am I "NOT able to post attachments?"
JohnJL is offline   Reply With Quote
Old 05-23-2014, 07:16 PM   #3
stikboy
Scooby Newbie
 
Member#: 6697
Join Date: May 2001
Chapter/Region: MWSOC
Location: Cowpie, WI
Vehicle:
2011 WRX 5-door
Look-At-Me Red

Default

Post on Google drive, mark it public and attach the link.
stikboy is offline   Reply With Quote
Old 05-23-2014, 07:34 PM   #4
JohnJL
Scooby Newbie
 
Member#: 270316
Join Date: Jan 2011
Location: Toronto
Vehicle:
2010 WRX

Default

JohnJL is offline   Reply With Quote
Old 05-23-2014, 07:44 PM   #5
stikboy
Scooby Newbie
 
Member#: 6697
Join Date: May 2001
Chapter/Region: MWSOC
Location: Cowpie, WI
Vehicle:
2011 WRX 5-door
Look-At-Me Red

Default

Do us a solid and post a 3rd gear WOT from 2500 to redline. Also add in TD Boost Error. This will let us fully review your car. Thanks Amigo.
stikboy is offline   Reply With Quote
Old 05-23-2014, 08:00 PM   #6
JohnJL
Scooby Newbie
 
Member#: 270316
Join Date: Jan 2011
Location: Toronto
Vehicle:
2010 WRX

Default

TD Boost Error is in there. I will happily proceed with full WOT pulls if nothing looks suspicious so far? I can tune Adaptronic, Megasquirt and Motec but AP is new to me.

Thanks for the interest, comments and help.
JohnJL is offline   Reply With Quote
Old 05-23-2014, 08:07 PM   #7
stikboy
Scooby Newbie
 
Member#: 6697
Join Date: May 2001
Chapter/Region: MWSOC
Location: Cowpie, WI
Vehicle:
2011 WRX 5-door
Look-At-Me Red

Default

Quote:
Originally Posted by JohnJL View Post
TD Boost Error is in there. I will happily proceed with full WOT pulls if nothing looks suspicious so far? I can tune Adaptronic, Megasquirt and Motec but AP is new to me.

Thanks for the interest, comments and help.
Missed it. Sorry Bud. I only asked for the full pull as I saw issues in the higher rpms. Just want you to be safe rather than sorry.
stikboy is offline   Reply With Quote
Old 05-23-2014, 08:43 PM   #8
JohnJL
Scooby Newbie
 
Member#: 270316
Join Date: Jan 2011
Location: Toronto
Vehicle:
2010 WRX

Default

OK, I went out and did 3 more pulls. I was still cautious and stopped at 6100 until I could look closer.

On first look I see a few things...

1. some FKL in the 3200-3600 rpm range, repeated in the second 2 pulls
2. injector duty cycle exceeded 100% in the low 6000 rpm range. Its in the high 90% range even in the low 5000's. That doesn't sound promising to support 6900 rpm.
3. target boost was almost spot on at 17.8 psi and tapers to 14psi in the low 6000 rpm range

Any other obervations or things I should be concerned about?
https://drive.google.com/file/d/0B81...it?usp=sharing
JohnJL is offline   Reply With Quote
Old 05-23-2014, 08:47 PM   #9
stikboy
Scooby Newbie
 
Member#: 6697
Join Date: May 2001
Chapter/Region: MWSOC
Location: Cowpie, WI
Vehicle:
2011 WRX 5-door
Look-At-Me Red

Default

My phone hates your new log, but I can still read your first one. Are all of your permissions the same?
stikboy is offline   Reply With Quote
Old 05-23-2014, 08:53 PM   #10
JohnJL
Scooby Newbie
 
Member#: 270316
Join Date: Jan 2011
Location: Toronto
Vehicle:
2010 WRX

Default

Same settings. I just re-saved it again. Just tested it from my Samsung 5S.

Thanks so much for having a look.
JohnJL is offline   Reply With Quote
Old 05-23-2014, 09:00 PM   #11
stikboy
Scooby Newbie
 
Member#: 6697
Join Date: May 2001
Chapter/Region: MWSOC
Location: Cowpie, WI
Vehicle:
2011 WRX 5-door
Look-At-Me Red

Default

My Maxx was built by Communists. I will take a look on my tablet later tonight. More to come.
stikboy is offline   Reply With Quote
Old 05-24-2014, 08:26 AM   #12
JohnJL
Scooby Newbie
 
Member#: 270316
Join Date: Jan 2011
Location: Toronto
Vehicle:
2010 WRX

Default

Anyone willing to have a look for me? I'm concerned about the duty cycle on the injectors and that bit of FKL. Wise to stop short of redline pulls and going to 93 oct map?

3 WOT pulls 2009 Invidia stage 2 COBB 331 OTS

Last edited by JohnJL; 05-24-2014 at 08:35 AM.
JohnJL is offline   Reply With Quote
Old 05-24-2014, 08:55 AM   #13
stikboy
Scooby Newbie
 
Member#: 6697
Join Date: May 2001
Chapter/Region: MWSOC
Location: Cowpie, WI
Vehicle:
2011 WRX 5-door
Look-At-Me Red

Default

Finally found computer that would open your log (Damn Communists!) and I only saw one so if there are more there, I missed them.

The FK isn't too concerning as it was learned away and FKL was a single event that was learned previously so that should be fine. As for the injector duty cycle, I am a little surprised that you were at 100% with the mods you have in place. I am not an expert on why some cars do this at Stage 2 and others do not, but I am sure that one of our other comrades will come to your aid with this. I would recommend reflashing your ECU just to see if this alleviates all of your concerns. It is a long shot, but I have seen some of my issues vaporize with a reflash.

Good luck.
stikboy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:55 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.