Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-30-2012, 07:43 PM   #1
tom312
Scooby Newbie
 
Member#: 261936
Join Date: Oct 2010
Location: CT
Vehicle:
2006 WRX STi
WRB

Default Axle popped out won't lock back in!

Hey guys, a couple days ago I lowered my car(06 sti) on RCE yellows. Yesterday when I was driving it seemed like my clutch started suddenly slipping, and upon further inspection it appeared that my rear passenger side axle popped out of the diff.
I can wrestle with it for awhile and eventually get it back in diff, but it doesn't seem like it actually locks in, it pops out an inch or so after I finally get it pushed in, and then pops back out once I drop the car down from the jack

Anyone have any suggestions on this?
* Registered users of the site do not see these ads.
tom312 is offline   Reply With Quote
Old 12-31-2012, 01:45 AM   #2
mod maniac
NASIOC Supporter
 
Member#: 300551
Join Date: Nov 2011
Chapter/Region: SCIC
Location: mariposa ca.
Vehicle:
2004 built wrx & fxt
Fullers Garage

Default

I ran into the same problem on a lowered 02. I had to install new retainers.
mod maniac is offline   Reply With Quote
Old 12-31-2012, 09:44 AM   #3
Ranyart
Scooby Newbie
 
Member#: 152897
Join Date: Jul 2007
Chapter/Region: NESIC
Location: Clinton, MA
Vehicle:
2007 WRX
WRB

Default

Undo the bottom bolts on the coilovers on the rear, then push the hub from the top as far in as you can and bolt them up. Do your rear wheels look like they may have some positive camber?
Ranyart is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:02 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.