Welcome to the North American Subaru Impreza Owners Club Wednesday August 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-21-2013, 03:43 AM   #1
aberg12012
Scooby Newbie
 
Member#: 127614
Join Date: Sep 2006
Chapter/Region: MWSOC
Location: Neenah, WI
Vehicle:
2008 WRX
Obsidian Black

Default Yet another "What's this noise/sound" thread...

So I finally gave my 08' sedan a proper down pipe tonight... A catless Invidia. Literally just finished installing it along with a wide band, and a GS 3-port an hour ago. Flashed my base map I had prepared with zero WGDC and everything nice and conservative. (Open source) Emphasis on zero WGDC here, to point out I'm running spring pressure...

Quietly rolled the car out of the garage as to not wake my poor wife up and took it for a spin. After letting it warm up and things, the first time I got into boost (~5psi mind you...) I right away noticed a very new sound. It's definitely more of a whooshing/hissing "Ffffshsshhhhhhh" sound every time I hit boost.

Checked for boost leaks today, and even did a pressure test on the intake. No boost leaks in the intake. I jacked up the car and started it cold (after sitting all night) and found moisture dripping from between the DP and cat-back flange, but no noticeable exhaust leak from it. Also observed what looked like a bit of moisture in the area by the bottom turbo-down pipe bolt... the one I couldn't really torque down as well as the others. Again, however, is not making the typical exhaust leak sound at all... was just a bit of moisture that I could see on the bottom of the flange.

EDIT: See last post. It's the waste gate. It flutters w/ the EBCS in play.
* Registered users of the site do not see these ads.

Last edited by aberg12012; 01-21-2013 at 11:16 PM. Reason: Bringing the post up to speed.
aberg12012 is offline   Reply With Quote
Old 01-21-2013, 10:14 AM   #2
RoadKillDMD
Scooby Specialist
 
Member#: 284792
Join Date: Jun 2011
Chapter/Region: RMIC
Location: Vanilla Valley, CO
Vehicle:
2011 STI
Blurple

Default

Yes, check for a boost leak. Also, make sure you sealed up the DP real good, you don't want that to be leaking either. Just to be safe
Adding a catless DP will make your turbo more audible, as will an intake. Did you get an intake too?
RoadKillDMD is offline   Reply With Quote
Old 01-21-2013, 01:56 PM   #3
aberg12012
Scooby Newbie
 
Member#: 127614
Join Date: Sep 2006
Chapter/Region: MWSOC
Location: Neenah, WI
Vehicle:
2008 WRX
Obsidian Black

Default

No, stock intake. Just getting ready to dive into it again, warming the garage back up. Why I chose to start this project this time of year I have no idea... it's -5 with about -15 windchill this morning. Which is 90% of the reason I thought it might be easier to post the question here rather than actually looking for what's causing it.

Anyways It's such an obvious sound that I can't imagine it wouldn't be running super rich in boost if it was a leak. (AFR gauge displayed exactly what I have set in the map.... roughly 10.5) The sound it makes is so obvious that it would have to be massively leaking. It's not just a small "hisssssss" like a normal little leak. It does sound a bit like the 500 whp monster I rode in with the intake sound. (But I don't have an intake...)

I'll stop writing a wall of text (hay, it's warm in here!) and just go figure it out...
aberg12012 is offline   Reply With Quote
Old 01-21-2013, 03:57 PM   #4
aberg12012
Scooby Newbie
 
Member#: 127614
Join Date: Sep 2006
Chapter/Region: MWSOC
Location: Neenah, WI
Vehicle:
2008 WRX
Obsidian Black

Default

Well I did a pressure test on the whole intake and found no leaks. Took it down the road again and took a 6 second sound clip with my crappy cell camera but all you can really hear is the normal "wining" sound of the turbo spooling. If you listen really close (try to hear past the "whine" of the turbo) you can sorta hear the hissing I'm referring to... http://www.youtube.com/watch?v=XE8lk...ature=youtu.be

I've yet to pull a LV on it to see what the fuel trims look like. (Currently working on an issue with RomRaider not working with the MTX-L so I will check that out once I'm done re-installing drivers and software.)

Guess I'm just being overly cautious which is usually not bad thing?
aberg12012 is offline   Reply With Quote
Old 01-21-2013, 06:13 PM   #5
aberg12012
Scooby Newbie
 
Member#: 127614
Join Date: Sep 2006
Chapter/Region: MWSOC
Location: Neenah, WI
Vehicle:
2008 WRX
Obsidian Black

Default

Just pulled in from another logging session. It seems to only start making the noise around the time the waste gate opens. I am guessing as I start adding WGDC and the WG isn't opening so fast after zero psi it'll become more apparent that it's just the sound of the exhaust "hissing" through the TD04's tiny little IWG. I hope...
aberg12012 is offline   Reply With Quote
Old 01-21-2013, 11:15 PM   #6
aberg12012
Scooby Newbie
 
Member#: 127614
Join Date: Sep 2006
Chapter/Region: MWSOC
Location: Neenah, WI
Vehicle:
2008 WRX
Obsidian Black

Default

Altight. As I began ramping up WGDC's I quickly discovered it is the waste gate. It just doesn't "flutter" with spring pressure. With the EBCS in play the noise flutters. Doh!
aberg12012 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:55 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.